Just bought E36 bmw 320iSe (1991) 6cyl eng. - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-22-2007, 05:53 PM   #1 (permalink)
n00b
 
Join Date: Jul 2007
Location: North London
Car: Bmw 320i SE
Posts: 1
Photos:
stev is on a distinguished road
Unhappy Just bought E36 bmw 320iSe (1991) 6cyl eng.

Hi people,i'm new to this forum and i'm based in UK. I just bought the car and it has about 115k miles on the clock,i drove it safe home and the car handles all good. But today morning when i switched on,it started on reving on 1000rpm automatically and then came down close to zero within a second.Then the engine was tickling like it will stop.i waited for 1 or 2 minute then I shifted reverse gear to go but as soon as i did that it stopped! i turn on engine again and a few times it did the same thing. I panicked and checked petrol level,open the bonnet etc..But everything seemed ok. so i let it for a while and switched on again. Then let it for 5 mins till the temp gauge came up to the middle level (quite quick though) then i start driving. It seemed alright but lacks power. Any advice on what might be happening, is it because the engine was too cold, outside weather was hot though,summer time in here. P.s The battery warning lighted once when i started the second time but i dont think it might be that because all lights everything works good without beeming when i accelerate.I just parked it and i'm getting scared that something happened to the engine.I didnt even push it on the main road,i drove at an idle speed of 40-50mph(80km/h) when i came back from buying the car. Its the first time i'm having a bmw and i dont want to be disappointed. The guy who sold the car to me serviced the car,i checked oil level,all clean.It drove fine yesterday and when i test drove it on the buying day.But today Maybe engine didnt warm up enough..i dont know ...Anyone who can help.
__________________
M tech Racing
stev is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-22-2007, 09:30 PM   #2 (permalink)
3rd Gear Member
 
WarNox's Avatar
 
Join Date: Aug 2004
Location: Auckland, New Zealand
Car:
Posts: 780
Photos:
WarNox is an unknown quantity at this point
Hey, welcome to the werkz. I got one of the great 320i's as well. I am not sure what you mean by 'it lacks power' but it might just be the way the car is. Its sure not the fastest thing around but im sure it'll be faster then 318's :d it is 6cyl after all, but quite heavy. I wish i got a 325, but ah well.

The idle problem happens often and it is usually because the ICV valve is dirty and needs to be cleaned. This is the link for a diy. its pretty simple.

United Bimmer - BMW Enthusiast Community and Forums : Bimmer Technical Help

and one more:
http://www.bimmerwerkz.com/forum/3-s...ing-48667.html

try that, its easy and might fix the problem. good luck
__________________
<img src='http://www.geocities.com/thereisnothinglikeabmw/mycar1.jpg' border='0' alt='user posted image' />
WarNox is offline   Reply With Quote
Old 11-05-2010, 07:01 AM   #3 (permalink)
n00b
 
Join Date: Nov 2010
Location: ireland
Car: 95316icoupee36 (for now)
Posts: 5
Photos:
bmwblackknights09 is on a distinguished road
also ckeck your connections on alternator and battery terminals as for the idle problem icv or check your air intake pipe they normally split and cause lack of power sometimes dont start and irregular revs hopefully its an easy fix
bmwblackknights09 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
just bought a e36 got some questions 4inPWR 3-Series (E36) 5 07-07-2007 12:42 AM
Just bought 2001 BMW 325ci My325CI New Members Check In 2 07-25-2006 10:32 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:08 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.