Just Blew A Rear Strut Mount..any Help Out There? - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-21-2005, 09:23 PM
Neutral Member
 
98three28i's Avatar
 
Join Date: Apr 2005
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
98three28i is an unknown quantity at this point
(Thread Starter)
the car is a 98 328i and I just replaced the rear strut mounts the other day. While driving over a bridge just a bit a go, the left rear strut popped out. The rubber bushing part that is supposed to just stay suspended in the mount popped out and my strut is just chillin in the wheel well. All of the bolts are still intact and tight...I torqued them to spec. The kex nut and plate are all still attached to the strut and the Guide support is still bolted to the car...its just the rubber pin that popped out. Maybe just a defective mount?? Please any help/input is appreciated.


thanks

<img src='http://www.bimmerwerkz.com/forum/uploads/post-19085-1125500838.jpg' border='0' alt='user posted image' />

98 328i ECIS CAI / Tint 35% / 17&quot; Gun-Metal Gray M Countour style wheels with Polished chrome lip and 235/40/17 Toyo Proxe T1-R's / Silverstar bulbs - head and fog

System - Calrion ProAudio HU / MB Quart RA 1000 Sub amp, RA 4200 4 ch amp / MB Quart PCE 213 5.25&quot; seperates front / JL Audio VR 6.5&quot; seperates in rear / Stinger SPDH5 Pro-Hybrid 5 farad Capacitor / Alpine Type X 12&quot; DVC Sub in a slot ported box
98three28i is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-22-2005, 09:33 AM
2nd Gear Member
 
mech9T8's Avatar
 
Join Date: Jul 2004
Location: Toronto, Ontario, Canada
Posts: 358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mech9T8 is an unknown quantity at this point
Replace the mount.

<img src='http://www.geocities.com/royb9t8/MY_BMW_2.jpg' border='0' alt='user posted image' />

<span style='color:blue'>My ass may be dumb, but I ain't no dumb ass!</span>
mech9T8 is offline  
#3 (permalink) Old 06-22-2005, 10:00 AM
4th Gear Member
 
93 325i's Avatar
 
Join Date: Sep 2004
Location: Connecticut
Posts: 921
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
93 325i is an unknown quantity at this point
Send a message via AIM to 93 325i
get reinforced RSM's. And this will never happen again

Complete mod list and pics:

My 1993 325i
93 325i is offline  
#4 (permalink) Old 06-22-2005, 04:39 PM
Neutral Member
 
98three28i's Avatar
 
Join Date: Apr 2005
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
98three28i is an unknown quantity at this point
(Thread Starter)
Ok, I figured it out...one of the original cupped washers was not replaced with the installation of the new mount and the bushing just popped through.

Just dont rush the job I guess and you wont have this issue.

<img src='http://www.bimmerwerkz.com/forum/uploads/post-19085-1125500838.jpg' border='0' alt='user posted image' />

98 328i ECIS CAI / Tint 35% / 17&quot; Gun-Metal Gray M Countour style wheels with Polished chrome lip and 235/40/17 Toyo Proxe T1-R's / Silverstar bulbs - head and fog

System - Calrion ProAudio HU / MB Quart RA 1000 Sub amp, RA 4200 4 ch amp / MB Quart PCE 213 5.25&quot; seperates front / JL Audio VR 6.5&quot; seperates in rear / Stinger SPDH5 Pro-Hybrid 5 farad Capacitor / Alpine Type X 12&quot; DVC Sub in a slot ported box
98three28i is offline  
#5 (permalink) Old 06-22-2005, 05:24 PM
3rd Gear Member
 
Join Date: May 2004
Posts: 628
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wulley1 is an unknown quantity at this point
ya, those mounts have to be re-installed perfectly...otherwise you'll get the same result. I bet you'll never do that again though.
wulley1 is offline  
#6 (permalink) Old 06-23-2005, 08:04 PM
Neutral Member
 
98three28i's Avatar
 
Join Date: Apr 2005
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
98three28i is an unknown quantity at this point
(Thread Starter)
thats for certain

<img src='http://www.bimmerwerkz.com/forum/uploads/post-19085-1125500838.jpg' border='0' alt='user posted image' />

98 328i ECIS CAI / Tint 35% / 17&quot; Gun-Metal Gray M Countour style wheels with Polished chrome lip and 235/40/17 Toyo Proxe T1-R's / Silverstar bulbs - head and fog

System - Calrion ProAudio HU / MB Quart RA 1000 Sub amp, RA 4200 4 ch amp / MB Quart PCE 213 5.25&quot; seperates front / JL Audio VR 6.5&quot; seperates in rear / Stinger SPDH5 Pro-Hybrid 5 farad Capacitor / Alpine Type X 12&quot; DVC Sub in a slot ported box
98three28i is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
rear strut mounts and stress bars theironm0nk 3-Series (E36) 2 09-09-2005 02:02 AM
Rear Shock Mount Failure redd90 3-Series (E36) 7 07-05-2005 02:59 PM
***wanted***m3 Dinan Rear And Front Strut Bars bmwforumerm3 Classifieds Sell & Buy 0 03-10-2005 11:16 PM
List of common e46 part numbers L337E46 3-Series (E46, E90) 0 06-07-2004 10:19 AM
How do I compress a strut? incremus 3-Series (E21, E30) 3 01-27-2004 10:20 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome