Jerks on start and reverse (Cog with "!" sign) - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-15-2010, 01:09 PM   #1 (permalink)
n00b
 
Join Date: May 2004
Car:
Posts: 15
Photos:
netgeek is an unknown quantity at this point
Jerks on start and reverse (Cog with "!" sign)

I have 2000 323ci with 90,000 miles on it.

I just started getting jerks when I turn on the car and push the gas pedal upon accelerating from rest. Once it reach 10-15 mph, it is stable. After driving for a few minutes, I get a sign in the dashboard that is like a cog (circle with edges) containing an "!" sign. And then the car drives normally, but the sign stays on. When I am reversing the car, I feel the jerks all the time as long as I am reversing the car.

Any idea whats going on? I was reading on the internet and it could be due to low voltage to the transmission module and happens if I have a week or non OEM battery. I have a non OEM battery but I put that in about 2 years ago and never had any problems. The recommendation was to change the battery.

I took it to a mechanic and he said I need new transmissions.

Is there a way to tell if I really need new transmissions? Is it common for a 2000 bmw with 90000 miles, I thought bmw's can go on for a lot longer than that.

And if I really need new transmissions, how much should it cost approximately?

I am not very handy with cars so any advice / explanations are greatly appreciated.

Thanks in advance!
netgeek is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-15-2010, 02:41 PM   #2 (permalink)
Kai
4th Gear Member
 
Kai's Avatar
 
Join Date: Jun 2008
Location: North Carolina
Car: E39 Alpine White 528i, E34-Sold.
Posts: 918
Photos:
Kai has much to be proud ofKai has much to be proud ofKai has much to be proud ofKai has much to be proud ofKai has much to be proud ofKai has much to be proud ofKai has much to be proud ofKai has much to be proud ofKai has much to be proud of
Garage
Send a message via AIM to Kai
I don't if you need a new transmission or not, but the light you are talking about is the transmission light. It could be electrical problems, it could be damage that can be repaired, or it could plausibly be damage that requires replacement...but from just little jerks it probably doesn't need replacement, but it is a possibility.
__________________
Kai is offline   Reply With Quote
Old 03-15-2010, 10:25 PM   #3 (permalink)
Ich bin der Modifikator
 
johnnyBgood's Avatar
 
Join Date: Sep 2007
Location: Bayonne, NJ
Car: 97'E36 2.8 w/Optional Sport Package
Posts: 3,325
Photos:
johnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the rough
Garage
This same thing happen to me.......@ about 90,000 & I just did a trans service, replaced the fluid & filter.......light went out & the trans shifts nice & smooth!

I now 98,000 miles on it & no issues.......


jb
__________________
______________________________________
_______________________97 E36|Conforti Software|M50 Manifold|AFE|Borla|H&R| Bilstein |Eibach|Rockford|3.15 LSD
____________________________________________http://www.cardomain.com/ride/3129109
johnnyBgood is offline   Reply With Quote
Old 04-29-2010, 12:11 PM   #4 (permalink)
n00b
 
Join Date: Mar 2010
Location: Dallas, TX
Car: 1997 BMW 328C
Posts: 1
Photos:
txann is on a distinguished road
I'm VERY new to BMWs - with a '97 328i Conv't. The owners manual says the trans has "lifetime fluid - no fluid change required." I thought that was a bit odd. Mine has 150K on it, and is having some of the same issues netgeek mentioned (although, the indicator light has not come on, in my case). My first inclination was to have the auto transmission fluid checked/changed, so I'm glad to read johnnybayonne's advice. Thanks!
txann is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
""*:·.-:¦:-·* 2001 330Ci MUST SELL ~ GREAT COND. $15000 ""*:·.-:¦:-·* bmwchic Cars For Sale 0 08-19-2008 01:36 PM
"CHECK CONTROL" on 1992 525i and won't start ayshiudan 5-Series (E12,E28, E34, E39, E60) 0 11-26-2005 11:32 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:07 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.