Intermittant Missfires - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-03-2005, 09:37 PM   #1 (permalink)
n00b
 
Join Date: Sep 2005
Car:
Posts: 1
Photos:
fitz1057 is an unknown quantity at this point
Please help!
While driving from Washington to Colorado, I was driving up a long, steep hill when the car started hicuuping/misfiring. The car recovered, but then started doing it more often, even when I was driving down the hill. The tachometer would also jump around when this was happening. Eventualy the misfire was so bad, the engine stalled and gave me the "!" light. I restarted the car, but then the transmission wouldn't engage. I had to disconnect the battery to get the car to run again. Then it would run for another 60 miles before it would act up again. I was able to limp the car into the dealer in Salt Lake City. They ran a diagnostic & told me the cam position sensor was bad. So I had it replaced. Unfortunately, 300 miles later, going up another long steep hill it started happening again. I have considered a few things that could be wrong. I usually run cheaP gas & have never had a problem. Could this cause a problem at higher altitudes? I am currently driving at around 6500 ft. Any suggestions would be greatly appreciated!
fitz1057 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-11-2005, 01:36 PM   #2 (permalink)
2nd Gear Member
 
Join Date: Sep 2004
Car:
Posts: 358
Photos:
bad man working is an unknown quantity at this point
sorry but I can't see what car you're got
bad man working is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:17 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.