Im Screwed Help Me. - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-26-2005, 09:56 PM   #1 (permalink)
1st Gear Member
 
zeidakiss's Avatar
 
Join Date: Aug 2004
Car:
Posts: 138
Photos:
zeidakiss is an unknown quantity at this point
hey alll,

i was trying to take out my intake hose today the one that goes across the radiator and i got that done, but the problem is that when i was looking for the throttle cable to rev it and see how it sounds but i actually had pull two different cables, then i just got lazy and went to the pedal inside and reved it. then i noticed that the abs and asc warning lights were on. after that i thought that if i turned it on and off the lights would go away but they didnt. then i took it for a drive and my breaks squeeked. can somone please help me with my problem?

thanx for your input.
zeidakiss is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-26-2005, 10:00 PM   #2 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
you must have done something else when you were mess'n around in the engine compartment to make the lights come on.... as for the break squeeking, that could be totally unrealated.


before most people speculate or diagnose though, what is the year and model you have?
__________________
Furious is offline   Reply With Quote
Old 07-26-2005, 10:04 PM   #3 (permalink)
1st Gear Member
 
zeidakiss's Avatar
 
Join Date: Aug 2004
Car:
Posts: 138
Photos:
zeidakiss is an unknown quantity at this point
Quote:
Originally posted by Furious@Jul 26 2005, 09:00 PM
you must have done something else when you were mess'n around in the engine compartment to make the lights come on.... as for the break squeeking, that could be totally unrealated.


before most people speculate or diagnose though, what is the year and model you have?
[snapback]365387[/snapback]


sorry for not posting the enough info

its a 97 318i and all i did was pull on the two cables, one is for the asc and the other is for abs... i think. thanx for the replys
zeidakiss is offline   Reply With Quote
Old 07-27-2005, 02:43 AM   #4 (permalink)
What? No Autobahn?
 
jrhaile's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa
Car: 2001 M5
Posts: 3,525
Photos:
jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile
Send a message via ICQ to jrhaile Send a message via AIM to jrhaile Send a message via MSN to jrhaile
ohh you just set off your alarms.. go get them reset. no biggie.
__________________
jrhaile is offline   Reply With Quote
Old 07-27-2005, 08:28 AM   #5 (permalink)
pcy
Neutral Member
 
Join Date: Oct 2004
Car:
Posts: 87
Photos:
pcy is an unknown quantity at this point
Quote:
Originally posted by zeidakiss@Jul 26 2005, 09:56 PM
hey alll,

i was trying to take out my intake hose today the one that goes across the radiator and i got that done, but the problem is that when i was looking for the throttle cable to rev it and see how it sounds but i actually had pull two different cables,
[snapback]365386[/snapback]
You messed with the ASC throttle cable (not the main throttle cable). You will need to attach the ASC throttle cable properly snug fit and then loosen just a bit. Have someone else start the car while you watch the ASC throttle area; you will notice an actuator do a self test as soon as you start ignition. If there is anything obstructing that actuator, you will get those lights (ASC, ABS).

Since both lights are on, I am sure the problem is with the ASC.
ASC affects ABS; hence, you will get both lights.
pcy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
So, How Screwed Am I? What I Found In My Trunk! Delmarco 3-Series (E36) 27 08-28-2005 05:49 AM
I Screwed Up, Need Help JWK Wash & Detail 3 08-08-2005 05:19 PM
Axle screwed... Turbodefrost 3-Series (E36) 15 10-16-2004 10:12 AM
Getting screwed on Lease! callanish 3-Series (E46, E90) 4 07-09-2004 03:56 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:08 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.