idling problem - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-16-2011, 11:35 PM
Neutral Member
 
ncktuley1's Avatar
 
Join Date: Feb 2011
Location: Woodburn, oregon
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ncktuley1 is on a distinguished road
Garage
(Thread Starter)
idling problem

hey there, well heres the story.
I bought a bimmer a few months ago and ive been working on it ever since just to get her running. I have the timing chain replaced, head replaced, all new gaskets, and things of that nature.
well i have everything put back together now. i have the timing set up right, firing order set up right (i think) but every time i start it it idles very very rough and occasionally backfires.
I need to know what is wrong with my car because ive gone through everything and i cant figure out what is wrong?
So if anyone has a tiny bit of info that MAY help me that would be great. go ahead ask questions about the car, whatever i just need some help at this point.
ncktuley1 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-17-2011, 12:00 AM
1st Gear Member
 
theluis's Avatar
 
Join Date: May 2010
Location: Mesa Az
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
theluis is on a distinguished road
im assuming this car has no distributor... but if it does you might check the timing on that..
also are you sure you got the teeth aligned just right on that timing chain???
Check engine light?
theluis is offline  
#3 (permalink) Old 05-17-2011, 04:04 PM
Neutral Member
 
ncktuley1's Avatar
 
Join Date: Feb 2011
Location: Woodburn, oregon
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ncktuley1 is on a distinguished road
Garage
(Thread Starter)
yea there is no distributor cap. i have checked the teeht on the chain and everything is lined up right but the check engine light has been on and it wont shut off.
ncktuley1 is offline  
#4 (permalink) Old 05-17-2011, 09:03 PM
1st Gear Member
 
theluis's Avatar
 
Join Date: May 2010
Location: Mesa Az
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
theluis is on a distinguished road
hmm check all the spark plugs,, grounds could very well cause this also check any grounds you might have disconected,,
and its probably just a misfire code,, another thing you might check is the mass air flow sensor,,
theluis is offline  
#5 (permalink) Old 05-18-2011, 02:23 PM
Captain... Savvy ?
 
Jack Dabsy's Avatar
 
Join Date: Apr 2011
Location: Barnsley UK
Posts: 2,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Jack Dabsy will become famous soon enough
Garage
We need the fault codes mate...
You could have missed something as simple as replugging some sensors !! It happens to the best of us...


Eso es todo!
Please press the "REP" button if you are happy with your response/answer...

Please JOIN, or just have a look... Its Totally FREE...
BMW Part Market

BMW Online Manuals (TIS)

New Member ?
Jack Dabsy is offline  
#6 (permalink) Old 05-18-2011, 02:25 PM
1st Gear Member
 
theluis's Avatar
 
Join Date: May 2010
Location: Mesa Az
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
theluis is on a distinguished road
Quote:
Originally Posted by Dabsy View Post
We need the fault codes mate...
You could have missed something as simple as replugging some sensors !! It happens to the best of us...
very true take a second to make sure everything is reconected correctly too,
theluis is offline  
#7 (permalink) Old 05-22-2011, 07:32 PM
n00b
 
Join Date: May 2011
Location: Jville, NC
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
DanKBeaM is on a distinguished road
when was the last time you changed out your ignition coils?
DanKBeaM is offline  
#8 (permalink) Old 08-08-2011, 11:52 PM
Neutral Member
 
ncktuley1's Avatar
 
Join Date: Feb 2011
Location: Woodburn, oregon
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ncktuley1 is on a distinguished road
Garage
(Thread Starter)
found it! there was a dowell that wasnt letting the lower intake manifold seal right cause there was a big gap under the intake that i couldnt see.
ncktuley1 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
85 318i Idling Problem mjm10 3-Series (E21, E30) 7 12-06-2010 09:13 PM
idling problem 525tds drimpaddy New Members Check In 0 02-13-2009 02:21 PM
BMW 5 Series idling problem cosmosbimmer 5-Series (E12,E28, E34, E39, E60) 5 08-03-2008 09:27 AM
E46 - Idling Problem Richard Lowe 3-Series (E46, E90) 5 11-12-2005 01:31 AM
Strange idling problem. Batunas 5-Series (E12,E28, E34, E39, E60) 4 12-17-2003 11:56 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome