How Do You Check The Coils??? - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 11-08-2004, 01:23 PM
1st Gear Member
 
abemcclellan's Avatar
 
Join Date: Aug 2004
Location: Oklahoma City
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
abemcclellan is an unknown quantity at this point
(Thread Starter)
Thumbs up

i got a 94' 325is, and when my engine idles, it kinda stumbles and gives a "poof" sound out of the exhaust when this happens. so i've changed the plugs with ngk. and it didn't help that much. and when i cruise in 2nd gear, my car seems a little hesitant or runs a little rough. so any suggestions would help and be appreciated. -Thanks
abemcclellan is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-08-2004, 01:29 PM
1st Gear Member
 
Join Date: Jun 2004
Location: huntington
Posts: 287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ganjacyde is an unknown quantity at this point
Send a message via AIM to ganjacyde Send a message via MSN to ganjacyde
could possibly be the fuel filter...

<embed src="http://www.svcountryclub.com/upload/e36m42.swf" width="420" height="140" background="none" menu="false">
ganjacyde is offline  
#3 (permalink) Old 11-08-2004, 01:32 PM
1st Gear Member
 
abemcclellan's Avatar
 
Join Date: Aug 2004
Location: Oklahoma City
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
abemcclellan is an unknown quantity at this point
(Thread Starter)
well thats what i thought too. but i changed it, and it helped a tad, but it still stumbles erratically. and i checked the fuel pressure and its steady at the psi it needs to be. and i checked the compression just to see whats up, and all cylinders are close to 200, but the 3rd and 4th one. the 3rd one is about 175, and the 4th one is 185. so i don't know. maybe i have a intake manifold gasket leak or something. -Thanks
abemcclellan is offline  
#4 (permalink) Old 11-08-2004, 10:41 PM
Neutral Member
 
Join Date: Sep 2004
Location: Naperville, IL, USA
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
uiuc240 is an unknown quantity at this point
Send a message via AIM to uiuc240 Send a message via MSN to uiuc240
ICV dirty? Throttle plate dirty? Fuel injectors leaking or not spraying evenly?

Get a leakdown test done. I'm wondering if you have some carbon buildup on one of your valves on the #3 cylinder that isn't allowing proper sealing for proper combustion.

Eric

<img src='http://home.comcast.net/~eric_d_johnson/sig_pic.jpg' border='0' alt='user posted image' />
uiuc240 is offline  
#5 (permalink) Old 11-09-2004, 01:03 AM
1st Gear Member
 
abemcclellan's Avatar
 
Join Date: Aug 2004
Location: Oklahoma City
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
abemcclellan is an unknown quantity at this point
(Thread Starter)
that sounds like a good idea. and good places for me to start looking at. any more suggestions are appreciated -Thanks
abemcclellan is offline  
#6 (permalink) Old 11-28-2004, 05:22 PM
n00b
 
IvanB's Avatar
 
Join Date: May 2004
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
IvanB is an unknown quantity at this point
Quote:
Originally posted by abemcclellan@Nov 9 2004, 01:03 AM
that sounds like a good idea. and good places for me to start looking at. any more suggestions are appreciated -Thanks
[snapback]227280[/snapback]
Im having the same problem right now. Im also showing 1221 code (O2 sensor), so im thinking that might be the cause.

my car also backfires when I drive it too. only when it warms up tho.
IvanB is offline  
#7 (permalink) Old 11-28-2004, 06:00 PM
1st Gear Member
 
abemcclellan's Avatar
 
Join Date: Aug 2004
Location: Oklahoma City
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
abemcclellan is an unknown quantity at this point
(Thread Starter)
thats when my car back fires. it only acts like that when it start to get warmed up. but my check engine light doesn't come on, so i don't know if the ecu is reading that i have a bad o2 sensor or not.
abemcclellan is offline  
#8 (permalink) Old 11-28-2004, 06:25 PM
1st Gear Member
 
Join Date: Oct 2004
Posts: 332
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
3serbmdubya is an unknown quantity at this point
i would say 02

<img src='http://img73.exs.cx/img73/8618/post-4-1069548360.jpg' border='0' alt='user posted image' />
3serbmdubya is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Inspection I iantosca 3-Series (E36) 5 09-18-2004 12:18 AM
Warning! Cashier's Check Fraud L337E46 Classifieds Sell & Buy 2 03-06-2004 03:04 PM
service questions thamindzzeye 3-Series (E36) 4 04-30-2003 02:40 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome