HOLY SH@T WHAT HAPPENED? PICS - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-14-2004, 02:48 PM   #1 (permalink)
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Car:
Posts: 569
Photos:
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
I was driving home from work for lunch and I wasn't driving hard any, just like normal and a belt started squeaking every now and then, I didn't think anything....I kept an eye one all my gauges and all was fine, then when I got home when I stopped the car steam was coming out from under the hood, I immediately turned the engine off and popped the hood to find a brown liquid spattered all inside my engine compartment. When looking closer it seems like it comes from beloe the timing cover. Please I hope this isnt serious, I hope it is an easy fix, I only drove about 3 miles! Does anyone know what might have happened??? Thanks
Attached Thumbnails
HOLY SH@T WHAT HAPPENED? PICS-bmwproblem1.jpg  
__________________
-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-14-2004, 02:51 PM   #2 (permalink)
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Car:
Posts: 569
Photos:
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
another
Attached Thumbnails
HOLY SH@T WHAT HAPPENED? PICS-bmwproblem2.jpg  
__________________
-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline   Reply With Quote
Old 09-14-2004, 02:53 PM   #3 (permalink)
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Car:
Posts: 569
Photos:
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
last one
Attached Thumbnails
HOLY SH@T WHAT HAPPENED? PICS-bmwproblem3.jpg  
__________________
-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline   Reply With Quote
Old 09-14-2004, 03:10 PM   #4 (permalink)
5th Gear Member
 
2.link's Avatar
 
Join Date: Jul 2003
Location: Santa Cruz, Ca & Phoenix, Az
Car:
Posts: 1,819
Photos:
2.link is an unknown quantity at this point
Send a message via AIM to 2.link
That looks like oil, and it could be from your oil filter being dirty and the oil pressure grew from the filter being too clogged and shot it out the top of the filter, where the gasket should be, could be a blown oil filter gasket.
__________________
<img src='http://www.european-forums.com/forums/uploads/post-1-1107198379.jpg' border='0' alt='user posted image' />
Formally known as Asio.
2.link is offline   Reply With Quote
Old 09-14-2004, 03:13 PM   #5 (permalink)
You Can Has A Custom Title!!
 
Join Date: Jan 2004
Location: Eugene Oregon
Car: 2008 128i
Posts: 2,718
Photos:
007ben is an unknown quantity at this point
Send a message via AIM to 007ben Send a message via Yahoo to 007ben
dead gasket?
__________________
2008 128i Jetblack
007ben is offline   Reply With Quote
Old 09-14-2004, 03:18 PM   #6 (permalink)
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Car:
Posts: 569
Photos:
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
Quote:
Originally posted by 2.link@Sep 14 2004, 02:50 PM
That looks like oil, and it could be from your oil filter being dirty and the oil pressure grew from the filter being too clogged and shot it out the top of the filter, where the gasket should be, could be a blown oil filter gasket.
Well after I settled down I looked at it closer and what I think is it either came from the reservoir(empty) and the fan is what splattered it all over the place, or the shot out of the head and into the fan and all over the place. I guess I need to do a pressure test and then I will really know...
__________________
-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline   Reply With Quote
Old 09-14-2004, 03:30 PM   #7 (permalink)
Super Moderator
 
dutchbmw's Avatar
 
Join Date: Dec 2003
Location: SW Minnesota
Car:
Posts: 5,370
Photos:
dutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond repute
Send a message via AIM to dutchbmw
cooling fluid i guess, make sure you don't blow the head gasket now!
__________________
BMW '96 M3 (SOLD)
June 2005 Car Of The Month!
Quote:
Originally Posted by Torque
I was just dropped off here by aliens one day. They got bored with me.
dutchbmw is offline   Reply With Quote
Old 09-14-2004, 05:08 PM   #8 (permalink)
Threadkiller
 
bitcore's Avatar
 
Join Date: Jan 2004
Location: High Point, NC
Car:
Posts: 2,907
Photos:
bitcore will become famous soon enoughbitcore will become famous soon enough
Send a message via ICQ to bitcore Send a message via AIM to bitcore Send a message via MSN to bitcore
Yah, looks like an oil filter gasket.

Coolant would have antifreeze in it (IT SHOULD) and I'm unaware of any antifreeze that's brown...
__________________

bitcore is offline   Reply With Quote
Old 09-14-2004, 05:10 PM   #9 (permalink)
You Can Has A Custom Title!!
 
e36_m3_Turbo's Avatar
 
Join Date: Jan 2003
Location: Seattle, Washington
Car:
Posts: 5,253
Photos:
e36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond repute
Quote:
Originally posted by bitcore@Sep 14 2004, 04:48 PM

Coolant would have antifreeze in it (IT SHOULD) and I'm unaware of any antifreeze that's brown...
me either. thats kinda weird. yet oil is more of a thicker liquid
__________________
<img src="http://i4.photobucket.com/albums/y149/QnRainStar/e30-blackangus032.jpg" alt="Image hosted by Photobucket.com">

No longer red.
e36_m3_Turbo is offline   Reply With Quote
Old 09-14-2004, 05:14 PM   #10 (permalink)
You Can Has A Custom Title!!
 
Kevin325i's Avatar
 
Join Date: Mar 2004
Location: Madison, WI
Car:
Posts: 2,613
Photos:
Kevin325i is an unknown quantity at this point
Send a message via AIM to Kevin325i
Coolant. Probably a pin hole leak in the radiator.
__________________
Kevin (President TBEA)

&quot;WAAAAAAARRRRRIORS, come out to plaaaaay.&quot;
Kevin325i is offline   Reply With Quote
Old 09-14-2004, 06:55 PM   #11 (permalink)
1st Gear Member
 
Join Date: Aug 2004
Location: Boston
Car:
Posts: 166
Photos:
theogill is an unknown quantity at this point
Send a message via MSN to theogill
Doods, one simple question-- What does it smell like? Coolant has a pretty distinct smell. Steaming oil would have a pretty distinct oil smell too. If that's coolant it's some nasty ass looking stuff. Good luck. :wink
__________________
98 328i, black/black, manual, canadian sport pkg, ECIS intake, koni sport adj's, dinan springs, oe/oem clears.
Considering: tms shark,M 17&quot; wheels, larger sway bars.
theogill is offline   Reply With Quote
Old 09-14-2004, 07:05 PM   #12 (permalink)
Neutral Member
 
Join Date: Aug 2004
Location: Cincinnati, OH
Car:
Posts: 83
Photos:
BMDub325is is an unknown quantity at this point
It could very well be brown coolant (if you have some rust in the cooling system). My last cars coolant would turn brown about 1 month after i flushed it out. I flushed it all the time. Could also be a coolant oil mix if you blew the head gasket or cracked the head. I do not know which one is worse but hopefully it is neither of the above. Check steering and brake systems too (i doubt it is this though). Good luck.
__________________
92' 626 ES
88' Mazda Truck
92' VW passaat (sold)
93' BMW 325is
86' BMW 318is
<img src='http://www.geocities.com/bmdub325is/images/current/signaturefinal2.JPG' border='0' alt='user posted image' />
<a href='http://www.geocities.com/bmdub325is' target='_blank'>***MY E36 BUILDUP PAGE***</a>
BMDub325is is offline   Reply With Quote
Old 09-14-2004, 07:59 PM   #13 (permalink)
You Can Has A Custom Title!!
 
Join Date: Jan 2004
Location: Eugene Oregon
Car: 2008 128i
Posts: 2,718
Photos:
007ben is an unknown quantity at this point
Send a message via AIM to 007ben Send a message via Yahoo to 007ben
it does look like his power stearing fluid cap is open... i could be wrong its hard to tell for the pics. let us know.
__________________
2008 128i Jetblack
007ben is offline   Reply With Quote
Old 09-14-2004, 09:27 PM   #14 (permalink)
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Car:
Posts: 569
Photos:
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
Well once again I did some more looking and before I didn't look at the radiator fan. There are like 3-4 blades broken off! The shroud somehow came loose of where it sits up top, came down and I guess the fan hit the shroud and then somehow the radiator fluid came out somewhere, it definately smelled like radiator fluid. I was told it was probably rust inside that made it turn brown. When I got home I filled the radiator with water and cranked the car up, the car ran fine and didnt sputter or anything, so I think it is ok, I will just need a new fan and possibly new radiator. I also noticed a pin hole leak on top of the right side of the radiaitor...Thanks for the help guys.
__________________
-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline   Reply With Quote
Old 09-14-2004, 09:53 PM   #15 (permalink)
1st Gear Member
 
MrChance's Avatar
 
Join Date: Aug 2004
Location: Atlanta, GA
Car:
Posts: 143
Photos:
MrChance is an unknown quantity at this point
Send a message via ICQ to MrChance Send a message via AIM to MrChance Send a message via MSN to MrChance
Check out your waterpump too- if the fan was off balance with the blades broken off, it could have knocked the shaft out of alignment in the waterpump and caused big problems.

E36 water pump reliability is not that hot in the first place, and it will be a lot easier to replace it when they do the fan.
__________________
Three Words: More Cow Bell

Member of the &quot;My last BMW had 462k miles on it and still ran like a monster so I bought another one&quot; club.
MrChance is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pics of my install at 50% sp0rky Audio and Electronics 7 03-22-2006 09:25 PM
Newbie Pics Passatie Picture Showroom 13 11-10-2005 04:19 PM
*june 3* Pics Slvr e39 Picture Showroom 6 06-10-2005 06:46 PM
Updated Pics Styles Picture Showroom 6 11-27-2004 09:10 AM
Any one with pics of 318ti Clear Corners & sides cpuken 3-Series (E36) 6 11-22-2003 06:27 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:24 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.