HID Install, foglight problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-07-2006, 07:30 PM   #1 (permalink)
Neutral Member
 
Join Date: Dec 2005
Car:
Posts: 91
Photos:
318itx is on a distinguished road
HID Install, foglight problem

hey guys, finally got my new halo eyes with HID's. they work great and everything is running fine. but i am running into one issue. my foglights no longer work. not sure if this is important but my highbeams are disconnected right now because i need to get new bulbs for them. so theres nothing in there right now. both of my foglights are out for some strange reason ever since this install, and the light on the dash of course doesn't turn on whether i hit the button or not. any suggestions on what it could be? im hoping its an easy fix because i really don't want to take those headlights back out..thanks!
318itx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-07-2006, 07:46 PM   #2 (permalink)
Retired administrator
 
triggrhaapi's Avatar
 
Join Date: Dec 2002
Location: Los Angeles
Car:
Posts: 5,996
Photos:
triggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond reputetriggrhaapi has a reputation beyond repute
Send a message via AIM to triggrhaapi
which light on the dash first of all? Second, check all your wiring to see if anything is burnt or not properly connected.
__________________

Addicted to Speed Since 1997
Founding member of the GreenDragon Poo Flingers Club
Founder and Double Member of the 150mph club

Read about my Frankenmotor Project and see how an M50 becomes an S50!!!

No, don't worry. It's cool. I'm taking it back for us.
triggrhaapi is offline   Reply With Quote
Old 04-08-2006, 01:27 AM   #3 (permalink)
n00b
 
Join Date: Apr 2006
Car:
Posts: 33
Photos:
antonk is on a distinguished road
I heard something like if you highbeams aren't hooked up, your foglights won't work. Hopefully that's all it is... get those to work and the foglights should follow.
antonk is offline   Reply With Quote
Old 04-08-2006, 08:01 AM   #4 (permalink)
n00b
 
Kyytsis's Avatar
 
Join Date: Mar 2006
Car:
Posts: 29
Photos:
Kyytsis is on a distinguished road
Does e36 have similar LKM as e34? If it does, I'd see how it is doing. The relays might need resoldering.

Ville
Kyytsis is offline   Reply With Quote
Old 04-08-2006, 06:00 PM   #5 (permalink)
Neutral Member
 
Join Date: Dec 2005
Car:
Posts: 91
Photos:
318itx is on a distinguished road
no the foglights worked perfectly fine before the install. ima install the high beams and see how it does.

the light on the dash=the green light that comes on when the foglights are turned on.
318itx is offline   Reply With Quote
Old 04-08-2006, 06:11 PM   #6 (permalink)
Been here a while.
 
97alpineM3's Avatar
 
Join Date: May 2004
Location: Virginia
Car: Blah
Posts: 5,375
Photos:
97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all
Send a message via AIM to 97alpineM3 Send a message via MSN to 97alpineM3
Did you install any new fuses along with the halo's or HIDs?... I know I had too...

I think it had something to do with the power draw with the parking lights on...

Ask the person you bought them from.. they might now.

Les
__________________

1997 E36 M3 1990 E30 325i
97alpineM3 is offline   Reply With Quote
Old 04-10-2006, 09:41 AM   #7 (permalink)
n00b
 
Join Date: Mar 2006
Car:
Posts: 25
Photos:
ksee777 is on a distinguished road
Quote:
Originally Posted by 318itx
my highbeams are disconnected right now

There's your answer. I too ran into that problem and that the reason.
ksee777 is offline   Reply With Quote
Old 04-10-2006, 11:00 AM   #8 (permalink)
Neutral Member
 
Join Date: Dec 2005
Car:
Posts: 91
Photos:
318itx is on a distinguished road
yeah i figured that was the problem.

one more problem i have now run into. the stock bulbs for my high beams say 9005..but my new headlights are H1. so what can i do about getting my highbeams to work?? i just realized this problem

any kind of connection changer or something i can find? thanks!
gotta have high beams to pass inspection!
318itx is offline   Reply With Quote
Old 04-10-2006, 11:16 AM   #9 (permalink)
3rd Gear Member
 
tomctx's Avatar
 
Join Date: Feb 2005
Location: Georgia
Car:
Posts: 693
Photos:
tomctx is an unknown quantity at this point
What? Buy some H1 bulbs. Try this place. www.autolumination.com.
__________________
1995 325I, window tint, K&N, debaffled airbox, BMW #104 wheels, Nighthawk low beams, smoked side markers, smoked corners, smoked taillights, M3 stlye heated mirrors, various interior bits, Bosal cat-back.
tomctx is offline   Reply With Quote
Old 04-10-2006, 12:22 PM   #10 (permalink)
n00b
 
Join Date: Mar 2006
Car:
Posts: 25
Photos:
ksee777 is on a distinguished road
if you bought an ellipsoid headlight, just get a set of H1 bulbs. It should be already connected if you did the headlight kit install correctly.
ksee777 is offline   Reply With Quote
Old 04-10-2006, 04:08 PM   #11 (permalink)
Neutral Member
 
Join Date: Dec 2005
Car:
Posts: 91
Photos:
318itx is on a distinguished road
wait. whats the stock bulb for the high beams? i thought it was 9005? or does the actual connection the same for h1? jw thanks!
318itx is offline   Reply With Quote
Old 04-10-2006, 08:36 PM   #12 (permalink)
3rd Gear Member
 
tomctx's Avatar
 
Join Date: Feb 2005
Location: Georgia
Car:
Posts: 693
Photos:
tomctx is an unknown quantity at this point
Quote:
Originally Posted by 318itx
wait. whats the stock bulb for the high beams? i thought it was 9005? or does the actual connection the same for h1? jw thanks!
The stock high beam is 9005. However, the European head lights use either H1 or H7 bulbs in both low and high beams.
__________________
1995 325I, window tint, K&N, debaffled airbox, BMW #104 wheels, Nighthawk low beams, smoked side markers, smoked corners, smoked taillights, M3 stlye heated mirrors, various interior bits, Bosal cat-back.
tomctx is offline   Reply With Quote
Old 04-10-2006, 11:51 PM   #13 (permalink)
Neutral Member
 
Join Date: Dec 2005
Car:
Posts: 91
Photos:
318itx is on a distinguished road
yeah..so what can i do about that? how can i get an H1 bulb to plug up to a 9005 connection?>?
318itx is offline   Reply With Quote
Old 04-10-2006, 11:59 PM   #14 (permalink)
3rd Gear Member
 
tomctx's Avatar
 
Join Date: Feb 2005
Location: Georgia
Car:
Posts: 693
Photos:
tomctx is an unknown quantity at this point
You didn't get any pug-n-play connectors with your light kit? That is what you will need, plugs into 9005 conector on one end and plugs into your H1 bulb in the headlight.
__________________
1995 325I, window tint, K&N, debaffled airbox, BMW #104 wheels, Nighthawk low beams, smoked side markers, smoked corners, smoked taillights, M3 stlye heated mirrors, various interior bits, Bosal cat-back.
tomctx is offline   Reply With Quote
Old 04-11-2006, 07:53 PM   #15 (permalink)
Neutral Member
 
Join Date: Dec 2005
Car:
Posts: 91
Photos:
318itx is on a distinguished road
mmm no. lol. where can i get some?
318itx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Desperately Need Your Help: BMW325i "Service Engine Soon" light problem CNMB250 3-Series (E46, E90) 4 12-19-2007 06:26 AM
E34 trans prog problem exacerbated electronblue 5-Series (E12,E28, E34, E39, E60) 5 03-02-2006 10:07 PM
Perplexing Problem Starting my 87 528e arkhaus 5-Series (E12,E28, E34, E39, E60) 5 02-04-2006 08:17 AM
Help>>>>ipod Install Problem.....radio Stays On??? okmike Audio and Electronics 2 06-21-2005 11:24 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:38 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.