Help Will Not Start - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 12-01-2008, 09:35 PM
1st Gear Member
 
vincentmb615's Avatar
 
Join Date: Sep 2008
Location: cape
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vincentmb615 is on a distinguished road
Send a message via AIM to vincentmb615
(Thread Starter)
Angry Help Will Not Start

I went to start my 325i today and it wont start it cranks fine and i hear fuel pump i blasted starting fluid down the throttle body snorkel and no luck i checked bank 2 and the was no spark somebody say its my ews? i was thinking crankshaft positioning sensor any ideas please help!!!!!
vincentmb615 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-01-2008, 09:40 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,700
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Have you checked the ignition system?

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 12-01-2008, 09:51 PM
1st Gear Member
 
vincentmb615's Avatar
 
Join Date: Sep 2008
Location: cape
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vincentmb615 is on a distinguished road
Send a message via AIM to vincentmb615
(Thread Starter)
yea it cranks fine all accesories work not chiiped keys so it cant be that any more ideas some body said bypass ews i have no clue how to do that and my fuel pump works i can hear it
vincentmb615 is offline  
#4 (permalink) Old 12-01-2008, 09:51 PM
1st Gear Member
 
vincentmb615's Avatar
 
Join Date: Sep 2008
Location: cape
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vincentmb615 is on a distinguished road
Send a message via AIM to vincentmb615
(Thread Starter)
Quote:
Originally Posted by vincentmb615 View Post
yea it cranks fine all accesories work not chiiped keys so it cant be that any more ideas some body said bypass ews i have no clue how to do that and my fuel pump works i can hear it
also after i try cranking my hazaards start flashing???
vincentmb615 is offline  
#5 (permalink) Old 12-02-2008, 10:24 AM
Neutral Member
 
nnamdi's Avatar
 
Join Date: Oct 2008
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
nnamdi is on a distinguished road
Do you have any security or alarm installed? blinking trafficators sounds like alarm trouble. also try priming the fuel pump. Turn on the ignition but dont crank engine, leave on for 3 secs then switch off. repeat process about 4 times then crank the engine. its possible its an airlock in the system.
nnamdi is offline  
#6 (permalink) Old 12-02-2008, 10:51 AM
1st Gear Member
 
vincentmb615's Avatar
 
Join Date: Sep 2008
Location: cape
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vincentmb615 is on a distinguished road
Send a message via AIM to vincentmb615
(Thread Starter)
its not my pump i replaced it today for the hell of it i have no spark theres no alarm
vincentmb615 is offline  
#7 (permalink) Old 12-04-2008, 10:18 PM
1st Gear Member
 
vincentmb615's Avatar
 
Join Date: Sep 2008
Location: cape
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vincentmb615 is on a distinguished road
Send a message via AIM to vincentmb615
(Thread Starter)
got it dme woaked in water dyed out fired right up
vincentmb615 is offline  
#8 (permalink) Old 12-05-2008, 07:06 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
How'd the DME get covered with water???

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#9 (permalink) Old 12-05-2008, 07:49 AM
1st Gear Member
 
vincentmb615's Avatar
 
Join Date: Sep 2008
Location: cape
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vincentmb615 is on a distinguished road
Send a message via AIM to vincentmb615
(Thread Starter)
i have no clue its below the windshield and my driveway is a hill so i think when i parked facing upward the rain water got into but hey it fires right up i wana make an additional drain or something
vincentmb615 is offline  
#10 (permalink) Old 12-05-2008, 10:16 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
There should be a drain there already maybe its blocked up.

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#11 (permalink) Old 12-05-2008, 04:42 PM
1st Gear Member
 
vincentmb615's Avatar
 
Join Date: Sep 2008
Location: cape
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vincentmb615 is on a distinguished road
Send a message via AIM to vincentmb615
(Thread Starter)
there is but its so cheezy a small leaf will clog it im going to make somethin ill post here and sticky it
vincentmb615 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Non Start / Cold Start chigs 3-Series (E46, E90) 0 01-31-2008 05:49 AM
still won't start mherbert 1,6,7,8 - Series and Mini Cooper 5 10-05-2006 01:39 PM
Hard Start Becomes No Start 325eXTATIC 3-Series (E21, E30) 3 05-20-2005 06:30 AM
No Start,,,,,,,sometimes Lugerhead 3-Series (E36) 3 05-15-2005 05:59 PM
start off a new B3M2W5i 3-Series (E36) 10 08-30-2004 12:46 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome