Help! Tranny Problems - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-31-2005, 06:40 PM
What? No Autobahn?
 
jrhaile's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa
Posts: 3,525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile
(Thread Starter)
Car is a 95 325i with an auto. Just over 105k miles total on the car and over 25k total on rebuilt engine. Took it to emissions today, which it failed and immediatey after leaving the car wouldn't shift out of first gear while in DRIVE. It shifts fine if it's in 3rd gear and what not though... it doesn't feel like it's in limp mode or anything as the power is there... While it was on the emissions machine, the car was acting funny having a hard time going and it seemed like it wanted to drive off the machine... I haven't ran codes or anything yet, if that'll even help but has anyone ever heard or seen this happening before?

jrhaile is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-31-2005, 10:19 PM
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Posts: 10,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
yeah my friends 540 did this with its auto tranny, it turned out to be a module that needed to be replaced, he had to kick it into 3rd than back to drive for it to shift.

now i know you say it runs shitty but does it feel completely like its a transmission problem? or more than that... because sometimes those emmision guys forget to put the gas cap back on or just not put it on properly.

Furious is offline  
#3 (permalink) Old 06-01-2005, 11:38 AM
What? No Autobahn?
 
jrhaile's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa
Posts: 3,525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile
(Thread Starter)
the power is there and it doesn't seem to run shitty.. it just won't shift when it's in overdrive and it won't go into overdrive...

jrhaile is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
633 Csi Tranny And Spark Problems slyhog-22056 1,6,7,8 - Series and Mini Cooper 3 07-09-2008 01:06 AM
E28 Clutch Problems (help!) limbick 5-Series (E12,E28, E34, E39, E60) 2 04-20-2005 04:25 PM
E34 Electrical Problems. Please Help! negowda 5-Series (E12,E28, E34, E39, E60) 3 10-31-2004 11:56 PM
318is Tranny Problems 318ispower 3-Series (E21, E30) 2 10-26-2004 01:05 AM
Tranny Problems Need Help Quick beamerboycsl 3-Series (E36) 1 09-23-2004 11:21 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome