Help Please - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 12-28-2008, 09:49 PM
n00b
 
Join Date: Dec 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
scott2win61 is on a distinguished road
(Thread Starter)
Help Please

Hello
I have a 1993 325I and Love it! After washing car today will not start, statred for a second and quit,less than 1 yr old fuel pump, does not turn on any help would be appreciated.
Thanks
scott2win61 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-28-2008, 10:09 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,699
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Is it possible water got into the fuel tank?

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 12-28-2008, 11:20 PM
350z
 
Join Date: Nov 2003
Posts: 4,932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bigred318 is an unknown quantity at this point
Send a message via MSN to bigred318 Send a message via Yahoo to bigred318
check the computer that sits behind the firewall on the passenger side of the car (should be some screws holding the foam in, remove those) i remember seeing some posts on this forum and other's stating problems with e36's after going through an auto car wash.
bigred318 is offline  
#4 (permalink) Old 12-29-2008, 02:15 AM
Neutral Member
 
nnamdi's Avatar
 
Join Date: Oct 2008
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
nnamdi is on a distinguished road
i saw some guy sprinkle petrol on d ignition coil after an engine wash (it was aNissan quest). On a more serious note, pls check d relays Fuel pump especially. A friend had similar issues said it was a white relay, just toggled it a little and cranked.
nnamdi is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome