help with my problem - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-17-2009, 11:59 AM
Neutral Member
 
Join Date: Sep 2008
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bmwKing95 is on a distinguished road
Send a message via AIM to bmwKing95
(Thread Starter)
help with my problem

my car is just buggn out it needed washer fluid and as i put some in it it says on the computer that the washer fluids low same with the coolant...i have a weird light now that has a exclamation point (!) near my cel light dnt know what it could be??..very confused and i also want to know if a starter can set a cel light on...thanks

now that its fix itll be on the road soon..

Waited 10 yrz for this..
bmwKing95 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-17-2009, 12:59 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,701
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Maybe you can codes scanned at a car parts store.

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 06-17-2009, 01:31 PM
Ich bin der Modifikator
 
johnnyBgood's Avatar
 
Join Date: Sep 2007
Location: Bayonne, NJ
Posts: 3,325
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
johnnyBgood is a jewel in the rough johnnyBgood is a jewel in the rough johnnyBgood is a jewel in the rough
Garage
A Yellow Orange in color (!) is the brake pad wear sensor.......as for the washer fluid & coolant.....2 things: 1) After you top them off, you have to turn the ignition off & then to on & then hit the check controls button again. 2) the sensors could be bad.......a friend of mine had this same issue with the washer fluid...... I unplugged the washer sensor switch on the bottom of the washer reservoir & put a jumper wire from one terminal to the other, mimicking the switch......if the warning goes out, then the washer sensor switch is bad!

As for the starter tripping a cel.......I'll have to check on that.....


johnny

______________________________________
_______________________97 E36|Conforti Software|M50 Manifold|AFE|Borla|H&R| Bilstein |Eibach|Rockford|3.15 LSD
____________________________________________http://www.cardomain.com/ride/3129109
johnnyBgood is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Heater Problem And Oil Problem floydzeppelinfan 3-Series (E36) 1 04-07-2005 11:19 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome