Help! My car won't start........ - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-16-2010, 12:23 PM   #1 (permalink)
n00b
 
Join Date: Aug 2010
Location: New Orleans, La
Car: 97' 328i, 07' MB C230, 04' MB ML350
Posts: 14
Photos:
B3M2W8iC is on a distinguished road
Garage
Question Help! My car won't start........

Hey guys,
I just bought a 97' 328i convertible and the car used to start find. It was little bit hard when was cold, but it ran. I decided to replace the drive belt, cause it was crack. After I did that I tried to started, but didn't work and trying I drained the battery.
After recharging the battery I tried again, but the battery when dead pretty quick. So now the car has a new battery, but won't start. It feels like is not getting fuel, but I can smell it from the exhaust.

I'm sure is easy, can somebody guide on what to do please?

Thanks
B3M2W8iC is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-16-2010, 12:33 PM   #2 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
The ignition system may need a look. What do you mean by 'drive belt'?
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 08-16-2010, 12:38 PM   #3 (permalink)
n00b
 
Join Date: Aug 2010
Location: New Orleans, La
Car: 97' 328i, 07' MB C230, 04' MB ML350
Posts: 14
Photos:
B3M2W8iC is on a distinguished road
Garage
I replace the serpentine belt
B3M2W8iC is offline   Reply With Quote
Old 08-16-2010, 04:01 PM   #4 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Has the voltage regulator been checked/
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 08-16-2010, 04:24 PM   #5 (permalink)
n00b
 
Join Date: Aug 2010
Location: New Orleans, La
Car: 97' 328i, 07' MB C230, 04' MB ML350
Posts: 14
Photos:
B3M2W8iC is on a distinguished road
Garage
No. This is my first bimmer, can u tell where is that. Like I said it was running fine until I change the serpentine. The only thing I took out was the air filter box and the alternator plastic conduct
B3M2W8iC is offline   Reply With Quote
Old 08-18-2010, 10:38 PM   #6 (permalink)
n00b
 
Join Date: Aug 2010
Location: New Orleans, La
Car: 97' 328i, 07' MB C230, 04' MB ML350
Posts: 14
Photos:
B3M2W8iC is on a distinguished road
Garage
I found where the voltage regulator is. Can you tell how to troubleshoot it?
B3M2W8iC is offline   Reply With Quote
Old 08-18-2010, 11:58 PM   #7 (permalink)
Mr. Clean
 
BimmerE39's Avatar
 
Join Date: Jan 2009
Location: Danbury, Connecticut
Car: Titanium Silver E39 / 2011 BMW M3
Posts: 1,817
Photos:
BimmerE39 will become famous soon enough
Garage
I would have your alternator checked to see if it's putting out the correct voltage to charge the battery. It should be somewhere in the 14 volt range. I don't think you can change the voltage regulators without replacing the entire alternator itself.
__________________
BimmerE39 is offline   Reply With Quote
Old 08-19-2010, 10:58 PM   #8 (permalink)
n00b
 
Join Date: Aug 2010
Location: New Orleans, La
Car: 97' 328i, 07' MB C230, 04' MB ML350
Posts: 14
Photos:
B3M2W8iC is on a distinguished road
Garage
I just noticed that the air flow meter boot (intake bellow) have a significant crack in it. Could this prevent the car from starting?
B3M2W8iC is offline   Reply With Quote
Old 08-19-2010, 11:18 PM   #9 (permalink)
Mr. Clean
 
BimmerE39's Avatar
 
Join Date: Jan 2009
Location: Danbury, Connecticut
Car: Titanium Silver E39 / 2011 BMW M3
Posts: 1,817
Photos:
BimmerE39 will become famous soon enough
Garage
More than likely it would cause a small vacuum leak. I doubt that this would prevent the car from starting. Try taping it up temporarily and see if it makes a difference but I highly doubt it since you originally stated that the battery went dead.
__________________
BimmerE39 is offline   Reply With Quote
Old 08-19-2010, 11:19 PM   #10 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
I don't think so; it's more likely to cause rough idle after it starts.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 09-01-2010, 11:11 PM   #11 (permalink)
n00b
 
Join Date: Aug 2010
Location: New Orleans, La
Car: 97' 328i, 07' MB C230, 04' MB ML350
Posts: 14
Photos:
B3M2W8iC is on a distinguished road
Garage
Well if you have a Bosh alternator you can replace the voltage regulator. Anyway guys, that was my problem. The car is up and running like a champ. Thanks for all your help.
B3M2W8iC is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP ME PLEASE!! Car Won't Start! kmoekhan 5-Series (E12,E28, E34, E39, E60) 6 07-26-2009 08:54 PM
Help! Car won't start BeemerMan 5-Series (E12,E28, E34, E39, E60) 1 01-03-2008 09:23 PM
Car not switching on, self works but doesnt start the car, plz help guy... djfactor 5-Series (E12,E28, E34, E39, E60) 1 11-10-2006 09:41 AM
Car doesn't start! Help Butch525 5-Series (E12,E28, E34, E39, E60) 0 02-27-2006 11:35 AM
Help Me Start My Car vmelik2005 3-Series (E36) 6 03-14-2005 11:14 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:45 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.