Help! Idle problem/Car Stalls - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-08-2006, 08:44 PM   #1 (permalink)
5th Gear Member
 
BeemerMan's Avatar
 
Join Date: Sep 2003
Car: e36 328is
Posts: 1,015
Photos:
BeemerMan will become famous soon enoughBeemerMan will become famous soon enough
Help! Idle problem/Car Stalls

When I start my car, the idle goes all the way down, to the point where my car shakes, and after a minute or so, it just completely dies. It has no problem starting up again, but the stall just repeats. However, when I rev the rpm real high, it seems to help a little, and my car doesn't stall anymore. But, it still shakes as if it was going to stall. Driving it is no problem, infact it feels normal. It's just that when i'm at a stop, the car seems to still shake. Also, while i'm at a stop, the check engine light comes on. Only when I start moving again, the check engine light turns off. used: Keep in mind, that my car only stalls after I have started it when it has been parked for awhile, and the engine cold.

Could it be that my ICV is dirty? Or perhaps my fuel filter, air filter is dirty? Please help!!!!
__________________
BeemerMan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-08-2006, 08:50 PM   #2 (permalink)
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Car: 95 M3
Posts: 3,762
Photos:
saltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
id clean air filter, and ivc then see if its still acting up... after that then possibly an o2 sensor... not relaly sure...
saltshaker185 is offline   Reply With Quote
Old 05-08-2006, 10:09 PM   #3 (permalink)
3rd Gear Member
 
tomctx's Avatar
 
Join Date: Feb 2005
Location: Georgia
Car:
Posts: 693
Photos:
tomctx is an unknown quantity at this point
The first thing I would do is check and/or clean the ICV. Then I would check for vacuum leaks.
__________________
1995 325I, window tint, K&N, debaffled airbox, BMW #104 wheels, Nighthawk low beams, smoked side markers, smoked corners, smoked taillights, M3 stlye heated mirrors, various interior bits, Bosal cat-back.
tomctx is offline   Reply With Quote
Old 05-08-2006, 10:23 PM   #4 (permalink)
5th Gear Member
 
RexKing86's Avatar
 
Join Date: Mar 2005
Location: Dayton, OH
Car: 2006 Mitsubishi Lancer Evolution MR
Posts: 1,248
Photos:
RexKing86 is an unknown quantity at this point
Send a message via AIM to RexKing86
Just do a basic tune-up. Air Filter, Spark Plugs, could also be the wires or distributer.
__________________
RexKing86 is offline   Reply With Quote
Old 05-24-2006, 04:15 PM   #5 (permalink)
n00b
 
Join Date: Feb 2005
Car:
Posts: 9
Photos:
chuck1 is an unknown quantity at this point
Hi All,
As tomctx, could be Vacuum leaks.

Air Flow Meter perhaps. Check all air hoses are good..no cracks and tighten at the connections (jubilee clips). Remember I had loose connection at the AFM...it was difficult to startup...revs just drops ... engine stalls. Then again, you say you can drive it normally, so might not be the AFM.

Worth finding out what the fault codes are.
chuck1 is offline   Reply With Quote
Old 05-24-2006, 07:41 PM   #6 (permalink)
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Car: 95 M3
Posts: 3,762
Photos:
saltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
ive thought about it, and +1 for vacuum leaks now... you can sometimes hear them if you listen...
saltshaker185 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
Cold Idle Bounces, Almost Stalls bbensten 3-Series (E46, E90) 39 05-10-2006 04:57 PM
Idle Problems '95 325is Burnettm 3-Series (E36) 3 04-26-2005 12:41 PM
2001 325i Stalls After Long Idle (when Hot) bmwarty 3-Series (E46, E90) 0 10-23-2004 04:31 PM
Warmed up idle puzzle. nightsurfride 3-Series (E21, E30) 2 02-03-2004 08:04 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:38 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.