help help help - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-24-2006, 01:01 AM   #1 (permalink)
n00b
 
Join Date: Apr 2006
Car:
Posts: 6
Photos:
derek318i is on a distinguished road
Arrow help help help

OK guys this is my problem: (starting) the car (1994 318i) always started fine since I bought it ( 2 weeks ago) but today it rained and this is what I came to find.... I went it the car to start it up and nothing > battery was dead (but 7 hours earlier it started very well, it was not raining then) So I said to myslef "oh what the hell .... lets get a boost", I called the booster guy, he came and plugged his booster but the car REFUSED to start ....however the electricals worked when his booster was plugged to my battery (wiper, lights etc) but the starter would barely turn ... it will just turn for half a second and stop .....it never cranks the whole way.

It must have been humidity who caused a spark somewhere but how come it does not start with the booster pack? Did the wire to the starter got burnt and can now only carry only a little amount of electricity? I DON'T KNOW !!!! Please help, from what I read you guys here know what you talk about so please help and be very descriptive.
derek318i is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-24-2006, 02:09 AM   #2 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
im wondering if maybe your ECU got wet somehow.. or maybe yes the started decided to go out.. maybe it was coincidence.
__________________
Furious is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:42 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.