Help With Fuses!!?? Zkw/hid Projector Nightmare! - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-10-2005, 07:52 PM
quality
 
Delmarco's Avatar
 
Join Date: Aug 2004
Location: NYC
Posts: 7,254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute
Garage
(Thread Starter)
Thumbs up

I need a trouble shoot w/ fuses...My car wont starts and the interior light and dash flickers on and off and there is clicking from the fuse area. I replaced the fuses, but still nothing. Could I have missed something around the fuse area that may have been damaged with a fuse blowing out?
Thanks



Okay....at first it was the Fuses (yeah they told me over the phone, after the fact and after about 10 times calling to get a human being, that I shoulda upgraded the low beam fuses in the first place and all I got to do is replace them and find any other blown fuses....fine) So I go to autozone buy $30 worth of fuses and a tester...replaced all the suspected fuses..(I noticed my fuel pump fuse was not circulating a current thru the tester ) Then I turned the car on...nothng...just constant clicking from the fuse area. I turn the HID low beams on..they come on and a minute later the passenger side flicks off and then the drivers side flick off...my car starts clicking again, the dash lights flicker, my radio ejects the CD, and everything dies, but my hazard lights come on by themselves automatically ! So I
call Umnitza....he tells me something about the fuses again and tells me to recheck the wiring...I did already and I did it again....nothing...so go back in my my girl's Neon to Autozone buy more fuses and electrical tape and extra wiring just in case...re-did the fuses and nothing...unplugged the battery, tested that and this and still the same results...clicking from my fuse area and my interior lights and dash flicker on and off and my hazards start flashing by themselves.

Anyway Now I'm Exhausted and I'v gotten Absolutely NO help from the Umnitza people who took my $710.00 for this product and now I'm back on the forum hoping someone here can help me and offer better advice....

I'm not pleased at all.....At least if there was some sort of instructions in the box to guide me...anythng would've helped...There was absolutely NO paperwork, reciepts, manuals, certificates, warranty slips, instructions, warning...NOTHING!!!! and that is very dissapointing Umnitza....

Not pleased at all!!!!

Delmarco is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-10-2005, 09:01 PM
What? No Autobahn?
 
jrhaile's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa
Posts: 3,525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile
you blew a relay somewhere man from the sounds of it. you're screwed. E-Mail Matt. In fact, I've spoke with him today twice

jrhaile is offline  
#3 (permalink) Old 02-10-2005, 09:05 PM
What? No Autobahn?
 
jrhaile's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa
Posts: 3,525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile
PM me if you need a wiring diagram. oh wait shit, I don't have my bentley manual because it's still in my car which is at the shop!!!!!!

jrhaile is offline  
#4 (permalink) Old 02-11-2005, 03:10 AM
quality
 
Delmarco's Avatar
 
Join Date: Aug 2004
Location: NYC
Posts: 7,254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute
Garage
(Thread Starter)
Quote:
Originally posted by jrhaile@Feb 10 2005, 09:01 PM
you blew a relay somewhere man from the sounds of it.* you're screwed.* E-Mail Matt.* In fact, I've spoke with him today twice
[snapback]289575[/snapback]
Thanks...but I'll feel alot better if I knew how exactly I was screwed ...the tough part is figuring out whats wrong.... used

Delmarco is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tricky Bimmer Fuses!! Trob 3-Series (E21, E30) 2 12-11-2004 08:05 PM
Planning On Zkw/hid -pimpin328is- 3-Series (E36) 16 09-28-2004 03:28 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome