HELP! Fuel and Temp Gauge gone! - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-05-2007, 07:34 AM
1st Gear Member
 
paco1076's Avatar
 
Join Date: Jan 2006
Location: Frederick, MD
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
paco1076 is on a distinguished road
Send a message via AIM to paco1076
(Thread Starter)
HELP! Fuel and Temp Gauge gone!

OK, so after I got my heater fixed (had a burnt spot in the power distribution box) a couple of days later the temp and fuel gauge stop working. Occasionally they start working again, but only when I am under the hood playing with the PDB. I am assuming that I have either a bad electrical connection or a relay going bad, but I don't know which relays do what and I am having a hard time identifying which circuits handle those gauges. The speedo, odo, and tach all are working fine.

Any thoughts?

1997 E36 M3 - running stocker style right now...
paco1076 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-05-2007, 10:53 PM
1st Gear Member
 
Join Date: Jul 2005
Posts: 294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hamfisted is on a distinguished road
Same fuse...

The fuel gauge and temp gauge (and brake lights!) are all on the same fuse, so it's possible there's a bad connection up at the PDB, or that fuse (#46?) is blown or bad contact. It's only a 7.5 amp fuse, so it blows pretty easy. It may or may not be the problem, but they are on the same circuit.





-Mike
Hamfisted is offline  
#3 (permalink) Old 02-06-2007, 04:09 PM
1st Gear Member
 
paco1076's Avatar
 
Join Date: Jan 2006
Location: Frederick, MD
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
paco1076 is on a distinguished road
Send a message via AIM to paco1076
(Thread Starter)
Funny you should say that... I found out last night that the fuse was getting a bad connection. So I replaced it and everything seems to be fine now. Thanks for the response. I will let everyone know if something changes!

Thanks,
Paco

1997 E36 M3 - running stocker style right now...
paco1076 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
318' E36 Fuel Gauge And Temp Gauge Problems Help!! mrfunk 3-Series (E36) 7 04-28-2010 05:22 PM
Fuel and temp gauge help needed asap seven 3-Series (E36) 6 11-24-2006 01:41 AM
Fuel, Temp and Tacho all died Benaud 3-Series (E21, E30) 6 04-04-2006 05:33 PM
Coolant Temp Sending Unit 325eXTATIC 3-Series (E21, E30) 9 09-20-2005 11:37 AM
Faulty Fuel Pump On 1982 320i threeer 3-Series (E21, E30) 0 11-15-2004 11:09 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome