HELP!!!!! brake lights wont work! - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-22-2011, 09:24 PM   #1 (permalink)
Neutral Member
 
ncktuley1's Avatar
 
Join Date: Feb 2011
Location: Woodburn, oregon
Car: 92 318is
Posts: 68
Photos:
ncktuley1 is on a distinguished road
Garage
Exclamation HELP!!!!! brake lights wont work!

okay so i got my 318is in my garage and I've been working on it for a while and i noticed that the brake lights aren't working? so i pulled the brake light switch knowing that its a common problem tested it with my multi meter and the switch still works? then i checked the fuse and its completely fine. so now im trying to figure out what it is that could be wrong. i checked the wiring diagram in my Haynes manual and it doesn't tell you shit. so now im asking anyone if they have had this problem before and if i could get a better wiring diagram from someone. thanks.
ncktuley1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-22-2011, 09:28 PM   #2 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Maybe there's a good one on realoem.com
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 02-26-2011, 07:47 PM   #3 (permalink)
Neutral Member
 
ncktuley1's Avatar
 
Join Date: Feb 2011
Location: Woodburn, oregon
Car: 92 318is
Posts: 68
Photos:
ncktuley1 is on a distinguished road
Garage
hmm its kinda the same. but can it be because i have the head pulled offthat its not getting any power?
ncktuley1 is offline   Reply With Quote
Old 02-26-2011, 08:34 PM   #4 (permalink)
3rd Gear Member
 
k.sidlosky's Avatar
 
Join Date: Aug 2008
Location: San diego. CA
Car: 06 Ranger, 03 Accord, 96 m3 s52!
Posts: 667
Photos:
k.sidlosky is on a distinguished road
Send a message via AIM to k.sidlosky
could have something to do with the head being off, BMWs are weird like that. I had a similier problem with my M except mine would stay on, I simply bent the sensor bracket back in place and carried on my way.
__________________

|Dinan Intake|Schrick Cams|24lb Injectors|809 HFM|M50 Manifold|TMS Stage IV+|Dinan Strut Brace|Samco Hoses|UUC Pulley||UUC SSK DSSR|DDM Coilovers|Fikse FM10|Brembo Rotors|Hawk Pads|AA Exhaust|Alpine|Audiobahn|Sony|
k.sidlosky is offline   Reply With Quote
Old 02-26-2011, 09:15 PM   #5 (permalink)
Neutral Member
 
ncktuley1's Avatar
 
Join Date: Feb 2011
Location: Woodburn, oregon
Car: 92 318is
Posts: 68
Photos:
ncktuley1 is on a distinguished road
Garage
Quote:
Originally Posted by k.sidlosky View Post
could have something to do with the head being off, BMWs are weird like that. I had a similier problem with my M except mine would stay on, I simply bent the sensor bracket back in place and carried on my way.
ha yea they are but i gotta love them. beautiful cars but a pain in the ass to work on. but i will check to see if thats the prob or not and update this after im done with all the work.
ncktuley1 is offline   Reply With Quote
Old 02-28-2011, 03:13 PM   #6 (permalink)
1st Gear Member
 
paco1076's Avatar
 
Join Date: Jan 2006
Location: Frederick, MD
Car: 1997 BMW M3
Posts: 130
Photos:
paco1076 is on a distinguished road
Send a message via AIM to paco1076
I had a problem with the brake lights in my 97 M. Strangest thing, it ended up being a bad fuse even though the fuse wasn't blown (don't know how that happened). As soon as I put a new fuse in the fuse block, the brake lights worked fine and I haven't had a problem since.

Good luck. Would love to hear what the fix was.
__________________
1997 E36 M3 - running stocker style right now...
paco1076 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake lights don't work embibb 3-Series (E36) 4 01-20-2010 03:29 PM
1990 BMW 735il parking lights and tail lights wont work beamers4life 1,6,7,8 - Series and Mini Cooper 4 11-11-2009 09:43 PM
Brake Lights don't work on my 96 328i luvmycar 3-Series (E36) 3 03-20-2009 06:10 PM
Brake lights don't work-intermittant problem Pikespeakbob 5-Series (E12,E28, E34, E39, E60) 4 09-17-2007 08:56 PM
Brake Lights No Work Wtf?? daxsandman 3-Series (E21, E30) 2 12-07-2004 04:38 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:23 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.