Help With Aftermarket Taillights - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-28-2005, 03:22 AM
1st Gear Member
 
dopeyx27's Avatar
 
Join Date: Mar 2005
Location: 312 - 626
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dopeyx27 is an unknown quantity at this point
Send a message via AIM to dopeyx27
(Thread Starter)
I bought some red/clear tail lights about a month ago and when I first put them on I had this Brake circuit failure or something. I read the instructions and ripped something off and got that fixed. Now its come back. Does any one know how to fix this? The Brake Circuit Failure doesnt go away and the check light stays on. its really annoying!! Thanks
dopeyx27 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-28-2005, 03:23 AM
Retired administrator
 
triggrhaapi's Avatar
 
Join Date: Dec 2002
Location: Los Angeles
Posts: 5,996
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute
Send a message via AIM to triggrhaapi
that sounds like a dead sensor, common E36 problem. It's more trouble to fix than it's worth, trust me.


Addicted to Speed Since 1997
Founding member of the GreenDragon Poo Flingers Club
Founder and Double Member of the 150mph club

Read about my Frankenmotor Project and see how an M50 becomes an S50!!!

No, don't worry. It's cool. I'm taking it back for us.
triggrhaapi is offline  
#3 (permalink) Old 04-28-2005, 05:45 AM
1st Gear Member
 
dopeyx27's Avatar
 
Join Date: Mar 2005
Location: 312 - 626
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dopeyx27 is an unknown quantity at this point
Send a message via AIM to dopeyx27
(Thread Starter)
i think only my window brake light works now... what should I do? I swaped the bulbs and it was the same problem so thats out of the question. Are there any suggestions? Thanks alot.
dopeyx27 is offline  
#4 (permalink) Old 04-28-2005, 10:21 AM
You Can Has A Custom Title!!
 
Deloriant's Avatar
 
Join Date: Jul 2004
Location: San Clemente, CA
Posts: 2,155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Deloriant is an unknown quantity at this point
Send a message via AIM to Deloriant
I have a brake light fail all the time...buit it's just the code...my brake lights work fine...so I don't worry about it.

<img src='http://i116.photobucket.com/albums/o17/M4yorThis/119575444991686.jpg'>
Deloriant is offline  
#5 (permalink) Old 04-28-2005, 11:11 AM
5th Gear Member
 
jshearer's Avatar
 
Join Date: Dec 2004
Location: Scottsdale, AZ
Posts: 1,071
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jshearer is an unknown quantity at this point
I have the same problem although it is not eery time i drive. I have the original OEM tail lights in still too.

<a href="http://imageshack.us"><img src="http://img217.imageshack.us/img217/3466/quicksignature20te.jpg" border="0" width="600" alt="Image Hosted by ImageShack.us" /></a>
jshearer is offline  
#6 (permalink) Old 04-28-2005, 11:59 AM
1st Gear Member
 
dopeyx27's Avatar
 
Join Date: Mar 2005
Location: 312 - 626
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dopeyx27 is an unknown quantity at this point
Send a message via AIM to dopeyx27
(Thread Starter)
lol thanks for all your input. Ill figure something out and let you guys know. I think im close to finding out the problem.
dopeyx27 is offline  
#7 (permalink) Old 04-28-2005, 12:25 PM
3rd Gear Member
 
tomctx's Avatar
 
Join Date: Feb 2005
Location: Georgia
Posts: 693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
tomctx is an unknown quantity at this point
Quote:
Originally posted by dopeyx27@Apr 28 2005, 03:22 AM
I bought some red/clear tail lights about a month ago and when I first put them on I had this Brake circuit failure or something. I read the instructions and ripped something off and got that fixed. Now its come back. Does any one know how to fix this? The Brake Circuit Failure doesnt go away and the check light stays on. its really annoying!! Thanks
[snapback]338683[/snapback]

Could be a bad brake light switch. It's under the dash above the brake pedal. I get the same failure from time to time, but my lights work. Diy somewhere in the forum.

1995 325I, window tint, K&N, debaffled airbox, BMW #104 wheels, Nighthawk low beams, smoked side markers, smoked corners, smoked taillights, M3 stlye heated mirrors, various interior bits, Bosal cat-back.
tomctx is offline  
#8 (permalink) Old 04-28-2005, 03:48 PM
3rd Gear Member
 
RIBEMR26's Avatar
 
Join Date: Apr 2004
Posts: 577
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
RIBEMR26 is an unknown quantity at this point
The "Brake Circuit Failure" message is due to a faulty brake switch. Cheap part - like $30 - and SO easy to fix - 15 min total.

<img src='http://www.bmw-forums.com/forum/uploads/post-46-1094081870.jpg' border='0' alt='user posted image' />

Clear Corners and Sidemarkers
ZKW Euro Ellipsoids w/ DDE Enhanced
Debaffled Airbox w/Green Drop-In High Performance Air Filter
RIBEMR26 is offline  
#9 (permalink) Old 04-28-2005, 06:53 PM
1st Gear Member
 
dopeyx27's Avatar
 
Join Date: Mar 2005
Location: 312 - 626
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dopeyx27 is an unknown quantity at this point
Send a message via AIM to dopeyx27
(Thread Starter)
nevermind I just took the bulbs out and jiggled it a little, then I switched the sides of the adapters for the bulbs and its fine.
dopeyx27 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Aftermarket Amp/sub In E34 Dr. Pipper Audio and Electronics 4 03-03-2009 08:43 AM
Cd Changer Adapability nookatee Audio and Electronics 5 02-06-2005 12:36 AM
Why Bother With Aftermarket Springs? jsomogyi 3-Series (E36) 2 02-03-2005 08:11 PM
Aftermarket Taillights For E36 4drs/ti jrhaile Classifieds Sell & Buy 9 12-26-2004 02:42 PM
taillights? snaab 3-Series (E21, E30) 0 05-08-2004 10:19 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome