HELP!! 92 325is loosing antifreeze but can't see from where!! - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 11-17-2006, 09:05 PM
n00b
 
Join Date: Oct 2006
Location: USA
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
R_F_L is on a distinguished road
(Thread Starter)
HELP!! 92 325is loosing antifreeze but can't see from where!!

Hey guys, my 92 325is just started giving me an anitfreeze error on the OBD. I checked the coolant level and it was very low. I filled it up with new coolant and after one small trip to school, it was all gone. Amazingly, the engine didn't over-heat yet. I've filled it up three times and now it's becoming a waste of money. I kept filling up and looking over all the hoses but nothing is leaking, not a drop!! Any suggestions??

Thanks a lot,

RFL

Last edited by R_F_L; 11-17-2006 at 09:09 PM.
R_F_L is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-18-2006, 12:48 AM
Neutral Member
 
cloaked95's Avatar
 
Join Date: Apr 2005
Location: Chi-Town
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cloaked95 is an unknown quantity at this point
Check your oil. If its creamy, you've got a head gasket issue. Our cars are not really known for that problem though. Leaking thermostat housing and water pump is also a suspect. Good luck and let us know....
cloaked95 is offline  
#3 (permalink) Old 11-18-2006, 09:46 AM
n00b
 
Join Date: Oct 2006
Location: USA
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
R_F_L is on a distinguished road
(Thread Starter)
Quote:
Originally Posted by cloaked95
Check your oil. If its creamy, you've got a head gasket issue. Our cars are not really known for that problem though. Leaking thermostat housing and water pump is also a suspect. Good luck and let us know....
Oh no....this is exactly what I feared. Could this explain the rattling, jerking, and the small explosions during acceleration as well?

Thanks,

RFL
R_F_L is offline  
#4 (permalink) Old 11-18-2006, 01:49 PM
n00b
 
Join Date: Oct 2006
Location: USA
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
R_F_L is on a distinguished road
(Thread Starter)
hmmm.....I checked the oil and it looks pretty clean. I also checked the antifreeze and it's still has its original color. I also felt around the hoses and everything seems dry. I took a sample of oil and put it on a white plastic bag to see the color. Here's the pic:

ImageShack - Hosting :: img00003hs8.jpg

The camera made the oil look a little darker, it's cleaner than in the pic.

Thanks,

RFL

Last edited by R_F_L; 11-18-2006 at 01:52 PM.
R_F_L is offline  
#5 (permalink) Old 12-01-2006, 09:47 AM
n00b
 
Join Date: Sep 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
WhiteLightning27 is on a distinguished road
still need help?

I've been having the same problem on my '98 328i. It overheated the day I got it and was losing coolant. I had it checked out, they replaced a cracked radiator expansion tank and some hoses. It continued to overheat and lose coolant. They next replaced the water pump, thermostat and water pump housing. It's not overheating now but it's still losing coolant. My worst fear has been realized: I have a cracked head gasket and coolant is leaking into the cylinders and burning out through the exhaust. You may want to have all those things checked out. Does an abnormal amount of exhaust steam come out of the tailpipe when first starting the car? Good luck.
WhiteLightning27 is offline  
#6 (permalink) Old 12-01-2006, 07:05 PM
4th Gear Member
 
bimmerguy82's Avatar
 
Join Date: Mar 2005
Location: City of Rain, PNW
Posts: 884
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bimmerguy82 has a reputation beyond repute bimmerguy82 has a reputation beyond repute bimmerguy82 has a reputation beyond repute bimmerguy82 has a reputation beyond repute bimmerguy82 has a reputation beyond repute bimmerguy82 has a reputation beyond repute bimmerguy82 has a reputation beyond repute bimmerguy82 has a reputation beyond repute bimmerguy82 has a reputation beyond repute bimmerguy82 has a reputation beyond repute bimmerguy82 has a reputation beyond repute
Send a message via MSN to bimmerguy82
i was having a similar issue with losing coolant and not seeing it drip anywhere. i ended up replacing water pump, thermostat and radiator. problem fixed and now i know everything is new.

BMWcrazy
___________
-Joshua



|AA stage 1 software| UUC light flywheel and clutch| UUC EVO 3 ssk | K&N Intake | Ebay Headers |

BMWCCA member#407674

Founding member of the hit 145 mph in my almost stock 325i BMW club.
bimmerguy82 is offline  
#7 (permalink) Old 12-01-2006, 09:50 PM
1st Gear Member
 
BImmerN2B's Avatar
 
Join Date: Dec 2004
Posts: 334
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BImmerN2B is an unknown quantity at this point
I had a similar problem and it was the radiator. The damn thing was leaking by the driver side tank. You could not see it until I searched for it. I would dare to say that the damn system (Radiator 80,000, water Pump 60,000 and Thermostat ???) need to be changed at those intervals.

You should get an aluminum radiator so you don't have to keep changing your OEM radiator. IT may cost a lot, but it will probably we there for the life of your car.
BImmerN2B is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about 2 different 325I's ???? 325IConvertible 3-Series (E36) 0 10-18-2006 08:38 PM
Spitting Out Antifreeze from Underneath? Redbullrr 3-Series (E36) 18 03-06-2006 09:25 AM
Antifreeze Addition For Brandnew Cars? AIO 3-Series (E46, E90) 4 11-11-2004 06:04 PM
94 325is mod to m3 body kit with m badge? bmw_m3power 3-Series (E36) 20 10-09-2003 05:08 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome