help! - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-03-2006, 11:32 PM   #1 (permalink)
The Messican
 
MiguelACA's Avatar
 
Join Date: Dec 2005
Location: Texas
Car: 2000 2.3 Z3
Posts: 2,957
Photos:
MiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond repute
Send a message via AIM to MiguelACA
help!

ok, so the 325 is acting up, again, this happened out of nowhere, i was driving around doing some errands, i get off at a store, come back and turn my car on, it feels a little funny, it shuddered a little, jerked very little, hardly noticable, as i start driving it gets ore noticable, it happens in all gears, as i accelerate the cars startts shuddering, from 2k - 3k rpms is when its most noticable, or for example, if im in 3rd doing 25 or so at around 1500 rpms and i give it some gas it shudders alot, i didnt really notice a power loss, i had my gf's uncle and my cousin check it out real quick and they both told me its the exhaust, what do you guys think? cat? o2 sensor? muffler? its a 95 325i with almost 130k on the clock, i hope its nothing to expensive considering i still have to replace the damn starter...thanks
__________________

A morning of awkwardness is better than a night of loneliness
MiguelACA is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-04-2006, 12:21 AM   #2 (permalink)
/Banned
 
preyash's Avatar
 
Join Date: Apr 2006
Location: Parsippany
Car: Audi
Posts: 1,009
Photos:
preyash preyash preyash preyash preyash preyash preyash preyash preyash preyash preyash
Send a message via AIM to preyash Send a message via MSN to preyash Send a message via Yahoo to preyash
sorry to hear ur gettin in loads of problems with ur car, but i would say have the car completely diagnosed and have all the items fixed before more stuff starts breaking down

Good luck
preyash is offline   Reply With Quote
Old 08-04-2006, 12:23 AM   #3 (permalink)
The Messican
 
MiguelACA's Avatar
 
Join Date: Dec 2005
Location: Texas
Car: 2000 2.3 Z3
Posts: 2,957
Photos:
MiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond repute
Send a message via AIM to MiguelACA
as much as id like to do that, i dont have much cash right now, i jsut paid my skool tuition out of my own pocket
__________________

A morning of awkwardness is better than a night of loneliness
MiguelACA is offline   Reply With Quote
Old 08-04-2006, 02:11 AM   #4 (permalink)
/Banned
 
preyash's Avatar
 
Join Date: Apr 2006
Location: Parsippany
Car: Audi
Posts: 1,009
Photos:
preyash preyash preyash preyash preyash preyash preyash preyash preyash preyash preyash
Send a message via AIM to preyash Send a message via MSN to preyash Send a message via Yahoo to preyash
did the flash work
preyash is offline   Reply With Quote
Old 08-04-2006, 10:52 AM   #5 (permalink)
The Messican
 
MiguelACA's Avatar
 
Join Date: Dec 2005
Location: Texas
Car: 2000 2.3 Z3
Posts: 2,957
Photos:
MiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond repute
Send a message via AIM to MiguelACA
anyone??? on, and the flashthing worked for some pages, not the ones that had the animations i need it thou thnx
__________________

A morning of awkwardness is better than a night of loneliness
MiguelACA is offline   Reply With Quote
Old 08-04-2006, 10:58 AM   #6 (permalink)
2nd Gear Member
 
e36surge's Avatar
 
Join Date: Apr 2005
Location: Montreal, Canada
Car:
Posts: 449
Photos:
e36surge is on a distinguished road
Send a message via AIM to e36surge Send a message via MSN to e36surge
Did you check your GUIBO?
__________________
"If everything seems under control, you're just not going fast enough."
- Mario Andretti



1979 320is RiP
1994 318is Sold
1995 325is Sold
1995 530i Sold
2004 M3
e36surge is offline   Reply With Quote
Old 08-04-2006, 02:20 PM   #7 (permalink)
The Messican
 
MiguelACA's Avatar
 
Join Date: Dec 2005
Location: Texas
Car: 2000 2.3 Z3
Posts: 2,957
Photos:
MiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond repute
Send a message via AIM to MiguelACA
i read about that in another thread, whats a guibo thou?
__________________

A morning of awkwardness is better than a night of loneliness
MiguelACA is offline   Reply With Quote
Old 08-05-2006, 12:19 AM   #8 (permalink)
The Messican
 
MiguelACA's Avatar
 
Join Date: Dec 2005
Location: Texas
Car: 2000 2.3 Z3
Posts: 2,957
Photos:
MiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond repute
Send a message via AIM to MiguelACA
ok, so i took it to my mechanic today, they checked a bunch of things, exhaust, coils, plugs, belts, couldnt figure it out yet, told me to take it back monday to check the timing on it and some other things, i asked him about the guibo, he said hed look into it monday, but more than likely it was something in the engine...help..anyone?
__________________

A morning of awkwardness is better than a night of loneliness
MiguelACA is offline   Reply With Quote
Old 08-05-2006, 12:55 AM   #9 (permalink)
/Banned
 
preyash's Avatar
 
Join Date: Apr 2006
Location: Parsippany
Car: Audi
Posts: 1,009
Photos:
preyash preyash preyash preyash preyash preyash preyash preyash preyash preyash preyash
Send a message via AIM to preyash Send a message via MSN to preyash Send a message via Yahoo to preyash
Its prolly compression issues, maybe ur pistons are losing compression, but i am not sure cuz 6cyl bimmers are very reliable.
preyash is offline   Reply With Quote
Old 08-05-2006, 02:46 AM   #10 (permalink)
The Messican
 
MiguelACA's Avatar
 
Join Date: Dec 2005
Location: Texas
Car: 2000 2.3 Z3
Posts: 2,957
Photos:
MiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond repute
Send a message via AIM to MiguelACA
my stepdad was telling me today that back when he had his e36, it started doing the same thing, turned out to be the alternator wasnt grounding right or about to give or soemthing...would that make my car act all weird??
__________________

A morning of awkwardness is better than a night of loneliness
MiguelACA is offline   Reply With Quote
Old 08-05-2006, 10:27 AM   #11 (permalink)
1st Gear Member
 
Chaosbunny's Avatar
 
Join Date: Apr 2006
Location: Ohio
Car:
Posts: 144
Photos:
Chaosbunny is on a distinguished road
my car acted pretty weird when my alt was goin bad...... but not like that my OBC would slghtly fade in and fade out along w/the headlights and odometer
__________________
1992 318i, Jet Black, Manual
Sirius Satellite Radio
Chaosbunny is offline   Reply With Quote
Old 08-05-2006, 01:12 PM   #12 (permalink)
The Messican
 
MiguelACA's Avatar
 
Join Date: Dec 2005
Location: Texas
Car: 2000 2.3 Z3
Posts: 2,957
Photos:
MiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond repute
Send a message via AIM to MiguelACA
i c, when my lat on my 318 went bad, the stereo would start to fade out, but thats it, im hoping it just the alternator
__________________

A morning of awkwardness is better than a night of loneliness
MiguelACA is offline   Reply With Quote
Old 08-07-2006, 11:50 PM   #13 (permalink)
The Messican
 
MiguelACA's Avatar
 
Join Date: Dec 2005
Location: Texas
Car: 2000 2.3 Z3
Posts: 2,957
Photos:
MiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond repute
Send a message via AIM to MiguelACA
ok, so it turned out to be a bad ignition coil, seems like a hole burned through it or something, i replaced it with a stock ignition coil for now, i have to order a replacement from bavauto
__________________

A morning of awkwardness is better than a night of loneliness
MiguelACA is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:47 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.