heating issues - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-01-2004, 09:08 AM
n00b
 
Join Date: Oct 2003
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pooskay is an unknown quantity at this point
(Thread Starter)
my car's heating system will give off warm air for max 15-30 minutes, and then it will blow cool air (knob turned to full heat), and sometimes i can barely feel the air..ill have to increase the flow to almost max...ive already changed the thermostat about a year ago & temp gauge is normal...what else could it be??

thanks in advance.
pooskay is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-01-2004, 03:29 PM
Super Moderator
 
dutchbmw's Avatar
 
Join Date: Dec 2003
Location: SW Minnesota
Posts: 5,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute dutchbmw has a reputation beyond repute
Send a message via AIM to dutchbmw
Strange, let check it by a service center...... Looks like an electrical problem!

BMW '96 M3 (SOLD)
June 2005 Car Of The Month!
Quote:
Originally Posted by Torque
I was just dropped off here by aliens one day. They got bored with me.
dutchbmw is offline  
#3 (permalink) Old 03-03-2004, 08:11 PM
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Posts: 10,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
micro filter?

Furious is offline  
#4 (permalink) Old 03-04-2004, 03:11 PM
3rd Gear Member
 
Andrewsd1985's Avatar
 
Join Date: Oct 2003
Location: Gainesville, Florida
Posts: 698
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Andrewsd1985 is an unknown quantity at this point
Send a message via AIM to Andrewsd1985
Maybe microfilter, how's the thermostat housing?

PRESIDENT OF THE OVER 10 YEARS OLD AND UNDER 100K MILES CLUB
1993 325i 5spd
Benfer Performance Intake
M-tech Pedals and Shiftknob
Bavarian Auto Floor Mats
Wheelskin Steering Wheel Cover
Panasonic Head Unit
Euro Projector Lights w/ black Housing
Black Housing Clear Corners
Dinan Chip
MORE TO COME!!

<img src='http://plaza.ufl.edu/dunna/Pictures/banner.jpg' border='0' alt='user posted image' />
Andrewsd1985 is offline  
#5 (permalink) Old 03-04-2004, 09:18 PM
You Can Has A Custom Title!!
 
Join Date: Jan 2004
Location: Eugene Oregon
Posts: 2,718
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
007ben is an unknown quantity at this point
Send a message via AIM to 007ben Send a message via Yahoo to 007ben
you sure the temp controls are not set to low (climate control) so that once cabin temp is reached that it stops blowing hot and just blows enough and warm enough to main tain cabin temp?

2008 128i Jetblack
007ben is offline  
#6 (permalink) Old 03-05-2004, 08:29 AM
n00b
 
Join Date: Oct 2003
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pooskay is an unknown quantity at this point
(Thread Starter)
climate control is never too low...well i was told by my mechanic that it was my heat control valve, but ill probably take it to a bmw service center for a second opinion, cuz my mechanic was asking me if my car has a microfilter..hehe...

anyway, its starting to get warm in the DC area and i probably wont worry about fixing it until next winter...id rather put my money into other maintainence items.

Would i be harming my car by not fixing an issue like this?
pooskay is offline  
#7 (permalink) Old 03-05-2004, 08:34 AM
n00b
 
Join Date: Oct 2003
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pooskay is an unknown quantity at this point
(Thread Starter)
will also look into thermostat housing....thanks!
pooskay is offline  
#8 (permalink) Old 11-08-2004, 04:14 PM
n00b
 
Join Date: Oct 2003
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pooskay is an unknown quantity at this point
(Thread Starter)
Guys, have to refresh this thread since my heat is still not working correctly. I've changed the microfilter & replaced the heat control valve, and it's still giving me the same issue as stated above....what do you guys think? thanks in advance.
pooskay is offline  
#9 (permalink) Old 11-08-2004, 07:08 PM
3rd Gear Member
 
Join Date: May 2004
Posts: 628
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wulley1 is an unknown quantity at this point
I don't know either, my car is having the same problem. I just had the thermostat, housing, and fluid flushed. I haven't replaced my heater control valve though.
wulley1 is offline  
#10 (permalink) Old 11-08-2004, 09:36 PM
n00b
 
Join Date: Jul 2004
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
destro888 is an unknown quantity at this point
What about the radiant fluid? Did you check that?
destro888 is offline  
#11 (permalink) Old 11-09-2004, 07:40 AM
3rd Gear Member
 
Join Date: May 2004
Posts: 628
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wulley1 is an unknown quantity at this point
It's full, which is why we do have heat for the initial 15-30 minutes.
wulley1 is offline  
#12 (permalink) Old 11-09-2004, 10:23 AM
3rd Gear Member
 
Join Date: May 2004
Posts: 628
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wulley1 is an unknown quantity at this point
I'm wondering if the Heater temp sensor on the heater core might be bad. It's only a $13 part, but looks like it would be a pain to swap.
wulley1 is offline  
#13 (permalink) Old 11-10-2004, 09:42 AM
n00b
 
Join Date: Oct 2003
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pooskay is an unknown quantity at this point
(Thread Starter)
im beginning to think its an electrical issue....its getting checked out tomorrow, i will let you know what happens.
pooskay is offline  
#14 (permalink) Old 11-10-2004, 01:05 PM
3rd Gear Member
 
Join Date: May 2004
Posts: 628
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wulley1 is an unknown quantity at this point
I was thinking it was the temp sensor on the heater core too. I just ordered a new one.


Anyone know how hard it is to install?
wulley1 is offline  
#15 (permalink) Old 11-11-2004, 12:25 PM
n00b
 
Join Date: Oct 2003
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pooskay is an unknown quantity at this point
(Thread Starter)
well, it turns out my thermostat housing is leaking, needs to be replaced....so there you go, thats why my heat was working on & off.

well hopefully this will solve the problem...will have to test it out first.
pooskay is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel issues? Car bogging! ReaverJam 3-Series (E21, E30) 5 10-04-2005 11:16 PM
over heating. Cloxe 5-Series (E12,E28, E34, E39, E60) 3 10-02-2005 01:51 AM
Storage Issues offabroadway 3-Series (E21, E30) 6 08-09-2005 01:54 AM
1992 525i Help Fixing Electrical Issues gregruby 5-Series (E12,E28, E34, E39, E60) 1 03-05-2005 12:37 PM
2004 X5 4.4i - transmission / throttle issues rting 1,6,7,8 - Series and Mini Cooper 0 03-30-2004 03:14 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome