Hazard help - they arent working! - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-26-2009, 09:07 AM   #1 (permalink)
n00b
 
Join Date: Aug 2004
Location: Cape Town, South Africa
Car: 2006 E90 325i
Posts: 20
Photos:
Jog5000 is an unknown quantity at this point
Hazard help - they arent working!

Well, my hazards dont work when I push in the hazard button. My indicators work fine. I've swapped my hazard button with a buddies, same story, and my button works in his car.

Could it be the relay that is shagged? There is power coming to the button in the console.
Jog5000 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-26-2009, 09:11 AM   #2 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
I think you're on the right track. Might as well have a look at the fuses, but I think you may find an actual wire issue.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 05-26-2009, 09:23 AM   #3 (permalink)
n00b
 
Join Date: Aug 2004
Location: Cape Town, South Africa
Car: 2006 E90 325i
Posts: 20
Photos:
Jog5000 is an unknown quantity at this point
Checked all the fuses too, swapped a whole lot, just to be sure, same story, still dont work.... When I turn on the lights (headlights etc), the hazard button does light up, as it should (it stays glowing red).
Jog5000 is offline   Reply With Quote
Old 05-26-2009, 08:45 PM   #4 (permalink)
1st Gear Member
 
jmo69's Avatar
 
Join Date: Feb 2009
Location: East central Wisconsin
Car: 1998 328is 2003 325xi
Posts: 181
Photos:
jmo69 is on a distinguished road
Garage
Locate the flasher unit, it will be similar to the one for the directionals but maybe larger. Follow the clicking.
__________________

Cosmos schwartz metalic Sparco strut brace factory X-brace 55w 6000k HID w/LED angel eyes smoked Lamin-X blacked out sidemarkers,tails and brakelights. DDM smoked corners and pedals. 35% tint all around, Prosport water temp and oil pressure gauges, Home Depot lip, M3 rear diffuser ASC-T delete.
jmo69 is offline   Reply With Quote
Old 05-28-2009, 09:21 PM   #5 (permalink)
n00b
 
Join Date: Nov 2007
Location: regina sask canada
Car: 1997 328i
Posts: 3
Photos:
talon11 is on a distinguished road
I am having the same problem and more if you find out what wrong let me know i have tried most things and nothing has worked
talon11 is offline   Reply With Quote
Old 06-13-2009, 03:27 PM   #6 (permalink)
n00b
 
Join Date: Aug 2004
Location: Cape Town, South Africa
Car: 2006 E90 325i
Posts: 20
Photos:
Jog5000 is an unknown quantity at this point
Ok, so I sorted out my problem - there is a relay behind the glove box - mine was a bit loose, wiggled it around a bit, and it worked perfectly. Note that my car is a RHD, so not sure if the relay is behind the glove box or steering wheel of a LHD car...
Jog5000 is offline   Reply With Quote
Old 06-13-2009, 03:30 PM   #7 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Interesting, glad you got it sorted - thanks for updating everyone!
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hazard Lights slick200201 3-Series (E36) 0 07-11-2004 12:22 PM
Hazard lights napa218 3-Series (E36) 2 04-27-2004 01:50 PM
headlights arent working... JeremyMarkham 3-Series (E36) 5 01-24-2004 02:00 PM
most cleaning products arent so good sakuramboo Wash & Detail 2 12-09-2003 03:16 PM
hazard flashers pittisus 3-Series (E36) 7 10-16-2003 05:11 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:29 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.