HAYWIRE - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-14-2003, 08:45 PM
n00b
 
Join Date: Oct 2003
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Redoctober is an unknown quantity at this point
(Thread Starter)
<span style='font-size:14pt;line-height:100%'>[B]<span style='font-size:21pt;line-height:100%'>I'm having trouble with my 92 318i, can someone help me? Here it is, first of all the check engine reads 1286(Knock Control Test Pulse) and when I drive every single light in the car dims in and out constantly. And just recently when I was driving, I used my cigarette lighter and soon after the low beams cut off and won't cut back on. I checked the fuse and the bulbs and none of them are blown. Also if I sit there with the car on, it feels like the power is not steady, meaning it sort of vibrates just like the lights dimming in and out. I don't know where to begin, so I'll definate take any suggestions. Does anyone have any feedback? Has anyone experienced this? What could it be? PLEASE HELP ME![/B]</span></span>
Redoctober is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 10-14-2003, 09:23 PM
5th Gear Member
 
Join Date: Aug 2003
Posts: 1,491
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
the///man is an unknown quantity at this point
there is a possibilty that i know the solution to your problem. check out this link and do what it suggests (theres a pretty good amount of reading but it will be worth it in your case)
the///man is offline  
#3 (permalink) Old 10-14-2003, 09:27 PM
5th Gear Member
 
2.link's Avatar
 
Join Date: Jul 2003
Location: Santa Cruz, Ca & Phoenix, Az
Posts: 1,819
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2.link is an unknown quantity at this point
Send a message via AIM to 2.link
Quote:
Originally posted by bimmer328isss@Oct 14 2003, 06:03 PM
there is a possibilty that i know the solution to your problem. check out this link and do what it suggests (theres a pretty good amount of reading but it will be worth it in your case)
there's no link...

<img src='http://www.european-forums.com/forums/uploads/post-1-1107198379.jpg' border='0' alt='user posted image' />
Formally known as Asio.
2.link is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
528 Goes Haywire Bob Michaels 5-Series (E12,E28, E34, E39, E60) 10 06-08-2008 12:34 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome