Gauge Problems - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-22-2007, 04:37 PM   #1 (permalink)
n00b
 
Join Date: Jan 2006
Car:
Posts: 42
Photos:
TurboB3 is on a distinguished road
Gauge Problems

Im having a problem with my gauges and i also cant read my mileage or anything. One day I turned the car on last week and where the mileage normally is, it now says CodE. I cant see my gas, temp, tach, or speedometer. Everything is working normally except for that. Does anyone have an idea?
TurboB3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-22-2007, 09:41 PM   #2 (permalink)
n00b
 
Join Date: Jul 2007
Car:
Posts: 26
Photos:
wolf888 is on a distinguished road
missing pixles!!!!
wolf888 is offline   Reply With Quote
Old 08-23-2007, 12:49 PM   #3 (permalink)
Neutral Member
 
Criminal's Avatar
 
Join Date: Sep 2005
Location: DUBAI
Car: 325i "95 , 318i "96
Posts: 84
Photos:
Criminal is an unknown quantity at this point
Change the Whole Gauge Cluster
Criminal is offline   Reply With Quote
Old 08-23-2007, 01:35 PM   #4 (permalink)
n00b
 
Join Date: Jan 2006
Car:
Posts: 42
Photos:
TurboB3 is on a distinguished road
It occasionally works sometimes is what I dont get
TurboB3 is offline   Reply With Quote
Old 09-03-2007, 01:45 AM   #5 (permalink)
n00b
 
SGXander's Avatar
 
Join Date: Jun 2007
Location: Kent
Car: BMW 318is coupé)
Posts: 31
Photos:
SGXander is on a distinguished road
Send a message via MSN to SGXander
sounds like a short or something along those lines id check the wire looms in the back of it for tightness and missings wires etc if that doesnt work a new cluster isnt that much as a replacement part.
SGXander is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
318' E36 Fuel Gauge And Temp Gauge Problems Help!! mrfunk 3-Series (E36) 7 04-28-2010 05:22 PM
E36 Overheating / Head Problems Sean Duggan 3-Series (E36) 7 10-05-2005 05:45 AM
gauge cluster problems daxsandman 3-Series (E21, E30) 0 07-29-2004 05:48 PM
Gauge Cluster Problems spoonman 3-Series (E46, E90) 1 12-31-2003 11:22 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:49 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.