Gauge Cluster Problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-24-2004, 08:29 PM   #1 (permalink)
1st Gear Member
 
Join Date: Apr 2004
Car:
Posts: 135
Photos:
BMWGuy325i is an unknown quantity at this point
I just recently installed new gauges in my car. I put my gauge cluster back in and I try to turn them on and it makes a buzz sound and my corner lights dont work or my tails. headlights are fine. this is only when I try to turn on my gauges. So I turn them off and my tails and corners work. I disconnect the cluster and turn my lights on... everything works. Im guessing its a short in the cluster. Any ideas?

Its not any of the light bulbs. checked em. Also anyone know where the buzz is coming from?
__________________
1999 Hellrot M3
BMWGuy325i is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-25-2004, 12:01 AM   #2 (permalink)
3rd Gear Member
 
Andrewsd1985's Avatar
 
Join Date: Oct 2003
Location: Gainesville, Florida
Car:
Posts: 698
Photos:
Andrewsd1985 is an unknown quantity at this point
Send a message via AIM to Andrewsd1985
Sounds like you hooked something up wrong or have some wires touching. Is it a buzz like you left the lights on?
__________________
PRESIDENT OF THE OVER 10 YEARS OLD AND UNDER 100K MILES CLUB
1993 325i 5spd
Benfer Performance Intake
M-tech Pedals and Shiftknob
Bavarian Auto Floor Mats
Wheelskin Steering Wheel Cover
Panasonic Head Unit
Euro Projector Lights w/ black Housing
Black Housing Clear Corners
Dinan Chip
MORE TO COME!!

<img src='http://plaza.ufl.edu/dunna/Pictures/banner.jpg' border='0' alt='user posted image' />
Andrewsd1985 is offline   Reply With Quote
Old 04-25-2004, 12:49 AM   #3 (permalink)
1st Gear Member
 
Join Date: Apr 2004
Car:
Posts: 135
Photos:
BMWGuy325i is an unknown quantity at this point
ya
__________________
1999 Hellrot M3
BMWGuy325i is offline   Reply With Quote
Old 04-25-2004, 02:51 AM   #4 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
did you buy this cluster new? its obviously the cluster. or something in it causing the problem.
__________________
Furious is offline   Reply With Quote
Old 04-25-2004, 10:34 PM   #5 (permalink)
1st Gear Member
 
Join Date: Apr 2004
Car:
Posts: 135
Photos:
BMWGuy325i is an unknown quantity at this point
No its not a new cluster. Original. I try to put on gauges new ones. I put the cluster back in and it screws with the corner/tail lights when I turn on the lights. when everything is off. everything works fine. when the lights are on, my corners dont blink and tails are on. weird shit. so I took the gauges off and had my originals and its half way orange when on. Think its shorted
__________________
1999 Hellrot M3
BMWGuy325i is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Removing Gauge Cluster exjarhead328 3-Series (E46, E90) 1 03-10-2005 02:22 PM
Gauge Cluster Light Burnt Out Silverstreak 3-Series (E36) 3 02-19-2005 12:23 AM
Problem With New Gauge Faces bimmerguy89 3-Series (E21, E30) 1 01-08-2005 08:21 AM
Thinking About A 93 325is - Weird Gauge Problem... supark 3-Series (E36) 6 10-30-2004 03:49 AM
Fuel Gauge Problem BeemerMan 3-Series (E36) 1 09-18-2003 07:22 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:55 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.