Foglight Problems - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-08-2008, 12:57 AM   #1 (permalink)
1st Gear Member
 
saylee's Avatar
 
Join Date: Nov 2007
Location: somewhere in california
Car: 94 325 / 93 MR2 turbo...
Posts: 116
Photos:
saylee is on a distinguished road
Send a message via AIM to saylee
Foglight Problems

my foglights are acting weird....the right side works but the left side doesn't....when i push the button inside the car car for foglights the right ones on but i tried so many things to fix the left one but i dont know why it doesn't turn on..?? can you guys help me out...why do you think its doing that, i remember when i first put in the foglights they both worked but the left side just stop working..PLEASE HELP ME!!!
__________________


" The path of righteous is like the first gleam of dawn, shining ever brighter till the full light of day."

Proverbs 4:18
saylee is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-08-2008, 09:16 AM   #2 (permalink)
Ich bin der Modifikator
 
johnnyBgood's Avatar
 
Join Date: Sep 2007
Location: Bayonne, NJ
Car: 97'E36 2.8 w/Optional Sport Package
Posts: 3,325
Photos:
johnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the rough
Garage
Quote:
Originally Posted by saylee View Post
my foglights are acting weird....the right side works but the left side doesn't....when i push the button inside the car car for foglights the right ones on but i tried so many things to fix the left one but i dont know why it doesn't turn on..?? can you guys help me out...why do you think its doing that, i remember when i first put in the foglights they both worked but the left side just stop working..PLEASE HELP ME!!!
Hi, I have this same problem since I purchased my car back in Jan. 07'.

I found that the wiring socket contacts are easily corroding, I clean them & squeeze them tighter with needle nose pliers. This last for a few months & then the left fog light is out again. There are 2 contact points to concentrate on....1st where the connector plugs into the bulb, 2 square connectors, clean them up & try to squeeze the the connector a little tighter.
2nd connection point is where the wiring plugs into a round cannon plug, do the same for those connection points too! I am so frustrated doing this like for the 5th time in 2 years, I'm about to just cut it off the car & get a new fog light socket end, from the BMW stealership.....

johnny,
__________________
______________________________________
_______________________97 E36|Conforti Software|M50 Manifold|AFE|Borla|H&R| Bilstein |Eibach|Rockford|3.15 LSD
____________________________________________http://www.cardomain.com/ride/3129109
johnnyBgood is offline   Reply With Quote
Old 10-12-2008, 01:51 PM   #3 (permalink)
1st Gear Member
 
saylee's Avatar
 
Join Date: Nov 2007
Location: somewhere in california
Car: 94 325 / 93 MR2 turbo...
Posts: 116
Photos:
saylee is on a distinguished road
Send a message via AIM to saylee
thanks...ill try that...
__________________


" The path of righteous is like the first gleam of dawn, shining ever brighter till the full light of day."

Proverbs 4:18
saylee is offline   Reply With Quote
Old 10-13-2008, 12:36 PM   #4 (permalink)
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Car: E38 1997 728i Individual
Posts: 3,242
Photos:
marti5 is on a distinguished road
Hi, easy solution, clean up the terminals, refit, make sure they work!, then get some silicone sealant in a cartridge/gun and basically squirt it all around the terminals, holds them in place stops corrosion and water proof. I have done it and have had no probs for about 3 years now.
__________________
VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline   Reply With Quote
Old 10-13-2008, 02:35 PM   #5 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
or wire in some HID's
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 10-13-2008, 11:52 PM   #6 (permalink)
1st Gear Member
 
saylee's Avatar
 
Join Date: Nov 2007
Location: somewhere in california
Car: 94 325 / 93 MR2 turbo...
Posts: 116
Photos:
saylee is on a distinguished road
Send a message via AIM to saylee
thanks guys...but there are other problems to add to my car..but thanks for helping me with this...i posted another thread about my situation...please check it out...
__________________


" The path of righteous is like the first gleam of dawn, shining ever brighter till the full light of day."

Proverbs 4:18
saylee is offline   Reply With Quote
Old 10-14-2008, 01:19 PM   #7 (permalink)
Neutral Member
 
agtur2001's Avatar
 
Join Date: Dec 2004
Location: San Francisco Bay Area, CA
Car: 1994 325ic
Posts: 93
Photos:
agtur2001 is an unknown quantity at this point
I use to have Foglight issues all the time. Replaced them at least 3 times in the past two years. Finally decided to use electrical tape and water sealant to keep water and the elements out of the housing. Seems to work for now but I definetly feel your pain! Good luck.
__________________
agtur2001 is offline   Reply With Quote
Old 10-17-2008, 05:49 PM   #8 (permalink)
1st Gear Member
 
saylee's Avatar
 
Join Date: Nov 2007
Location: somewhere in california
Car: 94 325 / 93 MR2 turbo...
Posts: 116
Photos:
saylee is on a distinguished road
Send a message via AIM to saylee
i light the yellow foglights...they look really clean...im thinking about getting a pair...the foglight's i have on my car right now are a little smoke tinted
__________________


" The path of righteous is like the first gleam of dawn, shining ever brighter till the full light of day."

Proverbs 4:18
saylee is offline   Reply With Quote
Old 10-20-2008, 07:24 PM   #9 (permalink)
n00b
 
Medlar's Avatar
 
Join Date: Oct 2008
Location: Dublin, Ireland
Car: black 92 318i
Posts: 3
Photos:
Medlar is on a distinguished road
Send a message via MSN to Medlar
i had this problem last week in my e36.the left fog has a wire running from the fog earthed to the chassis just over the weel arch with a bolt.my ring connector had snapped at the top and was lieing idle.clean it down, open the bolt attached to the chassis and resecure the ring connnector under the bolt.tighten and check your fog.should work
Medlar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Foglight Bracket Ljk619 3-Series (E36) 1 03-03-2006 09:50 PM
Headlight/Foglight Stroke Neil Paz 3-Series (E21, E30) 6 01-23-2006 12:09 PM
foglight DESTROYED trinidon2k 3-Series (E36) 20 04-07-2004 12:58 PM
foglight bulbs bigred318 3-Series (E36) 2 03-25-2004 11:45 PM
H8 Aftermarket Foglight Bulbs - Anyone? ErikB 5-Series (E12,E28, E34, E39, E60) 0 01-26-2004 02:45 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:44 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.