Fog Lights Aren't Working - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-23-2005, 10:39 PM
1st Gear Member
 
Join Date: Sep 2004
Location: Thousand Oaks, CA
Posts: 220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
YoungExec728 is an unknown quantity at this point
(Thread Starter)
What's up guys? This happen pretty recently. My fogs used to work perfectly, but all of a sudden they stopped working. When I push the button to turn them on nothing happens, the indicator light on my dash doesn't even light up. I can still turn on/use my high beams so that has nothing to do with it. I checked all the fuses and they are all fine. I know it's not the H1 bulb because the indicator light is not lighting in the dash and it still would even if the bulb was burnt out. Also, I hooked up the fog lights to a spare 12V battery I have and it worked fine.

I have noticed in the past that when I push the button to turn on my fog lights there is a clicking sound that occurs under the hood near the fuse box. I'm assuming that its the relay to turn on the fogs. But since they stopped working there is no more clicking sound.

To me it sounds like it may be the relay. Does anyone know which relay it is and where I can get a replacement? Also, could it be something else that I may have overlooked? Thanks

<img src='http://memimage.cardomain.net/member_images/9/web/741000-741999/741934_9_full.jpg' border='0' alt='user posted image' />
JC Chip * Cosmos Racing CAI * UUC System U * UUC Underdrive Pulleys * Fan Delete * UUC Sachs Stage 4 Suspension * Sway Barbarians * Racing Dynamics Front strut bar * X-Brace * Front Camber Plates * UUC TME * BBS 18x8.5 * 235/40/18 Yokohama AVS Sport * F&amp;R Zimmerman X-Drilled Rotors * SS Brake Lines * Rouge RSM w/enforcers * Clears all around * SilverStars * Pioneer Avic N-1 * Pioneer 6 Disc Changer * JL 450/4 and 1000/1 Amplifiers * 2 JL 12&quot; W6V2 * Diamond Audio Hexs 6.5&quot; in kick panel * MB Quart Premiums 4&quot; in Rear * Infinity Kappa 3.5&quot; in door * Batcap 400 * Optima Yellow Top
YoungExec728 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-24-2005, 01:00 AM
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Posts: 10,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
is it possible for you to check the relays? if your not familar with them than i suggest taking it to a pro, but if you wish you can try i believe the relay your looking for is the middle one, but do some research first before messing with it.

Furious is offline  
#3 (permalink) Old 05-24-2005, 08:52 AM
Been here a while.
 
97alpineM3's Avatar
 
Join Date: May 2004
Location: Virginia
Posts: 5,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all
Send a message via AIM to 97alpineM3 Send a message via MSN to 97alpineM3
Ok... yes... it is most likely your relay... the relay is located in the front left distribution box... same place your fuses are for the fogs. If you look on the bottom of the distrubution top cover there should be a layout. If not.. try searching the site for "front distribution" I have posted pictures of a fuse and relay layout before... I would go take another picture but I'm in Iraq... its on the outboard side and its orange if I'm not mistaken...

If you have an electrical test set you can cycle the switch on the inside of the car... if you have power coming out of one of the (4) prong inserts then you are sending power to either the ground or either the fogs themselves. If your not getting any power from the relay points... then you have a faulty relay. The system sends that ground if I'm not mistaken to a grounding point and to the light in the dash. So if you dont have power being transfered through the relay.. it wont end up to the ground because the power goes through the relay before it hits the ground... once a ground is cleared is proceeds to send the power to the fogs.

Another thing you can do is take the back of the fog lights off and test the electricle connectino to the for lights them selves. Probably a waste of time here due to the fact that your not getting a fog indication on the dash which comes from the relay.

If you can not find the diagram on this site... try a search for "e36 front distribution box" on www.google.com

Good Luck,

Les


1997 E36 M3 1990 E30 325i
97alpineM3 is offline  
#4 (permalink) Old 05-24-2005, 09:05 AM
2nd Gear Member
 
Join Date: Sep 2004
Posts: 358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bad man working is an unknown quantity at this point
The attachment should show witch relay and the pin assignments are:

Term 30 Pin 6 = Main power feed
Term 85 Pin 4 = Earth
Term 86 Pin 8 = Feed from switch
Term 87 Pin 2 = Feed from relay to warning light in cluster
Term 87 Pin 5 = Feed from relay to front lights via fuse 15

The terminal numbers are mark on the relay and the pin numbers are on the block connector

Id have a look at the switch as well
Attached Files
File Type: doc Rough_Plan_Of_Front_Fuse_Box.doc (21.5 KB, 316 views)
bad man working is offline  
#5 (permalink) Old 05-24-2005, 09:12 AM
Been here a while.
 
97alpineM3's Avatar
 
Join Date: May 2004
Location: Virginia
Posts: 5,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all
Send a message via AIM to 97alpineM3 Send a message via MSN to 97alpineM3
Someone either has a ETM or a nice manual...

Where did you get that info?

Les


1997 E36 M3 1990 E30 325i
97alpineM3 is offline  
#6 (permalink) Old 05-24-2005, 09:15 AM
2nd Gear Member
 
Join Date: Sep 2004
Posts: 358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bad man working is an unknown quantity at this point
Ive been fixing BMWs for over 20 years
bad man working is offline  
#7 (permalink) Old 05-24-2005, 09:19 AM
2nd Gear Member
 
e36surge's Avatar
 
Join Date: Apr 2005
Location: Montreal, Canada
Posts: 449
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
e36surge is on a distinguished road
Send a message via AIM to e36surge Send a message via MSN to e36surge
Relay is $31.00 CD$ at the dealer

Part number 61 31 8 353 448

I like 'bad man'
Attached Thumbnails
Click image for larger version

Name:	fog.jpg
Views:	4503
Size:	10.2 KB
ID:	20646  
e36surge is offline  
#8 (permalink) Old 05-24-2005, 09:24 AM
Been here a while.
 
97alpineM3's Avatar
 
Join Date: May 2004
Location: Virginia
Posts: 5,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all
Send a message via AIM to 97alpineM3 Send a message via MSN to 97alpineM3
Might just be crazy here... but my distribution box is totally different... if that matches... go with it.

Les


1997 E36 M3 1990 E30 325i
97alpineM3 is offline  
#9 (permalink) Old 05-24-2005, 09:51 AM
my car is red
 
94BMW325i's Avatar
 
Join Date: Dec 2004
Location: Newark, Delaware
Posts: 5,747
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
94BMW325i has much to be proud of 94BMW325i has much to be proud of 94BMW325i has much to be proud of 94BMW325i has much to be proud of 94BMW325i has much to be proud of 94BMW325i has much to be proud of 94BMW325i has much to be proud of 94BMW325i has much to be proud of 94BMW325i has much to be proud of 94BMW325i has much to be proud of
Send a message via AIM to 94BMW325i Send a message via Yahoo to 94BMW325i
Maybe m3 is different then?



member and partial creator of pimpin the auto club
94BMW325i is offline  
#10 (permalink) Old 05-24-2005, 10:43 AM
2nd Gear Member
 
e36surge's Avatar
 
Join Date: Apr 2005
Location: Montreal, Canada
Posts: 449
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
e36surge is on a distinguished road
Send a message via AIM to e36surge Send a message via MSN to e36surge
M3 boxes are different.

Gices us a heads up if the relay worked.
e36surge is offline  
#11 (permalink) Old 05-24-2005, 10:55 AM
1st Gear Member
 
Join Date: Sep 2004
Location: Thousand Oaks, CA
Posts: 220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
YoungExec728 is an unknown quantity at this point
(Thread Starter)
Thanks for all your help guys!! My distribution block is different as well, but from the research i've done I believe that it is the same relay. I am very familiar with testing relays (I started off years ago in car audio) so I going to try that out first and see if I am getting power out of the relay. If that's the problem then i'll replace it, if not, then back to the drawing board.

Thanks again for all the help. It's good to be party of a quality board without all the BS.

<img src='http://memimage.cardomain.net/member_images/9/web/741000-741999/741934_9_full.jpg' border='0' alt='user posted image' />
JC Chip * Cosmos Racing CAI * UUC System U * UUC Underdrive Pulleys * Fan Delete * UUC Sachs Stage 4 Suspension * Sway Barbarians * Racing Dynamics Front strut bar * X-Brace * Front Camber Plates * UUC TME * BBS 18x8.5 * 235/40/18 Yokohama AVS Sport * F&amp;R Zimmerman X-Drilled Rotors * SS Brake Lines * Rouge RSM w/enforcers * Clears all around * SilverStars * Pioneer Avic N-1 * Pioneer 6 Disc Changer * JL 450/4 and 1000/1 Amplifiers * 2 JL 12&quot; W6V2 * Diamond Audio Hexs 6.5&quot; in kick panel * MB Quart Premiums 4&quot; in Rear * Infinity Kappa 3.5&quot; in door * Batcap 400 * Optima Yellow Top
YoungExec728 is offline  
#12 (permalink) Old 05-25-2005, 12:57 PM
Been here a while.
 
97alpineM3's Avatar
 
Join Date: May 2004
Location: Virginia
Posts: 5,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all
Send a message via AIM to 97alpineM3 Send a message via MSN to 97alpineM3
Werd to that.... tell us how it goes..

Les


1997 E36 M3 1990 E30 325i
97alpineM3 is offline  
#13 (permalink) Old 04-26-2010, 11:54 AM
n00b
 
Join Date: Apr 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
armin325i is on a distinguished road
hi there
i am facing the same peoblem the fog light not working with the low beam i have changed the big green fuse but i still have facing the same problem please help
armin325i is offline  
#14 (permalink) Old 04-26-2010, 12:22 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,699
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Thread too old; from 2005

BMW

Sig by zeaq
witeshark is offline  
Sponsored Links
Advertisement
 
Closed Thread

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fog Lights Not Working tagerman 3-Series (E36) 4 04-26-2010 11:45 AM
Abs,asc Lights On + Speedo Not Working ghazanfer 5-Series (E12,E28, E34, E39, E60) 2 06-06-2005 11:55 AM
E30 325ic - Reverse Lights Not Working ///Matt 3-Series (E21, E30) 1 01-10-2005 04:02 PM
2000 323CiC License Plate Lights Not Working seelinger 3-Series (E46, E90) 0 06-01-2004 05:31 PM
reverse lights suddenly stoped working mstar 3-Series (E36) 5 05-28-2004 06:16 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome