fog light wiring problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-16-2003, 11:50 AM   #1 (permalink)
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Car:
Posts: 569
Photos:
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
well, my pass side fog light does not work, there are 3 wires that look to be cut, i hooked the two i thought were the right ones up, and when i did, they brights stayed on constantly and went off and on by the fog light switch and that fog light never came on...but they work fine(the brights) with those wires un hooked...could i just branch off of the driver side light and run wires across? will the voltage be a big difference? if that will work i would like to do that...thanks!
__________________
-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-16-2003, 11:56 AM   #2 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
Quote:
Originally posted by Scarface@May 16 2003, 09:50 AM
well, my pass side fog light does not work, there are 3 wires that look to be cut, i hooked the two i thought were the right ones up, and when i did, they brights stayed on constantly and went off and on by the fog light switch and that fog light never came on...but they work fine(the brights) with those wires un hooked...could i just branch off of the driver side light and run wires across? will the voltage be a big difference? if that will work i would like to do that...thanks!
your crazy hehehe :lol: , dont branch anything . get your voltage tester out and track down the problem. if not get er' fixed when you get a buck or two. it could just be lose wire in the clip connector that is messed.
__________________
Furious is offline   Reply With Quote
Old 05-16-2003, 08:52 PM   #3 (permalink)
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Car:
Posts: 569
Photos:
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
yeah i would rather do it the right way, there is no plug in the back of the fog light that isnt playing, so im gonna test the 3 wires that are cut and see if i can make the one work that i didnt use....i did a print out on our computer at work that we use to do alarms but it never gave me the wire color for fog lights, just parking and headlight...
__________________
-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring Problem chardotcom 3-Series (E36) 5 03-16-2009 06:52 PM
Check Engine Light On, But Only When I Start Car BMW-ATI 3-Series (E36) 5 04-15-2005 09:40 PM
Heated Seat And Tail Light Problem MadBMW M-Series (M1, M3, M5, M6) 1 03-17-2005 08:54 PM
Abs/asc Light On 2000 523/525 Avatar1 5-Series (E12,E28, E34, E39, E60) 2 10-16-2004 08:49 AM
Problem with signal indicator light ye12 3-Series (E21, E30) 4 09-02-2004 11:34 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:06 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.