Fan/vents Stopped Working - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-21-2005, 06:37 PM   #1 (permalink)
n00b
 
Join Date: Apr 2005
Car:
Posts: 5
Photos:
bimmerboy888 is an unknown quantity at this point
So the fan/vents just stopped working on my 328. There are no control lights on, and everything appears fine, but the fans and windshield de-fogger just push no air out. The display is fine and everything, so I don't know what the problem is. Can somebody help me?
bimmerboy888 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-21-2005, 06:59 PM   #2 (permalink)
Moderator
 
Dirty_Tool's Avatar
 
Join Date: Apr 2004
Car:
Posts: 1,052
Photos:
Dirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond repute
Check any relevant fuses 1st and then if theyre all ok I'd be checking the final stage resistor. Do a search for that and Im sure it'll yield tons of info.

DT
__________________
DT




Dirty_Tool is offline   Reply With Quote
Old 04-21-2005, 11:22 PM   #3 (permalink)
1st Gear Member
 
xxxbimmer's Avatar
 
Join Date: Dec 2004
Location: Yorba LInda
Car:
Posts: 185
Photos:
xxxbimmer is an unknown quantity at this point
Send a message via AIM to xxxbimmer
does it sound like its turning on.....or nothing at all
__________________
<img src='http://img.photobucket.com/albums/v496/pwr2thenike/asfasdf.jpg' border='0' alt='user posted image' />
xxxbimmer is offline   Reply With Quote
Old 04-21-2005, 11:46 PM   #4 (permalink)
n00b
 
Join Date: Apr 2005
Car:
Posts: 5
Photos:
bimmerboy888 is an unknown quantity at this point
It's not turning on at all. I can turn it up full blast and no air is blowing. I'm going to check my fuses. 23 and 30 right?
bimmerboy888 is offline   Reply With Quote
Old 04-22-2005, 09:00 AM   #5 (permalink)
pcy
Neutral Member
 
Join Date: Oct 2004
Car:
Posts: 87
Photos:
pcy is an unknown quantity at this point
Quote:
Originally posted by bimmerboy888@Apr 21 2005, 11:46 PM
It's not turning on at all. I can turn it up full blast and no air is blowing. I'm going to check my fuses. 23 and 30 right?
[snapback]336308[/snapback]
If the fuses are fine, my guess would be the blower fan just died.
Let us know when you resolve this problem.

pcy
pcy is offline   Reply With Quote
Old 04-22-2005, 06:40 PM   #6 (permalink)
Moderator
 
Dirty_Tool's Avatar
 
Join Date: Apr 2004
Car:
Posts: 1,052
Photos:
Dirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond repute
bimmerboy post the year and/or the last 7 digits of your vin # and i can give u some more specific advise on what/where to check.

DT
__________________
DT




Dirty_Tool is offline   Reply With Quote
Old 04-25-2005, 11:07 PM   #7 (permalink)
n00b
 
Join Date: Apr 2005
Car:
Posts: 5
Photos:
bimmerboy888 is an unknown quantity at this point
Now it's fine and working, but intermittingly shutting off and coming back on. I have no clue what's up with it.
bimmerboy888 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Blower motor stopped working scopefrfd 5-Series (E12,E28, E34, E39, E60) 6 04-12-2005 04:49 PM
Odometer Stopped Working jgentile1 3-Series (E21, E30) 2 03-05-2005 02:13 PM
Radio Stopped Working dEaF TO LiGhT 3-Series (E36) 6 02-07-2005 11:30 PM
01, 330ci Blower For The Heater/ac Stopped Working Ajayup 3-Series (E46, E90) 4 12-23-2004 06:37 PM
Speedometer And Mpg Stopped Working Bimmer///Man3 3-Series (E36) 4 11-13-2004 08:40 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:51 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.