engine weird noise - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-26-2008, 07:08 AM
n00b
 
Join Date: Jun 2008
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BIMMER19 is on a distinguished road
(Thread Starter)
engine weird noise

i have a m50 engine in my 2l e36.. i know that the power steering pump needs changing but the engine seems to be making a weird noise.. its like its having to use more power to keep running and seems to lag to what it did a little while ago.

obv the power steering pump runs off the engine but could that realy cause the engine to be running as bad as it is.

it still has a lot of power in it, but its kind of depressing knowing that it isnt all there, any suggestions??

[/size~][~matters\]

OK .. SO THE GERMANS DONT KNOW HOW TO FIGHT

BUT BOY DO THEY KNOW HOW TO BUILD A CAR
BIMMER19 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-26-2008, 07:29 AM
1st Gear Member
 
iamcreepingdeath's Avatar
 
Join Date: Jun 2008
Posts: 233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
iamcreepingdeath is on a distinguished road
can you be more specific about the noise and the power loss?

iamcreepingdeath is offline  
#3 (permalink) Old 06-26-2008, 07:40 AM
n00b
 
Join Date: Jun 2008
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BIMMER19 is on a distinguished road
(Thread Starter)
its more like power lag.. it takes a second or so longer to start building up the revs on a quick pull off.
and the noise is like something is rubbing against something else but ive looked and nothing looks out of place or sitting wrong, the noise and power loss has only started happening since the power steering started whinning

[/size~][~matters\]

OK .. SO THE GERMANS DONT KNOW HOW TO FIGHT

BUT BOY DO THEY KNOW HOW TO BUILD A CAR
BIMMER19 is offline  
#4 (permalink) Old 06-26-2008, 07:44 AM
1st Gear Member
 
iamcreepingdeath's Avatar
 
Join Date: Jun 2008
Posts: 233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
iamcreepingdeath is on a distinguished road
well, all i can suggest is the obvious: replace your power steering pump and see if that fixes the problem.

iamcreepingdeath is offline  
#5 (permalink) Old 06-26-2008, 07:52 AM
n00b
 
Join Date: Jun 2008
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BIMMER19 is on a distinguished road
(Thread Starter)
its more like power lag.. it takes a second or so to build up the revs when pulling off quickly

the noise is like something is rubbing against something but i had a quick look an nothing seems to be sitting out of place or sitting wrong

[/size~][~matters\]

OK .. SO THE GERMANS DONT KNOW HOW TO FIGHT

BUT BOY DO THEY KNOW HOW TO BUILD A CAR
BIMMER19 is offline  
#6 (permalink) Old 06-26-2008, 07:59 AM
n00b
 
Join Date: Jun 2008
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BIMMER19 is on a distinguished road
(Thread Starter)
wooops dint mean to do that again lol.. i was going to do that just didnt think it can all be down to that... thanks 4 ur help tho

[/size~][~matters\]

OK .. SO THE GERMANS DONT KNOW HOW TO FIGHT

BUT BOY DO THEY KNOW HOW TO BUILD A CAR
BIMMER19 is offline  
#7 (permalink) Old 06-26-2008, 03:24 PM
1st Gear Member
 
saylee's Avatar
 
Join Date: Nov 2007
Location: somewhere in california
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
saylee is on a distinguished road
Send a message via AIM to saylee
did you check your belts..??? it could probably be in the belts and also check your pulleys...



" The path of righteous is like the first gleam of dawn, shining ever brighter till the full light of day."

Proverbs 4:18
saylee is offline  
#8 (permalink) Old 06-27-2008, 02:49 AM
n00b
 
Join Date: Jun 2008
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BIMMER19 is on a distinguished road
(Thread Starter)
as i say i only had a quick look on my lunch at work but its the weekend 2morow so i will hopefulli get a chance to do it then thanks

[/size~][~matters\]

OK .. SO THE GERMANS DONT KNOW HOW TO FIGHT

BUT BOY DO THEY KNOW HOW TO BUILD A CAR
BIMMER19 is offline  
#9 (permalink) Old 06-27-2008, 09:50 AM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
darkhorse737 is on a distinguished road
Take care of the steering pump, if you need to...that is an issue by itself.

loss of power/hesitation: when was the last time u changed oil, changed air, oil, and fuel filter? when was the last time you changed plugs? :-)

if you've not done these, it's time you did... you might be surprised at the change in performance you'll get.

let us know...

Last edited by darkhorse737; 06-27-2008 at 09:53 AM.
darkhorse737 is offline  
#10 (permalink) Old 06-27-2008, 10:15 AM
n00b
 
Join Date: Jun 2008
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BIMMER19 is on a distinguished road
(Thread Starter)
thanks darkhorse it seems ur geting everywhere on this site, i changed the plugs from shitty single point plugs to the good 4 point plugs from bosch. that improved and yer think its about time i serviced it... i want to make sure 5-30 oil fully synthetic is the best oil isn't it ??

[/size~][~matters\]

OK .. SO THE GERMANS DONT KNOW HOW TO FIGHT

BUT BOY DO THEY KNOW HOW TO BUILD A CAR
BIMMER19 is offline  
#11 (permalink) Old 06-27-2008, 04:27 PM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
darkhorse737 is on a distinguished road
Talking

Quote:
Originally Posted by BIMMER19 View Post
thanks darkhorse it seems ur geting everywhere on this site, i changed the plugs from shitty single point plugs to the good 4 point plugs from bosch. that improved and yer think its about time i serviced it... i want to make sure 5-30 oil fully synthetic is the best oil isn't it ??
THERE'S YOUR PROBLEM!!! bimmer does not like the +4 plugs. and it will lag in performance also if you use platinum plugs that are not BMW specific (unless they are manufacturer specified for your car).

what year is your e36... ? I can look up manfacturer specs for u ;-)
darkhorse737 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird noise RichM 3-Series (E36) 2 12-02-2005 02:20 PM
Weird Noise emanfron 3-Series (E36) 6 04-09-2005 04:37 AM
Weird Humming Noise From Engine After Start andrewgrhogg 3-Series (E36) 3 02-21-2005 11:03 AM
Weird Noise... uiuc240 3-Series (E36) 3 12-13-2004 12:49 PM
Weird Noise BlantonG13 3-Series (E36) 8 05-18-2004 03:43 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome