Engine Stalled, Restarted - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-29-2005, 09:56 AM
n00b
 
Join Date: Aug 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
layla2005 is an unknown quantity at this point
(Thread Starter)
Arrow

problem with my 95 325IS, almost 100k miles!!! car starts ok... begin driving, then engine starts stalling, coughing, shaking kind of violently when accelerate and when slowing down for a stop... engine acts normal under constant speed... !!! The problem seems to be happen when start acceleration.
layla2005 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-29-2005, 12:37 PM
3rd Gear Member
 
rej487's Avatar
 
Join Date: Aug 2005
Location: Atlanta, GA
Posts: 635
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rej487 has a spectacular aura about rej487 has a spectacular aura about rej487 has a spectacular aura about
Send a message via AIM to rej487
Quote:
Originally posted by layla2005@Aug 29 2005, 10:56 AM
problem with my 95 325IS, almost 100k miles!!! car starts ok... begin driving, then engine starts stalling, coughing, shaking kind of violently when accelerate and when slowing down for a stop... engine acts normal under constant speed... !!! The problem seems to be happen when start acceleration.
[snapback]373122[/snapback]


Damn man, that sounds pretty serious. I'm not much of an engine guy but it sounds like injection or possibly actual throttle problems. Sounds like something you'd want to have checked out at a licensed dealer...

1993 BMW 325I - Alpina White
rej487 is offline  
#3 (permalink) Old 08-29-2005, 03:23 PM
n00b
 
Join Date: Aug 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
layla2005 is an unknown quantity at this point
(Thread Starter)
Quote:
Originally posted by rej487+Aug 29 2005, 10:37 AM--><div class='quotetop'>QUOTE(rej487 @ Aug 29 2005, 10:37 AM)</div><div class='quotemain'><!--QuoteBegin-layla2005@Aug 29 2005, 10:56 AM
problem with my 95 325IS, almost 100k miles!!! car starts ok... begin driving, then engine starts stalling, coughing, shaking kind of violently when accelerate and when slowing down for a stop... engine acts normal under constant speed... !!! The problem seems to be happen when start acceleration.
[snapback]373122[/snapback]


Damn man, that sounds pretty serious. I'm not much of an engine guy but it sounds like injection or possibly actual throttle problems. Sounds like something you'd want to have checked out at a licensed dealer...
[snapback]373148[/snapback]
[/b][/quote]


will come to that when out of options...
layla2005 is offline  
#4 (permalink) Old 08-30-2005, 10:26 AM
2nd Gear Member
 
Rookie's Avatar
 
Join Date: Jul 2004
Location: Friday Harbor, WA
Posts: 471
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rookie is an unknown quantity at this point
Well I have heard of idle issues, with a dirty ICV. But that usually is just at idle. I might start by checking all the usual suspects, coils, plugs, clean the ICV, injectors, etc. Also I might run the tank as close to dry as you can, and fill up with premium. But I would have to agree it might be something bigger. How long has it been doing this?

Hookers need love too!
What we do in life echoes an eternity
<img src='http://vfs.com/~3d43patrick/rookiesig2.jpg' border='0' alt='user posted image' />
Rookie is offline  
#5 (permalink) Old 08-31-2005, 04:45 AM
n00b
 
obd2guru's Avatar
 
Join Date: Aug 2005
Location: Los Angeles
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
obd2guru is an unknown quantity at this point
Send a message via AIM to obd2guru Send a message via MSN to obd2guru Send a message via Yahoo to obd2guru
check your fuel filter and air filter, for a start . sounds like a fuel delivery prob.

&lt;a href=&quot;/forum/index.php?showuser=21196&quot;&gt;<img src='http://obd2guru.com/dio/obd2guru.gif' border='0' alt='user posted image' />&lt;/a&gt;

If everithing fails try the hammer. obd2? <a href='http://www.obd2guru.com' target='_blank'>obd2guru.com</a>
obd2guru is offline  
#6 (permalink) Old 08-31-2005, 06:17 AM
1st Gear Member
 
theruss1an1's Avatar
 
Join Date: Sep 2004
Location: In the 916 with 925 digits
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
theruss1an1 is an unknown quantity at this point
Send a message via AIM to theruss1an1
Check for water in the sparkplug holes.

-Serge
theruss1an1 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help...92 318I Gas Engine Sounds Like a Diesel ? DougJP 3-Series (E36) 13 04-10-2006 11:56 PM
Bad Engine Idle And Fault Not Found.. Paraklas 3-Series (E21, E30) 10 06-16-2005 09:25 PM
BMW P83 Engine triggrhaapi Bimmer Talk/Motorsports Talk 0 07-21-2003 02:03 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome