Engine noise - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-21-2008, 10:54 AM
n00b
 
Join Date: Jan 2006
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
TurboB3 is on a distinguished road
(Thread Starter)
Exclamation Engine noise

I had changed the fuel filter recently because when driving my car it would act weird. It only happens when i step on the gas when it boggs. Most of the time its bogging a lot, but then there are times when it will run clean. I changed the fuel filter thinking this was it, and it seemed to be fine. I had to keep it garaged for a while and 3 weeks after i did the fuel filter, now it is bogging again. Could it be the O2 sensor? Im at the end right now as to what this could be.
TurboB3 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 10-21-2008, 12:45 PM
Neutral Member
 
kandi08's Avatar
 
Join Date: Oct 2008
Location: Cheltenham
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kandi08 is on a distinguished road
Thumbs up re: engine noise

Alright mate.
Not a expert but that sound's like air starvation.
So good possibility 02 sensor.
Try running with out air box, this will confirm the box is not blocking air.
Don't drive it at same time just run.
The only other possibility could be cat box (cat convertor) on the exhaust.
If this has collapsed inside the exhaust you won't get the gas out!
Is there an eggy kind of smell?
Let us know
I'm prob way off anyway!!
kandi08 is offline  
#3 (permalink) Old 10-21-2008, 01:03 PM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
Could be your PCV valve or Maf

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#4 (permalink) Old 10-21-2008, 10:04 PM
n00b
 
Join Date: Jan 2006
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
TurboB3 is on a distinguished road
(Thread Starter)
The o2 sensor was replaced probably a year or two ago so Im not thinking it is that. Hearing the car more, i notice the sound like a gargling. Has anyone heard of that? I feel like it is either the fuel, or air intake somewhere.
TurboB3 is offline  
#5 (permalink) Old 10-22-2008, 06:25 AM
Neutral Member
 
kandi08's Avatar
 
Join Date: Oct 2008
Location: Cheltenham
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kandi08 is on a distinguished road
Try unplugging the maf sensor, and run the car. Doe's it make a difference?
Could be fuel pump. Doubt it though.
Try and locate the gargling noise.
Sound's like a water problem with gargling, unless fuel is getting starved, and being replaced with air.
Let us know how it's going.
kandi08 is offline  
#6 (permalink) Old 10-22-2008, 01:04 PM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
When you unplug the MAF if theres no difference, then its shot.

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#7 (permalink) Old 10-22-2008, 05:45 PM
n00b
 
Join Date: Jan 2006
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
TurboB3 is on a distinguished road
(Thread Starter)
Ok I disconnected the MAF sensor and the problem got a lot worse. Its the same symptom, but really bad. Right now, my car can ride fine at low rpm, but once I actually step on it it gargles its way around. I got a video of it if i can find a way of posting that. Could this still be the MAF sensor, just taking its time dying?
TurboB3 is offline  
#8 (permalink) Old 10-23-2008, 05:29 PM
n00b
 
Join Date: Jan 2006
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
TurboB3 is on a distinguished road
(Thread Starter)
Ok, a few more things to note if anyone can help. After driving it again, I noticed that it will start driving like crap when i hit 4500 rpm. Once I hit that, then anytime I press the gas it gargles and has a nice vibration throughout the entire car. But before I get to 4500, the car will drive like a champ nice and smooth like. So has anyone gone through this before?
TurboB3 is offline  
#9 (permalink) Old 10-29-2008, 09:16 AM
Neutral Member
 
nnamdi's Avatar
 
Join Date: Oct 2008
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
nnamdi is on a distinguished road
dude have u checked out the fuel filter on the fuel pump? does it start easily from cold? but dis "gargling" sounds like sum1 downstairs (exhaust) isn't happy. A friend had what i believe is dis "gargling sound" on his e32 535i, said it was d a bad port can't remember which on though.
nnamdi is offline  
#10 (permalink) Old 11-17-2008, 06:12 PM
n00b
 
tommo8ball's Avatar
 
Join Date: Nov 2008
Location: palmerston north
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
tommo8ball is on a distinguished road
sounds like whats wrong with my 320i I've been working my way around the car cleaning this and that , after cleaning AFM and ICV its running a little better through medium rev range but as soon as you put your foot down it runs like on on 4 cylinders i know its not coils spark plugs etc or internal, if it was it would do it throughout the rev range and not only when you first take off and at high revs , ( i don't have a working instrament cluster so don't know what rev's just around abouts ) and wont rev over about 4800 - 5200 revs , car has no o2 sensor either so not that !

tommo8ball is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
noise from engine Five-2.8i 5-Series (E12,E28, E34, E39, E60) 22 06-27-2006 11:45 PM
Engine Noise FIVER 5-Series (E12,E28, E34, E39, E60) 1 10-27-2005 11:21 AM
Engine Noise jiggs 3-Series (E46, E90) 2 07-14-2005 01:22 PM
New Engine Noise!! Eggrolled211 Audio and Electronics 22 06-12-2004 08:43 AM
loud engine noise and check engine light steviebhoy 3-Series (E36) 4 06-04-2004 07:59 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome