Engine Has No Power - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-02-2005, 09:11 PM   #1 (permalink)
1st Gear Member
 
theruss1an1's Avatar
 
Join Date: Sep 2004
Location: In the 916 with 925 digits
Car: Needs momentum
Posts: 251
Photos:
theruss1an1 is an unknown quantity at this point
Send a message via AIM to theruss1an1
I have ticking noise in my valve cover and I possed this before. I checked out my chain, its on there tight. So just the other day my car began to lose power. Its about as powerful as a geo now. When I give it gas its really laggy and it feels like something is stopin the car from going. It first happend when I was at a stop light, and all of the sudden my idle ranged from 300 to over 1500... Uhh not good, I agree. When I gave it gas the engine became laggy. And also just the other day I had on oil leak, that little washer, on the bolt for the oil cover broke and oil went all over the place. It smells like oil burning but this mechanic that is helpin me out right now said there is something else. He checked my codes and we found that the air flow was miss reading. He cleared all my codes. I drove the car, it felt fine. After I drove it for about 30 seconds the power loss happend again. Tomorrow he said he will check my codes again and put my car on the lift and look at it. Hella nice guy. If the cats were to go out, wouldnt the check engine light come on? But a friend had a cat go out on his bmw and it acted kinda like mine, I think the check engine light was one though, not sure, I forgot. Can it be the vanos? MAF? Eh... please help. My bimmer is dieing.
theruss1an1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-02-2005, 09:36 PM   #2 (permalink)
You Can Has A Custom Title!!
 
thekid's Avatar
 
Join Date: Jan 2004
Location: Jackson MS
Car: 2010 (Prefer not to say here).
Posts: 3,445
Photos:
thekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond reputethekid has a reputation beyond repute
Send a message via ICQ to thekid Send a message via AIM to thekid
there are a few things. One would be a bad MAF. Another would be a vacum leak, or perhaps a few vacum leaks. Have him check all of the hoses for holes. I would think that there would be an error code if it was the MAF. I do not recall there being an error code when I had a vacum leak... but there may have been but I do not remember. If this guy is any good he should be able to track it down with out much of a problem. If it was anything else like O2 sensor ect. it would give you a code... Hope I am not forgetting anything. Good luck.
thekid is offline   Reply With Quote
Old 03-02-2005, 10:04 PM   #3 (permalink)
1st Gear Member
 
Join Date: Jun 2004
Location: huntington
Car:
Posts: 287
Photos:
ganjacyde is an unknown quantity at this point
Send a message via AIM to ganjacyde Send a message via MSN to ganjacyde
might be your fuel filter...
__________________
<embed src="http://www.svcountryclub.com/upload/e36m42.swf" width="420" height="140" background="none" menu="false">
ganjacyde is offline   Reply With Quote
Old 03-02-2005, 10:04 PM   #4 (permalink)
1st Gear Member
 
theruss1an1's Avatar
 
Join Date: Sep 2004
Location: In the 916 with 925 digits
Car: Needs momentum
Posts: 251
Photos:
theruss1an1 is an unknown quantity at this point
Send a message via AIM to theruss1an1
Ahh yes yes, thank you for remindin me. There is also a weird sound, kinda sounds like a vacum leak that has happend not too long ago. Well.. time to get a new motor, lol jk. Thanks for your help. Yeah, I have a new fuel filter, I think Ill put that on tomorrow.
theruss1an1 is offline   Reply With Quote
Old 03-04-2005, 03:38 PM   #5 (permalink)
n00b
 
chily3's Avatar
 
Join Date: Jan 2005
Location: Sacramento, CA
Car:
Posts: 33
Photos:
chily3 is an unknown quantity at this point
ghead And can also be a plugged cat converter. This usually will allow to get up to about 25-35 mph on the road.
__________________
Nice clean new ride for wife 1992 318 is
And with nice new wheels and tires

<img src='http://www.cwo.com/~mikew/ebay/bmw2.jpg' border='0' alt='user posted image' />
chily3 is offline   Reply With Quote
Old 04-17-2005, 10:31 AM   #6 (permalink)
n00b
 
Join Date: May 2004
Location: Toronto, Canada
Car:
Posts: 15
Photos:
tsinghbmw is an unknown quantity at this point
Quote:
Originally posted by chily3@Mar 4 2005, 03:38 PM
ghead And can also be a plugged cat converter. This usually will allow to get up to about 25-35 mph on the road.
[snapback]303943[/snapback]
i have the exact same problem as described here. i was on the highway and had to turn back because the loss of power and hesistation was freaking me out.

did you have any luck in finding what the problem was?

cheers. t.
tsinghbmw is offline   Reply With Quote
Old 04-18-2005, 12:12 PM   #7 (permalink)
2nd Gear Member
 
Join Date: Jul 2004
Location: NYC
Car:
Posts: 449
Photos:
NeverLeaned is an unknown quantity at this point
Send a message via AIM to NeverLeaned
A good "friendly" mechanic would actually investigate the error codes to tell you what your problem is instead of just clearing them and sending you on your way.

It does sound like a bad MAF or clogged injectors.

Ticking noise, probably not a bad valve...... I would guess your dentinating (hence lack of performance)

Regardless..... this is an issue that needs to be addressed asap. Ticking values, dentinitation= bet values over time.
__________________
1996- BMW 328IS
<img src='http://img.photobucket.com/albums/v242/gws226/TEX/neverleanedsig.jpg' border='0' alt='user posted image' />
Performance: Zimmerman Cross Drilled Rotors-- PBR Deluxes-- Cosmos CAI---- Turner Pulley Kit--- Fan Delete mod---
Beauty: 18 polished M-Parallel replicas, Inpro Euros w/ Enchanced Angel eye kit, 20% tint
Clear corners/sidemarkers ---- Eurospec (Depos)

To do list:
Suspension--- researching
UUC System U TDM- 3/05
M50 manifold converstion 3/05
off to the tuning shop for custom software 4/05
Cams/lightened flywheel, throttlebody........ well lets see what happens
NeverLeaned is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
95 525i engine TDC w/VANOS yaofeng 5-Series (E12,E28, E34, E39, E60) 0 11-06-2005 05:39 PM
1999 540i Engine Replacement beachbumm 5-Series (E12,E28, E34, E39, E60) 5 06-20-2005 09:56 PM
Does An '85 318i Have Power Steering? dsio 3-Series (E21, E30) 1 03-31-2005 09:32 AM
E30 323i Engine For Sale 4STUNNR Classifieds Sell & Buy 0 09-23-2004 01:25 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:41 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.