Engine cranks but wont start .:[[I have searched for days now]]:. - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-15-2007, 03:37 AM
n00b
 
Join Date: Jan 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rote36bmw is on a distinguished road
(Thread Starter)
Exclamation Engine cranks but wont start .:[[I have searched for days now]]:.

OK guys, someone please help me. Long story short, I was driving my 1993 325i in the rain, engine died, will not start again. Spark plugs are wet with fuel. I'm not sure how to check spark on the coil packs, so I havent done that, but they are getting 12 volts to them, and they ohmed out at the correct specs. Checked my crank angle sensor, it ohmed out at around .487 KILO-OHMS, not 1280 OHMS as stated in the Bentley manual. But I have read also that it should be around 500 ohms, and the 1280 ohms was a misprint? Is that correct? Any help would be greatly appreciated. I really need to get my car running so I can go to work. Thanks again guys
rote36bmw is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-15-2007, 12:41 PM
5th Gear Member
 
BMWJNKY's Avatar
 
Join Date: Oct 2003
Location: Elk Grove, CA
Posts: 1,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute
Send a message via AIM to BMWJNKY Send a message via Yahoo to BMWJNKY
Well it sounds like your engine is flooded with fuel, not an uncommon issue with the M50. I would take all the spark plugs out, drip a little oil down each cylinder, crank it over a couple turns with no plugs in it, put some new plugs in it and it should fire up.
BMWJNKY is offline  
#3 (permalink) Old 01-16-2007, 11:15 PM
n00b
 
Join Date: Jan 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rote36bmw is on a distinguished road
(Thread Starter)
Well, I checked the fuel pressure. It has fuel pressure. My tach does not move up when cranking. Must be ignition issue... What do you think?
rote36bmw is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Ping When First Start Engine Cold mikes325is 3-Series (E36) 0 09-29-2004 07:12 PM
Car cranks but doesn't start silver325rider 3-Series (E36) 9 07-14-2004 12:47 AM
Engine Won't Start iantosca 3-Series (E36) 6 06-03-2004 05:15 PM
BMW P83 Engine triggrhaapi Bimmer Talk/Motorsports Talk 0 07-21-2003 03:03 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome