e36 wiper problem please help - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-10-2007, 04:51 AM
n00b
 
Join Date: May 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
westsimon is on a distinguished road
(Thread Starter)
e36 wiper problem please help

hi can anyone help i have a bmw 323i 1997, the problem lies with the wipers , they work fine for about 10 mins or so then freeze, no matter what u do with the wiper stork they will not move untill u pull over turn the engine off then on again which causes the wipers to reset to there normal position and so they work fine for a bit and then freeze again can anyone help thanks.
westsimon is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-11-2007, 12:19 AM
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Posts: 10,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
im assuming all speeds. maybe you have a faulty relay.

Furious is offline  
#3 (permalink) Old 05-11-2007, 01:55 AM
n00b
 
Join Date: May 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
westsimon is on a distinguished road
(Thread Starter)
Thank you for your quick reply , Sorry yes all speeds are fine it even goes to intermitant when you roll to a stop would you have any idea which relay it might be as i am clueless thanks
westsimon is offline  
#4 (permalink) Old 05-11-2007, 03:30 PM
n00b
 
land9's Avatar
 
Join Date: Mar 2006
Location: Mayo, Ireland
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
land9 is on a distinguished road
mine goes to intermittent when I stop as well; thought this was normal (stop excessive wear on wiper-blades)
there is no problem with my wipers apart from this



1998 318is, 1.9litre m44
land9 is offline  
#5 (permalink) Old 05-11-2007, 11:22 PM
3rd Gear Member
 
WarNox's Avatar
 
Join Date: Aug 2004
Location: Auckland, New Zealand
Posts: 780
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
WarNox is an unknown quantity at this point
look on your fuses cover in the engine department to find which relay is the wipers one, if there even is one.

on speed 2, so the constant one but not the fastest when u come to a stop, or go less than about 5km/h the wipers are SUPPOSED to stop working constantly and just work in intervals. when u start moving again they speed up again. its pretty smart i think, coz when u're just sitting still much less rain hits your windshield then while moving.

great bmw engineering. and my car was made in 12/1992

<img src='http://www.geocities.com/thereisnothinglikeabmw/mycar1.jpg' border='0' alt='user posted image' />
WarNox is offline  
#6 (permalink) Old 05-13-2007, 02:08 PM
n00b
 
Join Date: May 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
westsimon is on a distinguished road
(Thread Starter)
Sorry yes mine does go to intermitant as well on setting two i know they are ment to do this its a good idea i agree, but i still can not work out why they just freeze on the screen and will not move untill i turn engine off then back on then they reset i will look for the relay ,would anyone know if this could be a fault with the wipper control stork itself thanks
westsimon is offline  
#7 (permalink) Old 06-01-2007, 12:09 AM
n00b
 
Join Date: May 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
danzel is on a distinguished road
check if the the wiper arms are tight on the splined stud that they swing on. my BMW wiper blade, had this problem,stripped splines in the wiper arm...the return of the wipers is caused by a cam within the wiper motor. once the wipe starts, the cam should keep the motor on until you get to the
end of the wipe. If the motor stops immediately when you release the switch, the cam could be shot. If the motor continues for awhile, then
stops with the arms in the wrong place, the arms are not in synchronize with the cam.

Last edited by danzel; 06-01-2007 at 12:15 AM.
danzel is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
Matching Gear Shift & Emergency brake Boot(s) E30 E36 318 325 customshiftboot Aftermarket Parts 2 01-17-2007 05:48 AM
E36 325i Shuddering Problem. Please Help!! Merlin 3-Series (E36) 4 05-24-2006 07:00 PM
E36 M3 ABS problem djhowie M-Series (M1, M3, M5, M6) 2 04-29-2006 02:47 PM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 07:33 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome