E36 W HK No Sound From Front Speakers - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-08-2010, 10:48 PM
n00b
 
Join Date: Feb 2010
Location: Jax Beach
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
lifeislarge is on a distinguished road
(Thread Starter)
E36 W HK No Sound From Front Speakers

Hey Guys, I've got a 96 328i (Montreal Blue-the most beautiful color in the world). It's equipped with the HK premium sound and a Pioneer HU. All was fine till all of a sudden I lost the sound from the front speakers (all of them). Fader to the fronts gives nothing but barely audible muffled noise.

I swapped out a known good HU from my 95 325i and same thing...... Is there a problem with the factory amp in the trunk or do I have a wiring issue? Like I said, sudden issue.

Also, anyone have any luck with head/block sealer kits? My 95 325 a #3 cyl full of coolant and I really don't feel like putting a head on it...
lifeislarge is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-08-2010, 11:02 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,697
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
The head/block sealer kits are rubbish. About the speakers, I'm guessing there's an issue with the amplifier for the fronts.

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 02-21-2010, 04:12 PM
Neutral Member
 
twistedfreedom's Avatar
 
Join Date: Feb 2010
Location: Spokane, WA
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
twistedfreedom is on a distinguished road
Send a message via Skype™ to twistedfreedom
I had the same problem, I replaced the tail light fuse (I believe it was slot #33 i could be wrong) Fixed the problem.

Good luck.
twistedfreedom is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound from speakers, '99 e36 323i convertible RCAIII 3-Series (E36) 0 07-04-2009 10:00 AM
lost sound on left speakers (front and back) sj_525nut 5-Series (E12,E28, E34, E39, E60) 4 02-26-2006 08:52 AM
Replacing E36 Front Speakers With Component System svferrero Audio and Electronics 2 01-07-2005 10:55 AM
E36 front component 3.5" speakers DaveW Audio and Electronics 8 09-09-2004 09:34 AM
My back speakers are louder than my front speakers bassrebel Audio and Electronics 9 12-17-2003 12:33 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome