e36 325 td auto starting problems - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-24-2010, 07:33 PM
n00b
 
Join Date: Mar 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brianovdarlo is on a distinguished road
(Thread Starter)
e36 325 td auto starting problems

hi need help car takes ages to start on morning and i have had new pump on and glow plugs any one help
brianovdarlo is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-24-2010, 07:40 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,698
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Which pump was replaced (what about the high pressure)?

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 03-24-2010, 07:59 PM
n00b
 
Join Date: Mar 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brianovdarlo is on a distinguished road
(Thread Starter)
the one in tank injector pump is fine been checked by bmw
brianovdarlo is offline  
#4 (permalink) Old 03-27-2010, 08:42 AM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
check and verify whether there is voltage at the glow plugs as soon as you turn the key ON...
darkhorse737 is offline  
#5 (permalink) Old 03-27-2010, 08:57 AM
n00b
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Davetherave890 is on a distinguished road
Hi

i have a 325 tds and also had issues with the car starting, it took ages to get going once it was running it would loose power and at times would cut out whilst at speed.

I had 3 garages look at the car, glow plugs were changed, fuel filter was changed, no holes in any pipes and all pumps were pumping,

after many tests they now feel the cars DDE control unit is broken as wont speak to the obd reader it keeps crashing it or kicking them out.

have you had that checked at all?

I am still trying to find a new DDE control unit as i dont want to pay £1400 for a new one, but have been told i can get one from another m51 engine car and it should work fine, just having trouble finding one lol.
Davetherave890 is offline  
#6 (permalink) Old 03-27-2010, 11:34 AM
n00b
 
Join Date: Mar 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brianovdarlo is on a distinguished road
(Thread Starter)
so as i get mine started its ok but when i put windows up or down it looses power on tick over once i have had it started once its fine for the rest ov the day no power is been lost though
brianovdarlo is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
e34 525i auto - problems starting from cold Mr-Dee 5-Series (E12,E28, E34, E39, E60) 5 03-22-2010 04:06 PM
Please help! E34 520i problems starting then auto box goes into limp????? gregs07 New Members Check In 0 11-19-2009 01:56 PM
BMW E36 Starting Problems ldencer 3-Series (E36) 2 09-16-2008 03:17 AM
BMW 318i 92Model E36 Starting Problems deanbelich 3-Series (E36) 7 09-21-2005 11:41 AM
Is This Auto Shift Knob Will Fit 93 E36 325? shuiyuan 3-Series (E36) 6 08-26-2005 09:47 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome