E36 323i problem!! - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-10-2011, 12:46 PM   #1 (permalink)
mcp
n00b
 
Join Date: Jan 2011
Location: Norwich, UK
Car: 96 E36 323i coupe
Posts: 2
Photos:
mcp is on a distinguished road
Exclamation E36 323i problem!!

Hi, I need some help guys/ girls, I have a real nice 96 323i coupe in a madeira violet metalic, its only done 85000 miles and up until the last few days has been going good.
The problem started when I went about 15 miles then parked and then after getting back in the still warm car to return home it would not idle,kept stalling, seemed to lack power and seemed to hesitate when at a constant speed. I disconnected the maf and the engine would run but the idle is up and down in a cycle.
Started the car today and the problem is there from cold. can any of you please help as im using my gf's focus at the moment!!

I would be most grateful
mcp is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-10-2011, 02:58 PM   #2 (permalink)
Ich bin der Modifikator
 
johnnyBgood's Avatar
 
Join Date: Sep 2007
Location: Bayonne, NJ
Car: 97'E36 2.8 w/Optional Sport Package
Posts: 3,325
Photos:
johnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the rough
Garage
Quote:
Originally Posted by mcp View Post
Hi, I need some help guys/ girls, I have a real nice 96 323i coupe in a madeira violet metalic, its only done 85000 miles and up until the last few days has been going good.
The problem started when I went about 15 miles then parked and then after getting back in the still warm car to return home it would not idle,kept stalling, seemed to lack power and seemed to hesitate when at a constant speed. I disconnected the maf and the engine would run but the idle is up and down in a cycle.
Started the car today and the problem is there from cold. can any of you please help as im using my gf's focus at the moment!!

I would be most grateful
Have you tried cleaning the MAF?

Advance Auto Parts: Mass Air Flow Sensor Cleaner by CRC - Part 05110

jbg
__________________
______________________________________
_______________________97 E36|Conforti Software|M50 Manifold|AFE|Borla|H&R| Bilstein |Eibach|Rockford|3.15 LSD
____________________________________________http://www.cardomain.com/ride/3129109
johnnyBgood is offline   Reply With Quote
Old 01-15-2011, 11:48 AM   #3 (permalink)
mcp
n00b
 
Join Date: Jan 2011
Location: Norwich, UK
Car: 96 E36 323i coupe
Posts: 2
Photos:
mcp is on a distinguished road
Hi, thanks for replying, just replaced the maf, seems to be running better,powers up but its still seems like its sort of surging when at constant speed, could this be fuel issues? like filter or pump?. someone said it could be the vanos, I guess the best bet would be to change all filters,plugs etc, any ideas?
mcp is offline   Reply With Quote
Old 01-26-2011, 08:12 PM   #4 (permalink)
n00b
 
bimmerfan112's Avatar
 
Join Date: Jan 2011
Location: Independence, KY
Car: 1999 323ic Fern Green e36
Posts: 5
Photos:
bimmerfan112 is on a distinguished road
Check the oil seperator and or the idle control valve. There are many DIY's on these topics.
bimmerfan112 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 BMW 323i Ignition Key Problem skyhawk 3-Series (E46, E90) 6 05-17-2011 02:55 PM
E36 BMW 323i 1997 central locking problem Sam Quint 3-Series (E36) 1 07-19-2009 09:45 PM
2000 323i weird overheating problem hbbodley 3-Series (E46, E90) 7 12-03-2008 02:07 PM
Electrical Problem With 2002 323i jisang1 3-Series (E46, E90) 4 02-01-2005 01:13 PM
1999 323i With Abs Problem botman 3-Series (E46, E90) 3 10-05-2004 03:33 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:40 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.