DVD player install problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-11-2010, 10:39 PM   #1 (permalink)
n00b
 
Join Date: Feb 2010
Location: canada, alberta, calgary
Car: 1997/BMW/328i auto
Posts: 32
Photos:
RedBee is on a distinguished road
DVD player install problem

Hey guys, so i finnaly found the climate control switch for the heater, and now its moving on to pussing my sound system in. I hooked the wires for the dvd player it turned on and every thing. I put a cd in the player and it said it was playing so i hooked some speakers on to the dvd player from the car but nothing came out no sound nothing, the car was stolen before i bought it and the radio or cd player that the car had was stolen out of it and all the wires cut, is there something a bmw has to make the cd player/dvd player to work? thanks

MOE
RedBee is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-11-2010, 11:02 PM   #2 (permalink)
n00b
 
Join Date: Mar 2010
Car:
Posts: 15
Photos:
adambates87 is on a distinguished road
heyhows it goin? i have previously installed dvd players into vehicles and its usually a saftey bypass from the player itself. most are hooked up so you can only use them if the vehicles e-brake is on so if you run a switch in your wiring it should work without having to set your ebrake. if u still have problems let me know
adambates87 is offline   Reply With Quote
Old 03-11-2010, 11:33 PM   #3 (permalink)
n00b
 
Join Date: Feb 2010
Location: canada, alberta, calgary
Car: 1997/BMW/328i auto
Posts: 32
Photos:
RedBee is on a distinguished road
Quote:
Originally Posted by adambates87 View Post
heyhows it goin? i have previously installed dvd players into vehicles and its usually a saftey bypass from the player itself. most are hooked up so you can only use them if the vehicles e-brake is on so if you run a switch in your wiring it should work without having to set your ebrake. if u still have problems let me know
its going good thanks, well wheni first hooked it up and the screen was open it keapt on telling me cant operate while driving XD but the car was in park lol and then I closed the screen and it worked but there was no sound coming from the speakers i put the anttena wire on and it wouldnt work as well i only tryed the front speakers and no sound came out also i didnt have time to check all of them, cuz i had to run to pick up my fiance from college but ill take a closer look at it tomm, is there some kinda amp in the bmw to make the speakers work?
RedBee is offline   Reply With Quote
Old 03-13-2010, 07:31 PM   #4 (permalink)
n00b
 
Join Date: Mar 2010
Car:
Posts: 15
Photos:
adambates87 is on a distinguished road
hmm not sure i have never seen anythin like that in mine but its entirely possible i know some models do have built in amps but i cant guarantee anything haha yea as ffar as i know for the picture and saying it wont operate im sure thats just the ebrake sensor and that might be the problem with the sound too ??? wiring always gets the best of me!!
adambates87 is offline   Reply With Quote
Old 03-14-2010, 03:08 AM   #5 (permalink)
n00b
 
Join Date: Feb 2010
Location: canada, alberta, calgary
Car: 1997/BMW/328i auto
Posts: 32
Photos:
RedBee is on a distinguished road
Quote:
Originally Posted by adambates87 View Post
hmm not sure i have never seen anythin like that in mine but its entirely possible i know some models do have built in amps but i cant guarantee anything haha yea as ffar as i know for the picture and saying it wont operate im sure thats just the ebrake sensor and that might be the problem with the sound too ??? wiring always gets the best of me!!
So I got the sterio amp for the back, I reconnected the wires and every thing from the deck and the factory bmw amp for the speakers and nothing happen i made sure on the deck every wire is matched with the car and it took me 2.5hrs to reconnect all the cut wires from the back of the car that connect to the damn car amp and still nothing, i hooked my subs up and connected them to the deck and the subs worked normaly so im guessing the atenna wire from the car works find and so does the ground and the batt but I have yet to hear sound from the car speakers is there some kind of by pass i need to get or something
RedBee is offline   Reply With Quote
Old 03-14-2010, 06:57 PM   #6 (permalink)
n00b
 
Join Date: Mar 2010
Car:
Posts: 15
Photos:
adambates87 is on a distinguished road
wow haha im kinda lost??? so you re-routed and corrected all the wiring? its gotta be something with the deck maybe if you have an old deck or can borrow someone elses just try hook that up to see what happens? other than that maybe there is a harness somewhere else that isnt hooked up under the dash?
adambates87 is offline   Reply With Quote
Old 03-14-2010, 08:37 PM   #7 (permalink)
n00b
 
Join Date: Feb 2010
Location: canada, alberta, calgary
Car: 1997/BMW/328i auto
Posts: 32
Photos:
RedBee is on a distinguished road
Quote:
Originally Posted by adambates87 View Post
wow haha im kinda lost??? so you re-routed and corrected all the wiring? its gotta be something with the deck maybe if you have an old deck or can borrow someone elses just try hook that up to see what happens? other than that maybe there is a harness somewhere else that isnt hooked up under the dash?
I bought a lemon factory amp.... 100 bucks down the drain lol i wired the wires one by one to each other and it worked fine hooked the back ones hooked the front low ones now i need to hook the tweeters in the doors but i dont know what color the wires are loool also put my 2 mtx subs in wooot what a sexy sound pics of the system and the car will be on a new thread when i get the car on the road
RedBee is offline   Reply With Quote
Old 03-14-2010, 11:41 PM   #8 (permalink)
n00b
 
Join Date: Mar 2010
Car:
Posts: 15
Photos:
adambates87 is on a distinguished road
aw shitty deal thats pretty bad about the lemon!!! oh well shit happens well yea at least you gotter figured good idea though
adambates87 is offline   Reply With Quote
Old 03-15-2010, 01:37 AM   #9 (permalink)
n00b
 
Join Date: Feb 2010
Location: canada, alberta, calgary
Car: 1997/BMW/328i auto
Posts: 32
Photos:
RedBee is on a distinguished road
Quote:
Originally Posted by adambates87 View Post
aw shitty deal thats pretty bad about the lemon!!! oh well shit happens well yea at least you gotter figured good idea though
Yeah, what struck my eye was, I looked at the wires from the front of the car where the deck goes and I counted 8 wires . So I went to the back and looked at the huge cable wires that are together and pulled aside the same wires that I connected to the deck. I then tryed them with the back speaker of the car "I took it out" and it worked!!! So then after taking the 4 wires that had power going threw them I hooked the back speakers, then I took a look at the front lower speakers and the wires that they had where thicker then the back speaker wires... So I connected them to the 2 remaining wires coming from the deck and the car, so I got the back and the 2 lower front speakers, but the sound, sounds a bit deep I turned the fade to the front and it became better but not perfect, so I need to connect the door tweets to get that lil extra sound and not bass and I also hooked up my Subs the whole garadge was shaking sounded awsome
RedBee is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where To Install Dvd Player In E39... diehard_vue 5-Series (E12,E28, E34, E39, E60) 0 05-05-2005 05:40 PM
New Dvd/cd/tv In Dash Player DexBeemer 3-Series (E46, E90) 2 04-14-2005 08:33 AM
DVD Player jantsch Audio and Electronics 0 05-28-2004 02:49 PM
DVD Player Micall316 3-Series (E46, E90) 0 10-09-2003 04:00 PM
In Dash Dvd Player poldino 5-Series (E12,E28, E34, E39, E60) 0 12-31-1969 07:00 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:49 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.