drz need some more help - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 12-15-2006, 12:09 AM
n00b
 
Join Date: Dec 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thooper41 is on a distinguished road
(Thread Starter)
drz need some more help

i need to know what this part is and none of the numbers work on realoem.com but what ever it is its causing my car not to start its under the passenger side of the dash a circut box of some sort about 1x2x4 alum. box that slides out and has a yellow 15 pin connector. the back reads

EWS-Steuergerat
BMW 4 378 793 9
110 187 05 3931 00
bar code
HW 01 SW 01

if anyone can tell me what this and about how much it costs it would really help get my car back on the road

drz i figured you would know this after you gave me the wireing diagram for the relay thanks for the help but im 100% positive its the box i just described.
thooper41 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-15-2006, 06:31 AM
drz
Administrator
 
drz's Avatar
 
Join Date: Dec 2004
Location: Tee Ex
Posts: 12,129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute
Send a message via AIM to drz Send a message via MSN to drz
Could you post a picture of what you are describing? I imagine you have already tried the same thing I did, which is search using those numbers you posted.

drz is offline  
#3 (permalink) Old 12-15-2006, 06:47 AM
drz
Administrator
 
drz's Avatar
 
Join Date: Dec 2004
Location: Tee Ex
Posts: 12,129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute
Send a message via AIM to drz Send a message via MSN to drz
Alright, I got it.

U used the 7 doigit code you included -- 4 378 793 -- in the realoem parts search engine. The resposnse was:

"The specified part 61354378793 was not found." which now gave me the 11 digit part number for your EWS module (I deduced that from your post, and the fact that the EWS module has been known to cause problems related to what you seem to be hunting down).

Then I went to Pelican Parts and searched for 61354378793. This part has been discontinued and replaced several times, but I am happy to tell you that what you need is:

EWS CODED C/U PART NUMBER 61358380369

You can special order the part from Pelican parts, or perhaps from your dealership. You can also very likely find a used one on the Internet somewhere.

Please take a minute to explain to deatil what is going on with your car. So far you have only asked where to find stuff and what stuff is, but if we know the big picture, we can be of more help.

Good luck.

drz is offline  
#4 (permalink) Old 12-15-2006, 06:49 AM
drz
Administrator
 
drz's Avatar
 
Join Date: Dec 2004
Location: Tee Ex
Posts: 12,129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute
Send a message via AIM to drz Send a message via MSN to drz
drz is offline  
#5 (permalink) Old 12-15-2006, 11:33 AM
n00b
 
Join Date: Dec 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thooper41 is on a distinguished road
(Thread Starter)
thank you man you dont know how much this helps. bet heres my story. monday i went to start my car and it wouldnt crank cause the battery was pretty much dead so i rolled it down a hill and tried to pop the clutch with no luck got a guy to jump me and tried 2 start it to times without enough juice then the 3rd time i tried to start it NOTHING no click nothing. got a new battery still nothing went through all the wireing diagrams im my book and narrowed it down to the ign. switch or starter relay i still dont know where the relay is BTW but ive been looking for clues as to what is wrong after work since tuesday then last night i decided to trace the ign wire the whole way well it goes down under the dash starts as a black wire with a yelow stripe goes into a connector comes out the other side green with a black stripe from there goes to the passenger side under the dash so i took that apart and found the wire and tested it with a test light and i came on when i tried to start the car and that wire went into a connector with about 10 others so i took the connector off and out of the 10 wires they were all small except for 2 my green w/black stripe wire and BLACK W/YELLOW stripe wire back to the orginal color! so i put a wire to connect the to on the other side of the connector went to start the car and it cranks over now but wont start. figure its cause of some thing the box tells the car to do.

thanks again tho i would be clueless as to what this thing is without you telling me i went to the dealer and it took them a while and said "its a EWS module its gunna need to be programed by us if you get a new one" havnt ordered one yet was thinking about getting one used

Last edited by thooper41; 12-15-2006 at 11:39 AM.
thooper41 is offline  
#6 (permalink) Old 12-15-2006, 11:43 AM
n00b
 
Join Date: Dec 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thooper41 is on a distinguished road
(Thread Starter)
oh and they said they have to code it at the dealer when that one on pelican says "coded" would that mean it doesnt have to be taken to the dealer?
thooper41 is offline  
#7 (permalink) Old 12-15-2006, 01:02 PM
drz
Administrator
 
drz's Avatar
 
Join Date: Dec 2004
Location: Tee Ex
Posts: 12,129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute drz has a reputation beyond repute
Send a message via AIM to drz Send a message via MSN to drz
^^ I really don't know. It sure sounds like it. If I were you, I would just give them a call. They are super helpful and have a toll-free number.

I wish you would have mentioned you have a manual transmission earlier. We don't have a starter relay -- that is whay you can't find it. I mean, there is one relay in the circuit, I believe, but it is integrated into the starter -- it is not a part that gets replaced on its own.

Good luck with this all. And please do stick around even after you get the problem solved.

drz is offline  
#8 (permalink) Old 12-15-2006, 04:00 PM
n00b
 
Join Date: Dec 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thooper41 is on a distinguished road
(Thread Starter)
Oh ill stick around for sure. I can usually figure everything out on my car as I have put 20k miles on it and has never seen a shop since I have owned it. But pelican said there part would have to be coded by the dealer to. one last question though my 1st plan is to solder a wire from one pin to another where the juice from the start wire on the ign comes in to the wire where it goes out and doesn’t get juice inside the ESW in hopes that it just burned the starting part of the unit and wont be out to much money if it works. Good idea or not? If that doesn’t work then im prolly gunna go to a wrecking yard to get a used one. I would assume they can be programmed again by the dealer.



Don’t correct me if im wrong on which 2 pins it is I have to look at the connector to make sure which 2 it really is. That’s just an educated guess off memory

Last edited by thooper41; 12-15-2006 at 04:05 PM.
thooper41 is offline  
#9 (permalink) Old 12-17-2006, 03:02 AM
n00b
 
Join Date: Dec 2006
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thooper41 is on a distinguished road
(Thread Starter)
shortly after i posted that i knew it wouldnt work cause i remember tryin to pop the clutch after the starter wouldnt do anything with no luck. goog news is that i have till jan. 6th to figure out what im going to do (college student flying home for christmas) so i have been doing some reading and does anyone know if putting a new or used EWS in along with a performance chip would still mean i need the code aligned by the dealer?
thooper41 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome