Drop in RPM - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-13-2004, 10:17 PM
1st Gear Member
 
Join Date: Aug 2004
Location: Stationed in OK :( from DALLAS :)
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dblmikeusa1 is an unknown quantity at this point
(Thread Starter)
Here is an interesting situation... I took a road trip 160 miles away from my home all highway. Upon stopping at my first light the car acted like it wanted to die. The RPM dropped from idle (750 ish) to just below 500 and sputterd, doing this three times before I gave it gas. It then stopped on its own and has not done it since. Keep in mind when I bought the car, that 160 miles put me around 800 miles I put on the car. The dealer said the car sat for a while, long enough to drain the battery, also he had to put gas in the car when I picked it up. My first guess was bad or cheap gas. I have been putting 89 octane in since buying the car. Anyone heard of this issue before?
dblmikeusa1 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-13-2004, 10:23 PM
350z
 
Join Date: Nov 2003
Posts: 4,932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bigred318 is an unknown quantity at this point
Send a message via MSN to bigred318 Send a message via Yahoo to bigred318
Quote:
Originally posted by dblmikeusa1@Aug 13 2004, 10:57 PM
Here is an interesting situation... I took a road trip 160 miles away from my home all highway. Upon stopping at my first light the car acted like it wanted to die. The RPM dropped from idle (750 ish) to just below 500 and sputterd, doing this three times before I gave it gas. It then stopped on its own and has not done it since. Keep in mind when I bought the car, that 160 miles put me around 800 miles I put on the car. The dealer said the car sat for a while, long enough to drain the battery, also he had to put gas in the car when I picked it up. My first guess was bad or cheap gas. I have been putting 89 octane in since buying the car. Anyone heard of this issue before?
ummi would say battery, go get it tested! my alternator just died and i had drops in rpms when it was dieing!! if you have been filling up with good gas it Probably isnt that might be wrong trhough!! thats weird that it stopped on its own though...

David
bigred318 is offline  
#3 (permalink) Old 08-13-2004, 10:34 PM
1st Gear Member
 
Join Date: Aug 2004
Location: Stationed in OK :( from DALLAS :)
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dblmikeusa1 is an unknown quantity at this point
(Thread Starter)
Unfortunately there were no electrical malfunction indications. Usually a battery light or charge light will come on if the alternator is dying.
dblmikeusa1 is offline  
#4 (permalink) Old 08-13-2004, 11:44 PM
Retired administrator
 
triggrhaapi's Avatar
 
Join Date: Dec 2002
Location: Los Angeles
Posts: 5,996
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute triggrhaapi has a reputation beyond repute
Send a message via AIM to triggrhaapi
89????

dude, it's a bimmer, give it 91...

but it sounds like maybe it was the alternator, who knows

800 miles on it? take it to the dealer, make him take a look, if he doesn't find anything don't let it keep you up at night, it was probably nothing.


Addicted to Speed Since 1997
Founding member of the GreenDragon Poo Flingers Club
Founder and Double Member of the 150mph club

Read about my Frankenmotor Project and see how an M50 becomes an S50!!!

No, don't worry. It's cool. I'm taking it back for us.
triggrhaapi is offline  
#5 (permalink) Old 08-14-2004, 04:40 AM
5th Gear Member
 
Speedy-325is's Avatar
 
Join Date: Jun 2004
Location: Pole Position #1
Posts: 1,458
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Speedy-325is is an unknown quantity at this point
Send a message via AIM to Speedy-325is Send a message via MSN to Speedy-325is Send a message via Yahoo to Speedy-325is
Quote:
Originally posted by dblmikeusa1@Aug 13 2004, 11:14 PM
Unfortunately there were no electrical malfunction indications. Usually a battery light or charge light will come on if the alternator is dying.
Not always true, i had about three alternators die without a warning light. i heard the spool make more noise than it should, and the lights dim alot, but no warning light. that only happens when the battery dies.

Mark
Speedy-325is is offline  
#6 (permalink) Old 08-14-2004, 11:39 AM
You Can Has A Custom Title!!
 
skawful's Avatar
 
Join Date: Apr 2004
Location: Phoenix
Posts: 2,090
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
skawful is an unknown quantity at this point
Send a message via AIM to skawful
i could be waaayyy off base here but
i had the SAME problem (only every once in a while)
changed my belts/hoses
PROBLEM GONE

<img src='http://img259.imageshack.us/my.php?image=sig8hw.jpg' border='0' alt='user posted image' />
skawful is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
idle rpm surge.... again SD318is 3-Series (E36) 2 11-03-2005 09:27 PM
E30 2.8l Stroker & KW 60/40 Drop egk2 Picture Showroom 6 09-18-2005 12:53 PM
Possible Drop Rooz 3-Series (E36) 24 08-17-2005 06:25 PM
Front Drop But Not Back EuroBeem 3-Series (E36) 11 10-14-2004 11:45 AM
Drop in Air Filter Vs. CAI RIBEMR26 3-Series (E36) 30 05-06-2004 06:56 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome