CRank NO StARr !!! PLEASE HELP - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-29-2009, 03:35 AM
n00b
 
Join Date: Jul 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
chuckp07 is on a distinguished road
(Thread Starter)
Exclamation CRank NO StARr !!! PLEASE HELP

**PLEASE READ** Was good? So here's my story i bought this car back in april 09(for 1000 Bucks!!!) and it was running fine besides an idling issue. It would idle irratically jumping from 1100 to 500 rpm to the point where it wanted to stall out which eventually it did. I replace the breather hose from the crank case and it started to idle i a little better it would stablize at like 800 or 900 rpm it seemed the more i drove and as time went by it idled a little better. (someone told me to clean the idle air control valve I never got a chance 2 clean it) But overall it still stalled, its been ddriving beautifully untill one day in june I was rushing to work and I was in 4th gear then comming to a stop i forgot to depress the clutch and of course it stalled...(I know stupid move) but i was rushing plus this is my first car and its stick im still a rookie with the 5speed but im not horrible lol..I didnt think nuthing of it because it would always stall. So I went to work like an hour later i came back to it to check my spark plugs becuz I needed to do a tune up after i pulled the first two out they had oil on the electrodes. But i never felt any misfires keep in mind when it was running it ran fine. I put them in and plugged the wires back and tried to start the car. CRANK NO START!!! my car wouldnt start it would just crank and almost try to start so i replaced the spark plugs and same thing i took it to a guy who does bmws and he looked at it and suggested replace the water pump because i did have a coolant leak he said the coolant may have blown the crankshaft sensor so he suggested replace the senser..so i took his word for it and bought a pump for 60 bucks because of my discount from where i work and i bought a crankshaft sensor for 100 bucks i did all the work myself i wen to UTI so im an aspiring tech. i put everyhting together and guess what,,, same thing CRANK NO START..i called a couple bmw dealerships and the techs there said i couldve flooded the engine.. they said the dme computer could be blown a fuse or relay could be blown..but get this I pulled the wires and and cranked the car..NO SPARK ON ALL WIRES..so its not the spark plugs..I tested the resistanceon them the spec is 5 ohms and they all read close to 5 ohms... it cant be all four coils blown cuz that never happens..it wasnt raining so my dme couldnt have gotten wet so idk it has to be something right..if you have any insight on my dispare please feel free to call me at ((774 823 8468)) i need help!!! as of 7-27-09 or leave me a comment on my page thanks CHUCK _***update****_ as of 7/28/09 i found out that my check engine light doesnt come on like the rest of my lights do when i turn the ignition on could that be the dme?***UPDATE*** I just checked the 3 relays DME, FUEL PUMP, AND "OTHER" idk what that 1 is but they all click and have continuity..i plulled out my DME and couldnt get the smaller torx screws out because i didnt have the right size but no obviouse water damage or any damage for that matter i need to check the board when i get the right size today..
chuckp07 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-08-2009, 10:43 PM
n00b
 
Join Date: Aug 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
IMPORTSNUT is on a distinguished road
Same Problem Here

I Have No Spark, Pulled Plugs Oil On Them, Pulled Both Fuel Pumps And They Work. Have You Figured Anything Else Out On You're Beamer Yet.

Phil
IMPORTSNUT is offline  
#3 (permalink) Old 08-09-2009, 03:33 AM
n00b
 
Join Date: Jul 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
chuckp07 is on a distinguished road
(Thread Starter)
Quote:
Originally Posted by IMPORTSNUT View Post
I Have No Spark, Pulled Plugs Oil On Them, Pulled Both Fuel Pumps And They Work. Have You Figured Anything Else Out On You're Beamer Yet.

Phil
ive been doin tests on the car myself asnd so far i have voltage to my coils the resistance on the coils are good and resistance on spark plug wires are good..relays and fuses are good so im leading towards the dme but not exactly sure yet..i just cant figure it out
chuckp07 is offline  
#4 (permalink) Old 08-09-2009, 05:10 AM
n00b
 
Join Date: Aug 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
IMPORTSNUT is on a distinguished road
Same Here . I Have A Buddy That Works For Baron Bmw And He Is Stumped As Well. I Am Taking It Up There This Week. I Will Let Know What Comes Of It. My Luck Is Something Real Simple.
IMPORTSNUT is offline  
#5 (permalink) Old 08-11-2009, 03:14 PM
n00b
 
Join Date: Jul 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
chuckp07 is on a distinguished road
(Thread Starter)
Quote:
Originally Posted by IMPORTSNUT View Post
Same Here . I Have A Buddy That Works For Baron Bmw And He Is Stumped As Well. I Am Taking It Up There This Week. I Will Let Know What Comes Of It. My Luck Is Something Real Simple.
yea mine too i really think its something simple but im goin to feel stupid if it is ...i still think its the dme
chuckp07 is offline  
#6 (permalink) Old 08-11-2009, 09:41 PM
n00b
 
Join Date: Aug 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
IMPORTSNUT is on a distinguished road
No Start But Crank

Will I Found Out What Is Wrong With My Beamer. Crank No Start. Blown Head Gasket. Towing Back To House To Replace.
IMPORTSNUT is offline  
#7 (permalink) Old 08-11-2009, 10:47 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,697
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Sorry to see that, but at least you know what it is. Best of luck with it!

BMW

Sig by zeaq
witeshark is offline  
#8 (permalink) Old 08-15-2009, 09:13 PM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Quote:
Originally Posted by witeshark View Post
Sorry to see that, but at least you know what it is. Best of luck with it!

I been awaay a long while on biz. But it is nice to see you still going strong ! ;-)
darkhorse737 is offline  
#9 (permalink) Old 08-15-2009, 09:14 PM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Do you want to tell me what year and model you have?
darkhorse737 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Crank No Start VertE36 3-Series (E36) 2 10-14-2007 02:23 PM
DOESN'T CRANK . . . . sometimes. TeeUp 3-Series (E36) 4 04-25-2006 02:26 PM
Crank Hub 85-325e 3-Series (E21, E30) 2 03-20-2005 09:12 AM
325i '87 no crank fixit52 3-Series (E21, E30) 7 06-14-2004 10:25 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome