Coolant Temp sensor dilemma - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-23-2009, 06:58 AM   #1 (permalink)
n00b
 
Join Date: Jun 2009
Car:
Posts: 15
Photos:
Serge88 is on a distinguished road
Coolant Temp sensor dilemma

Peake research tool threw up the error for coolant temp sensor and knock sensor, bought new knock sensor and temp sensor, installed the lot, knock sensor code disappeared after battery disconnect for 24 hours but the coolant temp sensor is still there e4 from memory, anyhow what are the symptons for a dead/dodgy coolant temp sensor? and most importantly how do I get it to go away? is there a way to clear codes apart from disconnecting the battery? car is a 1993 318is.
Serge88 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-23-2009, 11:09 AM   #2 (permalink)
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Car: E38 1997 728i Individual
Posts: 3,242
Photos:
marti5 is on a distinguished road
Some errors go away after a batt disconnect, some are stored in the ECU and have to be erased via diagnostics.
__________________
VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Retrofit of little OBC Temp fail, how to mount temp. sensor? Inphinity 5-Series (E12,E28, E34, E39, E60) 0 02-12-2009 05:17 AM
coolant temp cold in winter!!! justinbohn77 3-Series (E46, E90) 3 12-31-2008 02:27 PM
M54 Coolant Temp Sensor in Lower Rad Hose.. Surfer681 5-Series (E12,E28, E34, E39, E60) 2 10-13-2008 07:44 PM
Coolant temp sensor?culprit? bimmerguy82 3-Series (E36) 7 04-21-2007 10:36 AM
Coolant Temp Gauge Just Stopped! 325eXTATIC 3-Series (E21, E30) 1 07-28-2005 12:01 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:51 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.