computer's temperature check - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-31-2004, 04:02 AM
1st Gear Member
 
Join Date: Jun 2004
Location: SFV SoCal
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
nameless08 is an unknown quantity at this point
Send a message via Yahoo to nameless08
(Thread Starter)
does anyone have any problems with their trip computer not being able to check the external temperature.???

here's the skinny before i purchased the car. the day my dad and I checked out the car, i noticed a black cable with a yellow plug hanging under the driver's side fog light. My temperature gauge was fine before my dad took it to his friend's shop. the day I got my car back from the shop, i noticed the plug was gone [it was either plugged into something, or completely taken out]. But ever since then, my computer tells me that the temp outside is -35 degrees F.

everything else on my comp is just fine, speed, timer, distance and mpg, its just that my comp constantly reads the temperature at -35 degrees Fahrenheit.

Has anyone else had this problem??? what can I do to fix this?

.snice.
nameless08 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-31-2004, 05:24 AM
Been here a while.
 
97alpineM3's Avatar
 
Join Date: May 2004
Location: Virginia
Posts: 5,375
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all 97alpineM3 is a name known to all
Send a message via AIM to 97alpineM3 Send a message via MSN to 97alpineM3
Sounds like someone cut the sensor.... and left the wire... I've seen a few of them just hanging and still get good temp readings... I would look into that.. and try and find a hanging wire.. that temp is most likely the default reading if that senson went bad... Look around.. you might find an extra wire or two in there...


Les


1997 E36 M3 1990 E30 325i
97alpineM3 is offline  
#3 (permalink) Old 08-31-2004, 09:49 AM
You Can Has A Custom Title!!
 
Join Date: Jan 2004
Location: Eugene Oregon
Posts: 2,718
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
007ben is an unknown quantity at this point
Send a message via AIM to 007ben Send a message via Yahoo to 007ben
yep. replace the temp sensor.
teach you to let someone who doesnt know, to mess with your car.

2008 128i Jetblack
007ben is offline  
#4 (permalink) Old 08-31-2004, 09:52 AM
Power Shifting
 
Cruzin 323is's Avatar
 
Join Date: Jul 2004
Location: Carle Place, NY
Posts: 3,677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Cruzin 323is is an unknown quantity at this point
Send a message via AIM to Cruzin 323is
ya, mine doesn't work also... the guy who had it b4 me loved splicing shit, so i spent so much money on just fixing the car... but now its it better shape then it'll ever be in!~

-SOLD..
http://www.cardomain.com/ride/2229108/1 *UPDATED 8.25.06*
R.I.P Fast 6


stuff for sale on my e36.. CHeck it out!
http://www.bimmerwerkz.com/forum/aft...e36-49128.html
Cruzin 323is is offline  
#5 (permalink) Old 08-31-2004, 09:54 AM
You Can Has A Custom Title!!
 
Join Date: Jan 2004
Location: Eugene Oregon
Posts: 2,718
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
007ben is an unknown quantity at this point
Send a message via AIM to 007ben Send a message via Yahoo to 007ben
previous owner of mine did some serious splicing too. all kinds of weird splices found uner the hood and trunk area.

2008 128i Jetblack
007ben is offline  
#6 (permalink) Old 08-31-2004, 10:09 AM
Defector
 
El Presidente's Avatar
 
Join Date: Dec 2002
Location: Long Island
Posts: 5,973
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
El Presidente is an unknown quantity at this point
Send a message via AIM to El Presidente
Wow. I'm not alone.

The PO of my car actually spliced the fog lights to run off the low beams!

<span style='color:gray'><span style='font-family:Courier'>1995 e36 3 Series RIP
1999 e46 3 Series BURN IN HELL
2000 MR-S Roadster= Current</span></span>
El Presidente is offline  
#7 (permalink) Old 09-01-2004, 02:29 AM
1st Gear Member
 
Join Date: Jun 2004
Location: SFV SoCal
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
nameless08 is an unknown quantity at this point
Send a message via Yahoo to nameless08
(Thread Starter)
fucking shit... that sucks..... it seems certain persons develop an affinity for cutting wires and splicing cables...

.snice.
nameless08 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Inspection I iantosca 3-Series (E36) 5 09-18-2004 12:18 AM
Warning! Cashier's Check Fraud L337E46 Classifieds Sell & Buy 2 03-06-2004 03:04 PM
service questions thamindzzeye 3-Series (E36) 4 04-30-2003 02:40 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome