Cluster problems - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-10-2004, 10:54 AM   #1 (permalink)
n00b
 
Join Date: Jun 2004
Car:
Posts: 1
Photos:
al10594 is an unknown quantity at this point
I'm having intermittent problems with my instrument cluster on my 94 325is. All readouts go out while driving and a few seconds later...works fine. I ran the self test and they are all operationals....no error codes...any ideas?
al10594 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-10-2004, 01:03 PM   #2 (permalink)
Super Moderator
 
dutchbmw's Avatar
 
Join Date: Dec 2003
Location: SW Minnesota
Car:
Posts: 5,370
Photos:
dutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond repute
Send a message via AIM to dutchbmw
Probably a bad wire connection at the back of the cluster.
__________________
BMW '96 M3 (SOLD)
June 2005 Car Of The Month!
Quote:
Originally Posted by Torque
I was just dropped off here by aliens one day. They got bored with me.
dutchbmw is offline   Reply With Quote
Old 06-10-2004, 01:16 PM   #3 (permalink)
You Can Has A Custom Title!!
 
Join Date: Jan 2004
Location: Eugene Oregon
Car: 2008 128i
Posts: 2,718
Photos:
007ben is an unknown quantity at this point
Send a message via AIM to 007ben Send a message via Yahoo to 007ben
cluster going bad is a possiblity.
__________________
2008 128i Jetblack
007ben is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Instrument Cluster Problems Majin 3-Series (E21, E30) 0 06-14-2005 03:16 PM
Cluster Problems spoolindynamics 3-Series (E36) 1 02-28-2005 03:18 AM
instrument cluster problems okczy21 3-Series (E36) 2 09-01-2004 07:05 PM
gauge cluster problems daxsandman 3-Series (E21, E30) 0 07-29-2004 05:48 PM
Gauge Cluster Problems spoonman 3-Series (E46, E90) 1 12-31-2003 11:22 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:22 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.