Clear Tails but a slight problem... - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-04-2006, 11:24 PM   #1 (permalink)
3rd Gear Member
 
WarNox's Avatar
 
Join Date: Aug 2004
Location: Auckland, New Zealand
Car:
Posts: 780
Photos:
WarNox is an unknown quantity at this point
Clear Tails but a slight problem...

I just bought some 2nd hand clear tails from a bmw m3, for about $70, oem.

I went to put them in, and did so, but when i turn on the car i have the stupid 'tail light failure' warning.

all the bulbs are working, i checked.

the only thing that i noticed is that on the drivers side tailight, there is 7pin's, on my old one and on the new one, but the missing pin is in different places.

Any ideas on what to do anyone?

thanks for your help...
__________________
<img src='http://www.geocities.com/thereisnothinglikeabmw/mycar1.jpg' border='0' alt='user posted image' />
WarNox is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-05-2006, 02:09 AM   #2 (permalink)
General Chaos
 
SpeedInfusion's Avatar
 
Join Date: Dec 2003
Location: Plano, TX
Car: ///M3,Corolla
Posts: 13,803
Photos:
SpeedInfusion has disabled reputation
Send a message via AIM to SpeedInfusion
if all the bulbs work, y fix it?

i have the same warning, it comes and goes... but then again, mine arent oem...
__________________
SpeedInfusion is offline   Reply With Quote
Old 12-05-2006, 04:31 AM   #3 (permalink)
3rd Gear Member
 
WarNox's Avatar
 
Join Date: Aug 2004
Location: Auckland, New Zealand
Car:
Posts: 780
Photos:
WarNox is an unknown quantity at this point
because it'll annoy me and there must be a way to fix it.

just one more question, when you turn your lights on to mode 1 (park lights) is the brightness of the tails ment to be the same as it is when you turn the switch to mode 2?
__________________
<img src='http://www.geocities.com/thereisnothinglikeabmw/mycar1.jpg' border='0' alt='user posted image' />
WarNox is offline   Reply With Quote
Old 12-05-2006, 09:29 AM   #4 (permalink)
General Chaos
 
SpeedInfusion's Avatar
 
Join Date: Dec 2003
Location: Plano, TX
Car: ///M3,Corolla
Posts: 13,803
Photos:
SpeedInfusion has disabled reputation
Send a message via AIM to SpeedInfusion
Quote:
Originally Posted by WarNox
because it'll annoy me and there must be a way to fix it.

just one more question, when you turn your lights on to mode 1 (park lights) is the brightness of the tails ment to be the same as it is when you turn the switch to mode 2?
yes
__________________
SpeedInfusion is offline   Reply With Quote
Old 12-05-2006, 09:38 AM   #5 (permalink)
For Teh Walrus?
 
WALSRU's Avatar
 
Join Date: Aug 2005
Location: Ohio, GO BUCKS!
Car: 1980 635csi euro
Posts: 2,260
Photos:
WALSRU is a splendid one to beholdWALSRU is a splendid one to beholdWALSRU is a splendid one to beholdWALSRU is a splendid one to beholdWALSRU is a splendid one to beholdWALSRU is a splendid one to beholdWALSRU is a splendid one to beholdWALSRU is a splendid one to behold
Send a message via AIM to WALSRU Send a message via MSN to WALSRU
I'm just surprised you've driven an e36 all this time and have never seen this warning before.
__________________
"I would not know what the spirit of a philosopher might wish more to be than a good dancer."
- Friedrich Nietzsche

1980 635csi Euro . . . Current
1985 535i . . . Soon to be parted out
2001 Subaru Forester . . . DD
WALSRU is offline   Reply With Quote
Old 12-05-2006, 10:10 AM   #6 (permalink)
3rd Gear Member
 
Join Date: Jul 2005
Car:
Posts: 668
Photos:
Montizzle is a glorious beacon of lightMontizzle is a glorious beacon of lightMontizzle is a glorious beacon of lightMontizzle is a glorious beacon of lightMontizzle is a glorious beacon of light
Quote:
Originally Posted by WALSRU
I'm just surprised you've driven an e36 all this time and have never seen this warning before.

hahaha +eleventy billion. i get "low beam failure" from my HIDs latley but they work fine so meh whatever lol. he should also be used to: brake light circuit, and check coolant level
__________________
99 Dakar M3
|Conforti|Sharked|TC Kline SA|DEPO||BBS|M50 MANIFOLD|UUC|DDM|SPARCO|OEM X BRACE||SSK|ECS TUNING|MISHIMOTO|
Montizzle is offline   Reply With Quote
Old 12-05-2006, 12:24 PM   #7 (permalink)
teh Canuck....eh
 
PhatCat's Avatar
 
Join Date: Aug 2006
Location: Calgary, Alberta
Car: '86 E30, baby! '05 Legacy 2.5GT Ltd
Posts: 3,613
Photos:
PhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond repute
Send a message via MSN to PhatCat
Quote:
Originally Posted by Montizzle
...he should also be used to: brake light circuit, and check coolant level
I see those two more often than I care to in my e30. My brake light warning comes on all the time, but all the bulbs back there work fine. Damn 20 year old wiring.
PhatCat is offline   Reply With Quote
Old 12-05-2006, 12:33 PM   #8 (permalink)
3rd Gear Member
 
WarNox's Avatar
 
Join Date: Aug 2004
Location: Auckland, New Zealand
Car:
Posts: 780
Photos:
WarNox is an unknown quantity at this point
Its not that I haven't seen them before, of course i have, but when i do see them i fix them.
__________________
<img src='http://www.geocities.com/thereisnothinglikeabmw/mycar1.jpg' border='0' alt='user posted image' />
WarNox is offline   Reply With Quote
Old 12-05-2006, 01:43 PM   #9 (permalink)
The Messican
 
MiguelACA's Avatar
 
Join Date: Dec 2005
Location: Texas
Car: 2000 2.3 Z3
Posts: 2,957
Photos:
MiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond repute
Send a message via AIM to MiguelACA
Quote:
Originally Posted by Montizzle
hahaha +eleventy billion. i get "low beam failure" from my HIDs latley but they work fine so meh whatever lol. he should also be used to: brake light circuit, and check coolant level

yea, i used to get the check coolant level everytime i turned off the car, i did check it a couple of times, but it was always fine and the car never overheated, so i just ignored it
__________________

A morning of awkwardness is better than a night of loneliness
MiguelACA is offline   Reply With Quote
Old 12-06-2006, 12:59 AM   #10 (permalink)
Crazy Fabricatin' Admin
 
gotKRAUT's Avatar
 
Join Date: Feb 2004
Location: Elk Grove, CA
Car: '87 325es M50tu Swapped
Posts: 9,355
Photos:
gotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond repute
Send a message via AIM to gotKRAUT Send a message via MSN to gotKRAUT Send a message via Yahoo to gotKRAUT
man it sounds like the E36s are worse than the E30s, lol /end stating the obvious
__________________
Kyle Sutherland

1995 BMW 540i/6:
The Calypso Beast Vid 0-70ish
1987 BMW 325es: Face & Butt Lifted/M50tu Swapped*Sold*
1985 VW Scirocco: Too many mods, money pit*Sold*
E34 Plate Filler Wanted!
gotKRAUT is offline   Reply With Quote
Old 12-11-2006, 05:38 AM   #11 (permalink)
n00b
 
Il_Simo's Avatar
 
Join Date: Feb 2006
Car:
Posts: 25
Photos:
Il_Simo is on a distinguished road
Quote:
Originally Posted by WarNox

all the bulbs are working, i checked.

the only thing that i noticed is that on the drivers side tailight, there is 7pin's, on my old one and on the new one, but the missing pin is in different places.
try to connect the missing pin taht is in a different place in the same place of old pin, maybe it will work ok
__________________
Il_Simo is offline   Reply With Quote
Old 12-11-2006, 09:49 PM   #12 (permalink)
3rd Gear Member
 
WarNox's Avatar
 
Join Date: Aug 2004
Location: Auckland, New Zealand
Car:
Posts: 780
Photos:
WarNox is an unknown quantity at this point
Quote:
Originally Posted by Il_Simo
try to connect the missing pin taht is in a different place in the same place of old pin, maybe it will work ok
yeah but how do i do that, i think i should just replace that whole connector, cut the wires coming to the light, and replace with the connector that looks the same as the one on the light. i just have to find the connector.
__________________
<img src='http://www.geocities.com/thereisnothinglikeabmw/mycar1.jpg' border='0' alt='user posted image' />
WarNox is offline   Reply With Quote
Old 12-12-2006, 10:43 PM   #13 (permalink)
1st Gear Member
 
dementievafan's Avatar
 
Join Date: May 2006
Car:
Posts: 269
Photos:
dementievafan is on a distinguished road
my car has oem ambers and sometimes when im driving randomly the warning lights for "brake light circuit" and "tail light failure" will come on, i would also like to get rid of this very very annoying problem.
dementievafan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
528i Alarm Problem Xero 5-Series (E12,E28, E34, E39, E60) 5 01-03-2011 01:16 PM
Remote Central Locking Problem (trunk) BajanBMW 5-Series (E12,E28, E34, E39, E60) 1 11-01-2006 09:22 AM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 07:33 AM
Clear tails cam540 Picture Showroom 16 05-22-2004 06:27 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:38 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.