Check Control problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-28-2007, 10:23 AM   #1 (permalink)
n00b
 
Join Date: May 2007
Car:
Posts: 4
Photos:
pondus is on a distinguished road
Check Control problem

I've got a problem with the Check Control I hope someone can help me with.

When I press the "Check" button on the OnBoard Computer (the 18 button one) i get no "Check OK" or anything. The whole display just lit ut (all the LEDs). I never get warnings or messages about low washersfluids, defective bulbs or anything. Anyone know whats wrong with it?
pondus is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-28-2007, 04:12 PM   #2 (permalink)
Neutral Member
 
Join Date: Nov 2005
Car:
Posts: 54
Photos:
kylek325i is on a distinguished road
Send a message via AIM to kylek325i
try unplugging it and see if that does it. the computer isnt too hard to pop out and take apart...maybe a bad wire somewhere?
kylek325i is offline   Reply With Quote
Old 05-28-2007, 06:10 PM   #3 (permalink)
3rd Gear Member
 
WarNox's Avatar
 
Join Date: Aug 2004
Location: Auckland, New Zealand
Car:
Posts: 780
Photos:
WarNox is an unknown quantity at this point
so you have emptied all the water out of your windshield washing container and still no message? yeah they are easy to unplug and play with.
__________________
<img src='http://www.geocities.com/thereisnothinglikeabmw/mycar1.jpg' border='0' alt='user posted image' />
WarNox is offline   Reply With Quote
Old 05-29-2007, 02:11 PM   #4 (permalink)
n00b
 
Join Date: May 2007
Car:
Posts: 4
Photos:
pondus is on a distinguished road
I just tried unplugging it and plugging it back in. Nothing happened - everything is as before (exept I have to reset the clock of course).

Yeah, I've run the washing container "dry" a couple of times without getting any messages.
pondus is offline   Reply With Quote
Old 05-29-2007, 05:03 PM   #5 (permalink)
drz
Administrator
 
drz's Avatar
 
Join Date: Dec 2004
Location: Tee Ex
Car: zhp
Posts: 12,129
Photos:
drz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond reputedrz has a reputation beyond repute
Send a message via AIM to drz Send a message via MSN to drz
Crap. I think your car is ruined.




























































In all honesty, I don't know. It seems like you have an internal electronic failure, which could be as simple as a short or an open circuit, but could also be a fried transistor. I hate being the carrier of bad news, but this may be the end of your OBC. Hopefully it is something simple -- perhaps it got wet and just needs to dry out.
__________________
drz is offline   Reply With Quote
Old 05-30-2007, 02:41 AM   #6 (permalink)
n00b
 
Join Date: May 2007
Car:
Posts: 4
Photos:
pondus is on a distinguished road
I forgot to say that all the other functions are working (temperature, gas cunsumption etc). It's only the "check" button that makes the whole display lite up.
pondus is offline   Reply With Quote
Old 05-30-2007, 06:19 AM   #7 (permalink)
3rd Gear Member
 
WarNox's Avatar
 
Join Date: Aug 2004
Location: Auckland, New Zealand
Car:
Posts: 780
Photos:
WarNox is an unknown quantity at this point
i hate electrical problems, just because the chance of finding the actual problem is around .03%, unless its some lose connection near the obc i got no idea how to start this diagnostic!?
__________________
<img src='http://www.geocities.com/thereisnothinglikeabmw/mycar1.jpg' border='0' alt='user posted image' />
WarNox is offline   Reply With Quote
Old 05-30-2007, 07:14 AM   #8 (permalink)
n00b
 
Join Date: May 2007
Car:
Posts: 4
Photos:
pondus is on a distinguished road
Exactly. Electrical problems are crap . I just hope someone else have had this problem and know what the problem might be. Or knows where to start looking.
pondus is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Desperately Need Your Help: BMW325i "Service Engine Soon" light problem CNMB250 3-Series (E46, E90) 4 12-19-2007 06:26 AM
Buying 1997 Bmw 318i - Need Your Help! newbmw 3-Series (E36) 7 09-06-2005 08:04 PM
Warning! Cashier's Check Fraud L337E46 Classifieds Sell & Buy 2 03-06-2004 03:04 PM
E36 Coupe Check Control Morpheous 3-Series (E36) 6 12-30-2003 02:56 AM
Check Coolant Level problem. alienbust 3-Series (E36) 6 12-15-2003 03:20 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:43 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.