car wont start - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-09-2010, 05:23 AM   #1 (permalink)
n00b
 
Join Date: Nov 2010
Car:
Posts: 8
Photos:
carnoob is on a distinguished road
car wont start

Hi peeps im a newbie desperate for some advise...

About two weeks ago my car wouldnt start (weather was really cold) it was making a clicking noise so i called out my break down peeps who jump started it with booster ran fine until yesterday when wouldnt start i have jumped it with my freinds shogun sport which allowed me to turn it over but then i lost all power (indicators wouldnt work light radio ) i think the batt was completley drained so i have removed battery and slow charged over night .put it in this morning but still nothing all electrics are on radio air con lights etc but car just wont turn over !!!
i really need to get it moving is there anyone who can help me my car is a 1999 323ci se



thanks
carnoob is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-09-2010, 05:43 AM   #2 (permalink)
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Car: 2000 740iL Individual
Posts: 2,405
Photos:
brettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nice
It sounds like your battery is past its useful life. Get it jumped again if you need to, but have them test whether or not the alternator is putting out a good charge, and whether or not the battery is taking that charge.
__________________

Riding in style
brettski is offline   Reply With Quote
Old 11-09-2010, 08:30 AM   #3 (permalink)
n00b
 
Join Date: Nov 2010
Car:
Posts: 8
Photos:
carnoob is on a distinguished road
thanks
im gonna try jump starting it again and run it to a place that will hopefully check the batt and the alternator charge free of charge will let u konw what they say
carnoob is offline   Reply With Quote
Old 11-09-2010, 03:19 PM   #4 (permalink)
n00b
 
Join Date: Nov 2010
Car:
Posts: 8
Photos:
carnoob is on a distinguished road
ok still knw joy boosted the car again and drove it to a place who checked the battery and the alternator only not to sure the guy knew what he was doin as first he said it was the battery then he said no its defo the alternator

after bein at this place for about 10-15 mins the the radio wouldnt come on my indicators wouldnt work and the battery light remained on the whole time sooooo still not any clearer as to what it is im gonna have to attempt to do the readings myself to get a clearer picture and hopefully its just the battery
carnoob is offline   Reply With Quote
Old 11-09-2010, 09:02 PM   #5 (permalink)
n00b
 
Mackay's Avatar
 
Join Date: Nov 2010
Location: Seattle, WA
Car: Black e36 325is
Posts: 11
Photos:
Mackay is on a distinguished road
Find someone with a voltmeter, or buy one yourself.
Mackay is offline   Reply With Quote
Old 11-10-2010, 04:06 AM   #6 (permalink)
n00b
 
Join Date: Nov 2010
Car:
Posts: 8
Photos:
carnoob is on a distinguished road
ok i managed to get hold of a battery and alt reader so i will let u knw what it reads tonight (alot of peeps seem to think its the alternator ).DOH!!
carnoob is offline   Reply With Quote
Old 11-11-2010, 02:23 PM   #7 (permalink)
n00b
 
Join Date: Nov 2010
Car:
Posts: 8
Photos:
carnoob is on a distinguished road
Exclamation

ok guys not looking good changed battery only to have the same problem (at least i have a spare battery
on the flip side im still none the wiser the car clicks once when i try and turn it over and someone seems to think its the starter motor so it now could be the starter or the alternator heeelp me i really wanna try and fix this myself but dnt want to buy an alternator if its the starter can anyone help me on this please
carnoob is offline   Reply With Quote
Old 11-11-2010, 05:52 PM   #8 (permalink)
n00b
 
Mackay's Avatar
 
Join Date: Nov 2010
Location: Seattle, WA
Car: Black e36 325is
Posts: 11
Photos:
Mackay is on a distinguished road
Have you checked your DME (ECU)? It could've gotten wet and failed, e36's like to do that.
Mackay is offline   Reply With Quote
Old 11-11-2010, 06:32 PM   #9 (permalink)
n00b
 
Join Date: Nov 2010
Car:
Posts: 8
Photos:
carnoob is on a distinguished road
How do I check that and do u knw where it is located
carnoob is offline   Reply With Quote
Old 11-16-2010, 06:27 PM   #10 (permalink)
n00b
 
Join Date: Nov 2010
Car:
Posts: 8
Photos:
carnoob is on a distinguished road
Ok I'm gettin stressed now I decided to replace batt but no joy so I took off the alternater and replaced it but still the car clicks once but wont start I'm gonna recharge batt over night an try again in the morning .....wat else could it possibly be I'm stumped to say the least
carnoob is offline   Reply With Quote
Old 11-16-2010, 09:27 PM   #11 (permalink)
n00b
 
Join Date: Nov 2010
Car:
Posts: 10
Photos:
derek_4491 is on a distinguished road
have u check all your grounds?
derek_4491 is offline   Reply With Quote
Old 11-17-2010, 04:10 AM   #12 (permalink)
n00b
 
Join Date: Nov 2010
Car:
Posts: 8
Photos:
carnoob is on a distinguished road
Thumbs up

Ok had to call out a mobile mechanic turns out it was the cable attached to the batt had popped out durrrr lol I thought it looked loose but didn't wanna break the Blake plastic off
At least I now have a spare battery and a spare alternater although the engine management light is now on grrrr it's gonna have to go in for a diagnostics test but at least its running for the time being

Thanks guys for your help
carnoob is offline   Reply With Quote
Old 11-17-2010, 05:12 AM   #13 (permalink)
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Car: 2000 740iL Individual
Posts: 2,405
Photos:
brettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nice
What a saga. But well done working through the process yourself. Good luck with the error light, hopefully its just a reset fix. Good luck
__________________

Riding in style
brettski is offline   Reply With Quote
Old 11-20-2010, 04:21 AM   #14 (permalink)
1st Gear Member
 
Join Date: Jun 2008
Location: isle of wight, englandshire
Car: 1997 328i touring
Posts: 119
Photos:
dudehog is on a distinguished road
to what derek4491 said, check your earths. i had a similar problem not long back with the earth strap from the engine to the chassis. not sure if us spec cars are different but, as you stand at the front of the car with the bonnet up, on the left hand side near the bottom there is a strap hat connects to the chassis. disconnect this at both ends and give it a good clean with a wire brush, re-connect and cover with copper grease. worked on mine a treat and i had the same symptoms as yourself. let us know.
dudehog is offline   Reply With Quote
Old 12-27-2010, 07:18 PM   #15 (permalink)
n00b
 
caodan2010's Avatar
 
Join Date: Dec 2010
Car:
Posts: 25
Photos:
caodan2010 is on a distinguished road
yeah ur car wont start because of the cold weather, not a big deal, these things happen often
__________________
Oh, LED Bulbs!
caodan2010 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car wont Start Davetherave890 3-Series (E36) 15 02-15-2010 08:53 PM
Help...car Wont Start DUtrzan 3-Series (E46, E90) 9 06-20-2008 12:42 AM
HELP!! My car wont start!! Maximum310 3-Series (E36) 4 05-26-2006 08:01 PM
Car wont start onerchprk 3-Series (E21, E30) 2 05-09-2004 12:09 PM
Car wont start TheKoman 3-Series (E46, E90) 2 02-08-2004 03:57 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:24 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.